1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tomato 1.21 and upnp with ps3

Discussion in 'Tomato Firmware' started by trabel, Oct 9, 2008.

  1. trabel

    trabel Addicted to LI Member

    im using latest tomato 1.21 with linksys
    just conected my ps3 to network , all works fine with playing and internet.
    i have installed media server on my pc , and trying to access it from my ps3.
    upnp is enabled on ps3 as well.
    for some weird reason the pc doesnt see the ps3 and cant find any media servers from my ps3 ...
    i have tested many servers on pc , all have same problem with my ps3 ...
    firewall is off and also on tomato.
    weird is , i cant even ping the ps3 from my pc , even thought ping answer is enable in tomato .
    ps3 conected wireless .
    thx for any odeas or help :p
  2. Outer Marker

    Outer Marker Guest

    Since your PS3 is connected wirelessly, there are a couple things you can check/verify. First of all is your PS3 set up with a static IP address or DHCP-assigned? It works better if it is statically assigned to an IP address that is NOT in the DHCP pool.

    Also check loopback option is disabled in Tomato. Finally, make sure that AP isolation is not enabled.

    Hope that helps.
  3. Clovenhoof

    Clovenhoof Addicted to LI Member

    As your PC and your PS3 are on the same LAN, I think in this case there is nothing to do with upnp and the router's firewall, respond-to-ping setting.

    However, it is really weird that your PS3 doesn't answer to ping. Just to make sure, it is not a wireless-related problem: have you tried to connect it to the router via cable?
  4. trabel

    trabel Addicted to LI Member

    O.K BRO
    thank you :D
    after removing AP ISOLATION , all workd perfectly !!! :D

Share This Page