1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tomato and Vista

Discussion in 'Tomato Firmware' started by digitalgeek, Jul 17, 2007.

  1. digitalgeek

    digitalgeek Network Guru Member

    Has any body had any problems with Vista and Tomato... my sis just bought a new Dell loaded with Vista... her crappy netgear (WGR614v6) router won't let here connect to the internet... I am going to try use a GL w/Tomato unless you guys tell me there will be problems.
  2. MiseryQ

    MiseryQ Network Guru Member

    I haven't. Vista on wired and wireless connections.
  3. bogderpirat

    bogderpirat Network Guru Member

    it's ethernet, it's ****ing plug n play!
  4. mstombs

    mstombs Network Guru Member

    There has been an issue with the default TCP/IP settings change in Vista with some routers and Vista auto-tuning behaviour, search Google for

    "TCP Window Scaling issue with Windows Vista"

    which was fixed in a Linksys RV042 by firmware upgrade

    or see


    for example.

    Is Tomato affected?
  5. Zoltair

    Zoltair LI Guru Member

    Works fine here, I did have slow network access for local LAN (fixed it) but internet speeds where great. and no problem whatsoever getting it to work.
  6. jayhawksigns

    jayhawksigns LI Guru Member

    Our notebook is running Vista now and it connects to our WRT54GL running Tomato without any problems.

    I feel that it takes a little long at times for the notebook to get a connection to the internet but it works fine once it does.
  7. jeradc

    jeradc LI Guru Member

    I've had 0 issues on my PC and work laptop.
  8. azeari

    azeari LI Guru Member

    1 PC and Laptop running vista, together wtih 2 more PCs and Laptops running xp. No issues whatsoever (= and i get full speeds throughout the network
  9. njeske

    njeske Network Guru Member

    no problems here. wired and wireless connections work fine.

Share This Page