1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tomato blocking me from certain domains...

Discussion in 'Tomato Firmware' started by swamyg1, Aug 28, 2008.

  1. swamyg1

    swamyg1 Guest

    Hi All,

    I have the most irritating problem. I'm able to browse all sites, except sites based from a specific server (my VPS server where I have my sites hosted.) I get a "page not found" error when going to these pages. If I plug my computer directly into the modem, I'm able to access them... it's just through the router that I cannot.

    Does anybody have any idea what could cause this or how to fix the problem?

    I'll be happy to give more information.
     
  2. mstombs

    mstombs Network Guru Member

    Hi,

    You should first check in the DNS name lookup is working, if it is try lowering the router MTU setting - often a cause of certain sites not loading.
     
  3. roadkill

    roadkill Super Moderator Staff Member Member

    full nvram reset?
     
  4. jsiegris

    jsiegris Addicted to LI Member

    I am having the same problem. Running Tomato 1.21 on Linksys WRT54GL.

    A site that I can access straight from the cable modem but not from the access point is http://www.tad.org/. I cannot get to the site when I have an ethernet or wireless connection to the access point. There is one other site giving me a problem besides this. These are the only two sites that I have found that experience this problem.

    Can anyone else get to www.tad.org?
     
  5. TexasFlood

    TexasFlood Network Guru Member

    I just got to it no problem. Have you checked the suggestions already given (checking DNS name lookup, lowering the router MTU setting & full nvram reset)?
     
  6. jsiegris

    jsiegris Addicted to LI Member

    I have done all of that and more. Very perplexing issue.
     
  7. jsiegris

    jsiegris Addicted to LI Member

    I went to the Tomato settings Advanced->MAC Address. I selected the Random button for both WAP Port and Wireless Interface then saved. Now I can get to the web sites that seemed to have been blocked.
     

Share This Page