1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tomato firmware - question re: QoS/voip test using http://myspeed.visualware.com

Discussion in 'Tomato Firmware' started by hgeorges, Feb 20, 2013.

  1. hgeorges

    hgeorges Network Guru Member

    I have to ask again for help/suggestions. I'm using Shibby's Tomato firmware ver 105.
    My internet connection (teksavvy - cable resold from Rogers) is 20Mbps/1Mbps (on paper - it varies during the day), and my QoS inbound/outbound limits/settings are set to 14Mbps/0.7Mbps.

    I had a few problems with the internet lately, and I kept testing the line with speed test tool offered by teksavvy (http://speedtest.teksavvy.com/).

    (at the time when I was able to test) I was getting good speeds (~18Mbps/.98Mbps) with QOS disabled, and corresponding lower speeds, expected, when QOS is enabled.

    Today it occurred to me to test my connection with visualware (voip), and let QOS enabled. The results were terrible (1.2 score), whereas when QOS was disabled the connection score was 4.2 - and it essentially passed the voip test with flying colors.

    Should this be the case? what would be an appropriate/reliable voip test (with QoS enabled)? I would like to run it periodically to assess the quality of the connection.

    Thank you for your suggestions.

    oh. one more question. any suggestions to appropriate QoS settings for sopcast traffic (to be treated as video/media content)?
    Thank you.
  2. hgeorges

    hgeorges Network Guru Member

    A couple of hours later than the first test, teksavvy speed test (QoS disabled) is 10.95Mbps/0.99Mbps. with QoS enabled the speed test reports 8.23Mbps/0.51Mbps.
    The results seem quite random, considering my settings (above).

Share This Page