1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tomato Firmware + Uptime Client

Discussion in 'Tomato Firmware' started by n00by, Jul 9, 2008.

  1. n00by

    n00by LI Guru Member

    Hello!

    At first i would say, that tomato firmware is very gread. I don't want to use DD-WRT. But i got some little Problems to get my uptime client running.

    The first try was, to run start the client over telnet. But the problem was if I quiet telnet also the client quiets.

    I also tryed over the webinterface with Adminstrator -> scripts -> init.
    But the problem is, that this command start i need to reboot the router. And if i reboot the router, the uptime client would be deleted.

    So i hope, anybody can help me to get this client running.

    Greets

    ps: Sorry for my bad english.
     
  2. danix71

    danix71 LI Guru Member

    One in a while, the router will restart anyway (power problems) or reconect...so, why worry about the ''uptime''?
     
  3. n00by

    n00by LI Guru Member

    This answer is not really healpful, but i don't think that my router got power problems, because its connectet to a USV.
     
  4. PeterT

    PeterT Network Guru Member

    Can you explain what the uptime client you are using is? If it's a script, please post the script so we can see it and help you...
     
  5. danix71

    danix71 LI Guru Member

    Sorry, I thought that on a forum I can ask and try to understand (diagnose) what problem smbd. have, especially a n00b with problems.
    But I'll retry my previous post. :)
     

Share This Page