1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TOMATO NAT

Discussion in 'Tomato Firmware' started by Magdiel1975, Jan 31, 2012.

  1. Magdiel1975

    Magdiel1975 Networkin' Nut Member

    Hi..
    I am getting "strict NAT" when playing MW3. I have tried to change the settings and forward ports on my cisco e2000 but I can't get it to unstrict the NAT on the tomato firmware.

    Can anyone please tell me which settings I need to change on the router? thank you.
     
  2. RCoulter

    RCoulter Networkin' Nut Member

    Here is how I have my PS3 setup and it shows open nat in Mw3.
     

    Attached Files:

  3. Magdiel1975

    Magdiel1975 Networkin' Nut Member

    it still doesn't work.. it keeps telling it's restricted... I have tried closing and reopening the game.
     
  4. RCoulter

    RCoulter Networkin' Nut Member

  5. bucher

    bucher Networkin' Nut Member

    Maybe its your modem? Upnp?
     
  6. Magdiel1975

    Magdiel1975 Networkin' Nut Member

    I am using a PC with static IP. MW3 is the one giving me problems.. I can play online with all the other games I have.
     
  7. RCoulter

    RCoulter Networkin' Nut Member

  8. Magdiel1975

    Magdiel1975 Networkin' Nut Member

    no results... same thing.. I even changed routers to another linksys that I have and no luck..Even if I disable NAT completely I get no internet, so NAT has to be enabled...this sucks man.
     
  9. eahm

    eahm LI Guru Member

    You have to be more precise, tell us your configuration. Exact brand, model, number, firmware, os, isp, console etc. of everything you have.
     
  10. Magdiel1975

    Magdiel1975 Networkin' Nut Member

    Cisco e2000, latest tomato firmware 1.28, WIN 7 PRO, Windstream ISP, PC Phenom 965 @ 3.7ghz, ati 5870, 4gb gskill ripjaws oc 1507... right now I have forwarded ports 3074 & 80 (both) but I have also tried UDP as instructed in other forums.
     
  11. eahm

    eahm LI Guru Member

    1) Which Tomato? USB? Victek? Toastman? Shibby? Teaman?

    2) Xbox360? Why did you open just two ports? Four must be open: http://support.xbox.com/en-US/xbox-live/connecting/network-ports-used-xbox-live

    3) If the IP you're forwarding/opening the Xbox360 or your PC? You were more concern about your PC specs that's why I am asking.
     
  12. Magdiel1975

    Magdiel1975 Networkin' Nut Member

  13. Magdiel1975

    Magdiel1975 Networkin' Nut Member

    Please refresh, the post changed.
     
  14. eahm

    eahm LI Guru Member

    Thanks for precising. Try to disable Firewall and UPnP on Windows 7. The firewall sucks anyway and the UPnP is useless on Windows.

    Win + R - services.msc
     
  15. Magdiel1975

    Magdiel1975 Networkin' Nut Member

    Done.. disabled firewall and upnp and forwarded back those ports in the prior link... still strict... I even disabled the antivirus.
     
  16. eahm

    eahm LI Guru Member

  17. Magdiel1975

    Magdiel1975 Networkin' Nut Member

    Thanks for the suggestion.. I also want to point out that I have tried connecting another linksys router 54GR and haven't been able to open NAT either... Im beginning to think it might be the game... maybe the PC version has more troubles than the consoles?... because as i mentioned before..this is the only game that's giving me problems.

    By the way...which version of tomato is that?
     
  18. Magdiel1975

    Magdiel1975 Networkin' Nut Member

    Ok.. I've tried that version you provided and no luck.. is that version newer than the 1.28 I had?
     
  19. Planiwa

    Planiwa LI Guru Member

    When turning on UPnP you must also make Settings visible and then check [ ] Listen on LAN.
     
  20. eahm

    eahm LI Guru Member

    No, I don't think you know how to open ports.

    I wrote the version after the link. The router model is on the link. You don't even see these things, how do you expect us to think you did the right configuration?
     

Share This Page