1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tomato RAF Releases

Discussion in 'Tomato Firmware' started by Victek, Dec 28, 2012.

  1. Victek

    Victek Network Guru Member

    Curious.. all AP's configured like the one not acquiring the date/time ? ... I hope you know already that the ntp service expects WAN connection (wired or wireless), right?
    In these cases an ntpd service is needed .... it's already compiled and ready in tomato raf, you can use by typing from telnet:

    root@RT-N16:/tmp/home/root# ntpd -n -p 1.europe.pool.ntp.org (or your ntp time server).

    ntpd: setting time to 2013-11-05 18:16:35.902422 (offset -0.533354s)


    Regards!
     
    Last edited: Nov 5, 2013
  2. Marcel Tunks

    Marcel Tunks Networkin' Nut Member

    Is that to your ISP's own servers? Any chance of activity on the WAN interface other than the speedtest.net site?
     
  3. hawkmat

    hawkmat Networkin' Nut Member

    Hi Victek! I found the problem and fixed it. I give all my AP's fixed addresses. That one AP with no time had its MAC address miss typed in the router. I corrected that and now it getting a date and time. The wifi always worked fine.
     
  4. Victek

    Victek Network Guru Member

    ok, good to know.
     
  5. sorance2000

    sorance2000 Networkin' Nut Member

     
  6. sorance2000

    sorance2000 Networkin' Nut Member

    Hello! I flashed tomato speed version on my E4200 but I've got a problem. I can't make ftp to work. I have no listing directory option to USER ACCOUNTS. Anyhow, I can't access ftp. :(
     
  7. Victek

    Victek Network Guru Member

    Speedtest version is a naked tomato firmware where the target is to obtain max inbound/outbound speed. For regular use I suggest you to use the stable version or beta version for this model.
     
  8. sorance2000

    sorance2000 Networkin' Nut Member

    So, ftp doesn't work on speedtest?
    The reason for this choice is that I will upgrade my network to 500gb/s speed, so I thought that speedtest would approach better to that speed. Thanks for you responding.
     
  9. Victek

    Victek Network Guru Member

    In all the cases ftp listing directory is referred to root, if you read the text below says: When no Root Directory is specified for the user, the default "Public Root Directory" is used.

    Again, if you ask for support use the stable or beta version.
     
  10. zekev

    zekev Reformed Router Member

    All right... here's a little update. I've installed this tomato build (on my netgear wndr3700v3) to see if it will improve the "USB NAS" speed.

    I have the exact same read/write speed transfer to my hard drive (plug into the router usb port) as I had with the original netgear firmware ;o(
     
  11. Victek

    Victek Network Guru Member

    Thanks for the feedback zekev at least is not less taking in mind that we have less resources and information than Netgear guys... ;) nevertheless you may find another features not implemented in Netgear firmware.
     
  12. hacker3000

    hacker3000 Serious Server Member

    Hi victek!

    Thanks for your suggestions. I did test some things, but still no luck.

    1. I updated to 1.2u (without resetting NVRAM), then I verified that all the features you mentioned are disabled, they already were. Still max 144 MBit/s. I revert to stock clock speeds (480), I get 130 MBit/s.
    2. I erased NVRAM throughout, disabled all the features, disabled WLAN, left everything else @ default, but still I only get 130 @ stock clocks or 144 @ 532 MHz. This is with only 1 computer connected to the router.
    3. I swapped out cables (from cablemodem to router and from router to computer) and checked with another computer to rule that out, checked MTU, but everything seems fine.
    4. I rechecked with cablemodem connected directly to my computer, I get 200+ MBit/s easily on the same speedtest. I then checked CPU load with telnet and top-command, while speedtesting it goes to 99% sirq, so it must be the router limiting.
    5. 2 weeks ago I tested your speed version firmware, but if I remember right I got maybe 160 MBit/s, but nowhere near 200.

    Anything else I could try?

    @ Marcel Tunks: Yep, it's a speedtest.net-Version from my ISP. I also checked on speedtest.net website, but I ain't got any higher speed. I also disabled WLAN and disconnected all other network devices to speedtest, so there shouldn't be anything else using my internet connection. Also no background programs running.

    Thank you!
     
  13. Victek

    Victek Network Guru Member

    If you search in this thread other post using Speedtest version with same router (and also with weaker CPU like E3000) reached >200Mbps, with normal version it's easy also to mark >150Mbps without CPU tweak, I'm thinking now... is your modem in bridge mode or do you connect by DHCP to the modem? It will explain the weird results you're having.

    Thanks!
     
  14. hacker3000

    hacker3000 Serious Server Member

    Yep, I also read those posts, that's why I don't understand why I can't reach those speeds :(

    I connect to the modem by DHCP (default tomato WAN settings) and then get a public IP. Cablemodem (well to be exactly it's just a bridge) is from brand Thomson. Maybe there's something I can tweak here on "DHCP Client (WAN)"?
     
  15. Marcel Tunks

    Marcel Tunks Networkin' Nut Member

    If your modem is handing out ip addresses via DHCP then it's not in bridge mode. The situation may improve if you are able to change the modem to bridge mode. If you don't have access to the modem's settings then you may need to ask your ISP to do it remotely.
     
  16. Victek

    Victek Network Guru Member

    Connecting by DHCP is not the 'like' situation since you have 'double NAT' .. it will explain the figures you obtain. As Marcel said ... try to set your modem as bridge.
     
  17. hacker3000

    hacker3000 Serious Server Member

    I'm not doing double NAT (that's a no-go for me), maybe you got me wrong. On tomato router i get directly my public ip adress, by DHCP from my ISP (currently it's 158.181.x.x). I also can't access the "modem", because it hasn't got any ip adress. Is there another way to connect?
     
  18. Marcel Tunks

    Marcel Tunks Networkin' Nut Member

    Hard to know how the modem is set up without access. Your ISP's tech support can very easily tell you if it's in bridge mode, and they can set it remotely. Many ISPs don't allow customers to access the modem settings (annoying, but with good reason).
     
  19. hacker3000

    hacker3000 Serious Server Member

    I just looked up the datasheet of the modem. It's just a dumb bridge between LAN and Coax with no routing/NAT capabilities, so this can't be the problem.
     
  20. vettejock99

    vettejock99 Network Guru Member

    Quick question - if I want to test the latest Victek mod on my RT-N66U, is this the right file?

    tomato-K26USB-1.28.9013MIPSR2-RAF-V1.2u-RT-N53.trx

    I'm running the latest Shibby special build and CFE 1.0.1.3. I'm just always nervous trying to find the right version when N66U isn't in the filename. Thanks for any info.

    EDIT: So I found a pointer on his site that takes me to this one instead:

    tomato-K26USB-1.28.9013MIPSR2-64K-RAF-V1.2u.trx

    So it looks like the other version was for the N53 and this 64K version is the proper one. Sorry for the interruption.
     
    Last edited: Nov 6, 2013
  21. jerrm

    jerrm Network Guru Member

    I'm sure you've checked, but is the modem rated for 200mbps? Many DOCSIS 3.0 modems max out below that.
     
  22. jerrm

    jerrm Network Guru Member

    No. That is for the RT-N53.
     
    vettejock99 likes this.
  23. vettejock99

    vettejock99 Network Guru Member

    Thanks!
     
  24. hacker3000

    hacker3000 Serious Server Member

    Yup, it's rated for 440 MBit/s. And directly connected to the computer I'm getting 205-210 MBit/s
     
  25. jerrm

    jerrm Network Guru Member

    Good. I thought you had probably already checked it out, but didn't want to assume anything. Probably worth adding to the conversation for any future viewers, upgrading the modem is something the cable co will forget to tell you about.
     
  26. hacker3000

    hacker3000 Serious Server Member

    That's true. I also see it everyday in IT business, how technicians forget to check the simplest things...
     
  27. Elfew

    Elfew Addicted to LI Member

    More than week without new build - @Victek, are you planning something big?! ;)

    I am kidding, I just wanted to write that IPv6 is without problem, router is rock and solid and uptime is over 7days since flash.
     
  28. zatoom

    zatoom Addicted to LI Member

    Hi, i'm using Tomato Firmware v1.28.0502 MIPSR2Toastman-RT-N K26 Std now on a Linsys E2000
    When i'm downloading more then 60 Mb/sec from usenet (IPv6 tunnel broker HE) (my Internet conection is 100 Mbit/10 Mbit) the cpu is going up to 95%-99%.
    My son complains that he has problems with websites on his desktop :(

    My question is: Is the RAF version better with IPv6 than Toastman?
     
  29. The Master

    The Master LI Guru Member

  30. Victek

    Victek Network Guru Member

    Ok, then your modem is in bridge mode and it's the correct way.
    It's not a firmware or ipv6 configuration issue... I would say .. it's a device CPU low performance problem when using tomato and high speed Internet ... give a try and compare but I think it will be more or less similar scenario...

    Revised, link is rewritten, thanks! ;)
     
    Last edited: Nov 7, 2013
  31. The Master

    The Master LI Guru Member

    Link does not work. :(

    Neverminde i could wait for a new Beta ;)
     
  32. Victek

    Victek Network Guru Member

    :) .. the link you posted is not existing anymore, enter in the web site and click again on RT-N16 ...
     
    The Master likes this.
  33. xhenon

    xhenon Serious Server Member

    Hi Victek,

    First of all, thanks for your work and for the work that people in this forum do with you testing this incredible firmware.

    In your webpage, I note that the stable and unstable firmware is the same, this is correct?

    Thanks
     
  34. Victek

    Victek Network Guru Member

    Some of them yes, I consider beta releases for some models more reliable than former v1.2, in case release 1.2u is more stable than V1.2

    Thanks!
     
    xhenon likes this.
  35. kyrios

    kyrios Serious Server Member

    I saw RT-AC56U in download, is it means you successfully ported it into Tomato Vic?
     
  36. Victek

    Victek Network Guru Member

    No yet Kyrios ... just prepared the link, it's not easy ... when I'm porting I see other regular functions in tomato source that can/must be changed/improved to be compatible ... the project looks as when you build a new structure and you see the past minds and the actual minds.. so it's a great oportunity to update the whole code ... I don't think it will be ready till end of the year, safe dates....
    Some of the new code can be seen in the last release (1.2u) and coming releases...so ,, it's posible that some bug will appear in tomato for actual models ... it's a slow and careful process...
    And if we sum the ipv6 move I'm doing .. so .. nice party ;)
     
    Elfew likes this.
  37. kyrios

    kyrios Serious Server Member

    Once you did it, go kick some a*s.
    At least to droi**fi scammer? Now their site is gone

    EDIT: Now accessible, but still ZERO response at forum
     
    Last edited: Nov 10, 2013
  38. Victek

    Victek Network Guru Member

    It's pity all money people sent to dr***i project ... it could be invested in many tomato new models .... we need more blarg marketing ;) I'm thinking to use Kikcstarter to collect funds if somebody wants Tomato in a new router ... then we can pulse who's interested ..
     
    Last edited: Nov 8, 2013
    Moogle Stiltzkin likes this.
  39. RMerlin

    RMerlin Network Guru Member

    I think they were originally serious about this project. They even contacted me during the early stages of it.

    EDIT: Their site is still accessible for me.
     
  40. Victek

    Victek Network Guru Member

    Yes ... accesible for me too ... it seems nobody answer the people claims...
     
  41. szpunk

    szpunk Networkin' Nut Member

    @Victek, today when i reuse some iptables script on AC66U with 1.2u firmware:
    Code:
    iptables -I INPUT -p udp -m udp --sport 53 -m u32 --u32 "0&0x0F000000=0x05000000 && 22&0xFFFF@16=0x5d2e0859,0xcb620741,0x0807c62d,0x4e10310f,0x2e52ae44,0xf3b9bb27,0xf3b9bb1e,0x9f6a794b,0x253d369e,0x9f1803ad" -j DROP
    iptables -I INPUT -p udp -m udp --sport 53 -m u32 --u32 "0&0x0F000000=0x05000000 && 22&0xFFFF@16=0x3b1803ad" -j DROP
    log show these:
    I run these command one by one in ssh console, i got this message:
    I remember this is ok on early firmware, but i dont remember which version exactly, any suggest?
     
  42. Victek

    Victek Network Guru Member

  43. szpunk

    szpunk Networkin' Nut Member

    Working on shibby's 112 and EasyTomato 0.8.1 (based on Toastman):

    [​IMG]
     
  44. Victek

    Victek Network Guru Member

    That's good information since I didn't include ipset in raf, ok, Will add.
     
    szpunk and Elfew like this.
  45. xhenon

    xhenon Serious Server Member

    Thanks to you Victek
     
  46. Wapcaplet

    Wapcaplet Reformed Router Member

    Hi Victek,

    I just picked up two E2500s to create a wireless 5GHz bridge. I flashed one with both 1.2 and 1.2u, and neither had the 5GHz channel active. Does your firmware support it, or if not, is it planned? My E3000 is rock stable at 5GHz -- was hoping to get the same on these E2500s.

    Thanks!
     
  47. jsmiddleton4

    jsmiddleton4 Network Guru Member

    I'm glad to be back and messing with Toastman's and Victek releases. However I'm a bit confused.

    Where in development is the latest Victek release in terms of being included in Toastman's?
     
  48. jerrm

    jerrm Network Guru Member

    I doubt that will ever happen in any broad sense. Toastman will only pull out the bits he wants. Some parts, like nginx, I would never expect to see in Toastman - but could end up surprised.
     
  49. Elfew

    Elfew Addicted to LI Member

    Bad question, just try and you will see ;)
     
  50. Victek

    Victek Network Guru Member

    I think not too far, Toastman cherry-picked most of kernel patches posted in RAF version lately, internally I think there are differences in netfilter, firewalling due to different features, different implementation of BW limiter, ethernet monitor, udhcpc, ntpd, switching of dnmasq modes, different ethernet switch control, web server, php interpreter and pcre, dropbear, dnscrypto ... but externally (at GUI) level looks identical I think and sorry if I missed some difference but I don't install Toastman version in my router to check ... I'm sure Toastman knows also other differences at code level.

    As Elfew said you can try but at interface level you can't see so much ... internally both versions are different in many sections ;)

    Edit1. I think the fact that you can choice different Tomato flavors is one of the 'likes' for this firmware, each one of the contributors have their personal preferences and tomato vision.
     
    Last edited: Nov 10, 2013
    Elfew likes this.
  51. Elfew

    Elfew Addicted to LI Member

    I tried Toastman, Shibby and Tomato Raf by Victek... I sticked with Victek builds after 1 year with Toastman or Shibby, nowadays it is over 10months with Victeks builds in my devices and I am happy
     
  52. jsmiddleton4

    jsmiddleton4 Network Guru Member

    Thanks for the information. Not sure why it is a "bad question". It is the case that the firmwares do share. It is nice to know when we compare our end user experience between firmwares exactly what it is we are comparing, which features, etc., we are evaluating.
     
  53. nurofen

    nurofen Serious Server Member

    Hi friends!

    @jsmiddleton4, Forget it, @Elfew most do not like questions :)

    @Victek, I can not understand why the contrary? Port1 - this LAN4, Port 2 - this LAN3 etc.
    I think it would be correct: Port1 - this LAN1, Port 2 - this LAN2 etc.

    Thank you for your response :)
     

    Attached Files:

  54. kthaddock

    kthaddock Network Guru Member

    Have you seen this, don't know if it's in Victeks build or not:
    Basic => Network => Ethernet Ports State - Configuration => Invert Ports Order
    Reverts port order.

    kthaddock
     

    Attached Files:

    Last edited: Nov 11, 2013
  55. Victek

    Victek Network Guru Member

    Thanks you @kthaddock it's, @nurofen follow the indication .. I said you some weeks ago ..also, tick 'Swap Ports Order'
     

    Attached Files:

    Last edited: Nov 11, 2013
  56. Elfew

    Elfew Addicted to LI Member

    @nurofen - he just loves questions ;)
     
  57. nurofen

    nurofen Serious Server Member

    Thanks guys!

    Basic => Network => Ethernet Ports State - Configuration => Invert Ports Order
    Reverts port order.

    Port1 - this LAN4, Port 2 - this LAN3 etc. Everything works :)

    Port1 - this LAN1, Port 2 - this LAN2 etc.

    The connection attempt failed

    Firefox can not establish a connection to the server 192.168.1.1.
     

    Attached Files:

  58. kthaddock

    kthaddock Network Guru Member

    Strange, only thing inverted port does is swap text. But if it swap lan-ports then you have move your lan-cable.
     
  59. nurofen

    nurofen Serious Server Member

  60. kthaddock

    kthaddock Network Guru Member

    @Victek
    I'm interested to test your builds on my RT-N16 but if it possible to have 5.100 RC138.20 driver in one test build.
    I know you don't like that driver but maby a testbuild? :rolleyes: That is only thing make me hesitate to test.
    tomato-K26USB-1.28.9013MIPSR2-32K-ND-RAF-V1.2u

    kthaddock
     
    Last edited: Nov 11, 2013
  61. kthaddock

    kthaddock Network Guru Member

    But if it swap lan-ports then you have move your lan-cable.
     
  62. Moogle Stiltzkin

    Moogle Stiltzkin Networkin' Nut Member

    i think this is an awesome idea and definitely could work.
     
  63. Victek

    Victek Network Guru Member

    @kthaddock versions for RT-N16 (all of them) use 5.138.20 drivers ... I like everything if it works ;)
    Code:
    user.info init[1]: Asus RT-N16: Tomato 1.28.9013 MIPSR2-RAF-V1.2u K26 USB
    eth1: Broadcom BCM4329 802.11 Wireless Controller 5.100.138.20
    @nurofen .... the function only swaps label text ....
    @Moogle Stiltzkin .. I think it should work and will encourage developers to receive the money for the work and efforts he did integrating new models or features for Tomato....and also to be more focused on the majority needs..
     
  64. kthaddock

    kthaddock Network Guru Member

    Well I wrote wrong driver, 5.110.27.20012 I have used this for a long time and it's working perfect.

    kthaddock
     
  65. lefty

    lefty Networkin' Nut Member

    Keep in mind that what may work 'perfect' for you, may not work perfect for others. In actuality i prefer the older RT driver for use in linksys E3000 and asus RT-N16, they give me much better wireless range than the RT-N driver.
     
  66. kthaddock

    kthaddock Network Guru Member

    When it come to range is it most impossible to meausre in 2.4Ghz range. There is so many factor to take care of, eg multipath, corelation in multi stream, antennas angel on client and router, there is more factors to take care of. There is also where you have placed router and client. In near zon you have to take care of reflecting items.
    So say one is better than others isn't easy to say.
    But what can be measured is speed and if I measure old and new I can se different in speed.
    Old can do ~6-8Mb/s and new ~12-15Mb/s so that is a big different.
     
  67. lefty

    lefty Networkin' Nut Member

    As i said, speak for yourself, the tests you are posting are for what you are getting in your environment, your environment doesn't reflect what everyone gets. And you said yourself here with this statement: "So say one is better than others isn't easy to say." but yet in your previous statement you said its working "perfect" and i said i "prefer" the older RT driver - now there is a BIG difference in perfect and prefer... so most of what you are coming back with now to me is fluff, plain and simple.
     
  68. Victek

    Victek Network Guru Member

    I'm sorry to put man in the middle .... but since some months ago this post reflects some occasional tense and non sense attitudes that deviates the subject, If somebody wants shibby versions, use shibby versions, if someone like Toastman version use it, and if nobody likes Tomato RAF versions then don't use ...it will not change anything in my support and answers to any Tomato users.. be water ;)
     
  69. Elfew

    Elfew Addicted to LI Member

    I had problems with newer wireless driver - bad range but great throughput over wifi... I prefer older one.

    @nurofen - please check your setting again, it should work
     
  70. kthaddock

    kthaddock Network Guru Member

    Okey, then I know I took a chance. Thanks.
     
  71. jsmiddleton4

    jsmiddleton4 Network Guru Member

    "I'm sorry to put man in the middle"

    Due to the nature of forums I never assume. Are you speaking to my comment?

    If so let me add....

    If all the firmwares share 80% but each author who by working very hard has changed say 20% of a particular version I need to know what 20% is different.

    The only way I can test each is to know what the difference is I'm testing.

    As an example:

    If all but one version uses the same wireless driver and we are having trouble with 5ghz reception why as an end user would I not want to know which Tomato variant uses a different wireless driver. Why would I keep testing firmware versions each with the same wireless driver?

    I want to test the one with a different driver to see if the symptom, decreased 5ghz reception, is resolved by the one firmware with the different wireless driver.

    Try each and see what happens as a strategy only works in terms of worthwhile outcomes when I know what it is I'm "trying".

    Not attempting to put you in the middle of anything.
     
  72. Victek

    Victek Network Guru Member

    Yes, the information is available, you ask and I answer (if I know) everything involved in my version.
    Wireless is a headache for all manufacturers due to disparity of chipset manufacturers and the obfuscation of some features equipped in wireless drivers. I always recommend to use the manufacturer wireless set if available but it is difficult in many cases. Do you think that beamforming feature used by ASUS will work with your USB adapter made by Intel? I have my doubts....
    The only chance is to test and test but as it has been posted each environment and hardware is different and bad results in one case can be excellent in another case.

    And when I said 'man in the middle' was to respect each other opinions.... ;)
     
    Goggy and lefty like this.
  73. nurofen

    nurofen Serious Server Member

    @Elfew, I use Tomato RAF Firmware v1.28.9013 MIPSR2-RAF-V1.2u K26 USB I'm all good works :)

    Edit: Does not work correctly while, but not terrible :)

    RP-PPPoE plugin version 3.10 compiled against pppd 2.4.5-- Why not 3.11? :)

    Ethernet Controller 5.100.138.20 - works well :)
     

    Attached Files:

    Last edited: Nov 12, 2013
  74. Victek

    Victek Network Guru Member

    rp-pppoe had trouble for some users, I think @ksergey2012 reported some retries, then I rolled back to 3.10, no more complaints, also shibby's version users complaint about rp-pppoe 3.11 .... I had not problems but each user and connection are not the same ... so, I'm ok also with it now.
    About date-time ... untick Auto daylight savings option ....
     
    Last edited: Nov 12, 2013
  75. M0g13r

    M0g13r LI Guru Member

    RT-N66U last u build
    deleting a custom command in scheduler gui doesn't work ... after save and an page refresh the command is still there ... i have to delete the nvram var by hand
     
  76. nurofen

    nurofen Serious Server Member

    @Victek, Ok. Thanks for the detailed message.

    Nothing has changed ....
     
  77. Victek

    Victek Network Guru Member

    What browser do you use? ...

    What version do you use? It works in my case... do reboot.
     
  78. Elfew

    Elfew Addicted to LI Member

    @Victek - Russia has different time zones - they changed some of them some time ago, so maybe this is the problem? But I am not sure... It is only minor bug

    @nurofen - please use another translator, I dont know what you wanted to say...
     
  79. M0g13r

    M0g13r LI Guru Member

    K-Meleon 1.6 beta2.6 .... its based on last geko from FF3.6

    Edit: tested from work with IE8 .... same behavior ..
     
    Last edited: Nov 12, 2013
  80. nurofen

    nurofen Serious Server Member

    Tomato RAF Firmware v1.28.9013 MIPSR2-RAF-V1.2u K26 USB
    I rebooted the router.

    Edit: I'm sorry, I did not understand what to do :)
     

    Attached Files:

  81. Victek

    Victek Network Guru Member

    Ok, please do it with Firefox and Chrome ...
     
  82. Victek

    Victek Network Guru Member

    Ok, I checked ... Moskow is now +4 .. then I have to change the code for Russia .. opss, no, sorry for Moskow only... no problem ;) here it's ...
    Code:
    ['UTC-3','UTC+03:00 Iraq, Jordan, Kuwait'],
    ['UTC-4','UTC+04:00 Moskow, Oman, UAE'],
    ['AMT-4AMST,M3.5.0,M10.5.0/3','UTC+04:00 Armenia'],
    http://www.timeanddate.com/worldclock/city.html?n=166

    Changes: you have to wait till next release, probably V1.2v ... no ETA announced yet ...meanwhile to have the correct time in your location select +4 ...Oman ... and relax. ;)
     
    Last edited: Nov 12, 2013
    The Master and Elfew like this.
  83. nurofen

    nurofen Serious Server Member

    @Victek, ok, thank you! :)

    I'm sorry, I did not understand what to do.
     
  84. kthaddock

    kthaddock Network Guru Member

    deleted
     
    Last edited: Nov 13, 2013
    nurofen likes this.
  85. Victek

    Victek Network Guru Member

    Your russian looks perfect @kthaddock ;)
     
    nurofen likes this.
  86. kthaddock

    kthaddock Network Guru Member

    I have to try................
     
    nurofen likes this.
  87. nurofen

    nurofen Serious Server Member

    @kthaddock, Thank you) Translation I know. We awake to consider that there is no error in the firmware :)
     
    Last edited: Nov 13, 2013
  88. M0g13r

    M0g13r LI Guru Member

    are u kidding me ?! rofl ... never ... sorry.....
     
  89. Elfew

    Elfew Addicted to LI Member

    I can delete any event in scheduler without problem with latest build...Chrome 32.

    M0g13r - so dont waste victeks time with unconfirmed bugs...write how to reproduce it or leave it
     
  90. Victek

    Victek Network Guru Member

    Tomato Beta version release 1.2v updating, changelog:

    - dnsmasq updates till Thu, 7 Nov 2013 10:28:11 +0000
    - Moskow time zone changed to +4 UTC.
    - New version for E2500, bug solved in 5GHz non simultaneous wireless radio.

    If you need this update for your router model please request.
     
    nurofen and Elfew like this.
  91. Victek

    Victek Network Guru Member

    @M0g13r

    Send me a PM with your router model, the problem is related to browser, and I'll point you to download a revised firmware to accept function declaration by the browser you use. I'm not kidding you when I ask to perform the same test with other browser as Elfew did.
     
    Elfew likes this.
  92. The Master

    The Master LI Guru Member

    Could you please make a E900 Version(If there is spare time). Want to test it first, if the Version is ok i load the N16 Version.

    Thank You
     
  93. ksergey2012

    ksergey2012 Serious Server Member

    Dear Victek, please do on the test a new firmware for the router Asus RT-AC66U. Thank you very much!
     
  94. alexlau

    alexlau LI Guru Member

    Victek please allow me to occupy a post asking about the OpenVPN setup issue. Basically I need to setup the VPN server on my side so that my friends at other locations can utilize my connection to certain websites.

    I'm following these 2 URLs but didn't manage to get it to work, then I realiszed they're based on the old OpenVPN version.

    http://www.serverwatch.com/tutorial...Up-a-VPN-Server-on-a-Tomato-Router-Part-1.htm

    http://www.serverwatch.com/tutorial...Up-a-VPN-Server-on-a-Tomato-Router-Part-2.htm

    Where can I find the guide on using the new openvpn version that's currently used in Tomato?

    Thanks!
     
  95. kthaddock

    kthaddock Network Guru Member

  96. zavar

    zavar Networkin' Nut Member

    Victek, I just updated my RT-N16 from the old 9006 version to the latest 9013 1.2u. This firmware is fantastic! Great work, just wanted to share my thanks for all of your efforts!
     
  97. godraab

    godraab Networkin' Nut Member

  98. Toxic

    Toxic Administrator Staff Member

    Please keep conversations in Plain English. any other language is not tolerated.

    Sorry folks but its the forum rules.


    http://www.linksysinfo.org/index.php?help/terms

    Messages must be posted in English as it is not possible for us to moderate the forums otherwise. In very specific cases (such as distributing a translation), foreign languages may be used provided an English translation is provided as well.
     
    mpegmaster, Elfew and nurofen like this.
  99. nurofen

    nurofen Serious Server Member

  100. Victek

    Victek Network Guru Member

    Dear all, I need people having DHCPV6-PD connections to test new dhcpv6 module.

    Thanks
     

Share This Page