1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tomato shibby on asus ac66u - beginner questions

Discussion in 'Tomato Firmware' started by tomatofan5000, Jun 14, 2014.

  1. tomatofan5000

    tomatofan5000 Network Newbie Member

    flashed my ac66u with the latest shibby 120.
    I can access the web interface thru lan.

    - don't get shown a correct ethernet port state... ports are mixed up, lan 2 ist lan 4, wan is recognized as a lan port
    - don't get a working internet connection, i am trying to use my old avm 3170 as a dsl-modem
    - wlan 5 ghz: i can't access the device thru wifi (timeout for pass verification)

    I think its all because of the ethernet ports aren't in the right order...?
    I tried to use the "invert ports order"-option; ports are inverted now, but still one of the lan ports in recognized as the wan port :(
    any suggestions?
  2. tomatofan5000

    tomatofan5000 Network Newbie Member

    well, resetting the nvram helped, all working now :)
  3. Connor McCaffrey

    Connor McCaffrey Serious Server Member

    glad you got it going good :) anymore questions feel free to ask
  4. tomatofan5000

    tomatofan5000 Network Newbie Member

    Yes, i am very happy with tomato. amazing features and settings to play around.

    Is there a way to implement some king of SSL-VPN (always over port 443)? Is it possible to use my gateway at home from anywhere in the internet, like on my smartphone or my browser at work (using my router as a secure-web-proxy)?
    Last edited: Jun 15, 2014

Share This Page