1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tomato Shibby's Releases

Discussion in 'Tomato Firmware' started by shibby20, Feb 26, 2011.

  1. subz3ro

    subz3ro Networkin' Nut Member

    please check the AIO version of RT N-16 MIPSR2. Even the ICMP ping wont work correctly for me with this build. Something to do with TCP/IP maybe ? The boot time is about 5 minutes.
     
  2. Nitro

    Nitro Networkin' Nut Member

    I am using tomato-K26USB-1.28.RT-N5x-MIPSR2-104-AIO on my Asus RT-N16 and the router reboots pretty fast (I would estimate around 60 seconds mark) and I can ping things just fine.

    Did you make sure to completely erase nvram after flash?
     
  3. Jeffry

    Jeffry Networkin' Nut Member

    Does anyone know if Client Mode (not Ethernet Bridge) works on Shibby's FW? If so, what are the configuration steps? There must be a step I'm missing. :confused: I have Bridge mode working fine but I want to switch over to Client Mode if possible.

    I had Client Mode working on a Toastman Firmware before so I know it's possible with Tomato.
     
  4. _NemO_

    _NemO_ Networkin' Nut Member

    @shibby20
    Hi! Thank you for your contribution in Tomato firmware!
    Does Fast NAT (Cut-Through Forwarding) should work on Asus RT-N16?
     
  5. subz3ro

    subz3ro Networkin' Nut Member

    yup I did a complete NVRAM erase. I even without any configuration the router boot time is significantly higher more than 5 minutes.
     
  6. alphaville1979

    alphaville1979 Serious Server Member

    Hi Shibby, all
    I'm using an Asus RT-N66U with tomato-K26USB-1.28.RT-N5x-MIPSR2-104-AIO-64K.

    I created a new rule and this is the only one:
    [​IMG]

    But i'm able to connect on the router with others device that aren't present on it (it's enabled) :

    [​IMG]

    Where i'm wrong?
    Thanks in advance!

    Andrea from Italy
    [​IMG]
     
  7. Hogwild

    Hogwild Networkin' Nut Member

    Jeffry:

    I just flashed an RT-N12/B1 with Shibby tomato-K26-1.28.RT-N5x-MIPSR2-104-MiniIPv6 for a friend. So far, it seems to be working fine as a Wireless Client,
    but I've only tested it for about a day and a half. I'm dropping it off to my friend in another few days. I can keep you updated if you want.

    I used this as my guide...
    Wifi Planet - How to: Set Tomato Firmware for Wireless Client Modes

    http://www.wi-fiplanet.com/tutorials/article.php/3810281

    You did remember to use a different networking numbering scheme in one router than the other, right?


    Hogwild






    I only tested it for about a day and a half, but so far, experienced no problems at all with testing as a Wireless Client. The connection sat stable, transferring files
    for 6 1/2 hours with not a hiccup. That doesn't guarantee anything, but it's a good start. The only problem I experienced so far, was that the WiFi Signal Quality
    number was different on the Status-->Overview page (Wireless section) than it was on the Tools-->Site Survey page. The difference was sometimes 2 or even
    3 units apart. Is this a known issue, or a fluke or ??



     
  8. shibby20

    shibby20 Network Guru Member

    @alphaville1979 - connect yes, but you shouldn`t have internet access.
     
    alphaville1979 likes this.
  9. Jeffry

    Jeffry Networkin' Nut Member

    Thanks for replying. I used that guide as a model with a different numbering of 192.168.2.1 for the LAN. The host network uses Wireless-G with WPA security and the host router is a Netgear WNR3500Lv1 running stock. So far, I'm beginning to think that the problem is either Shibby's FW or the E3200 hardware itself.

    I've read some reports of Wireless Client only working if both the host and client router are both running Tomato but changing the firmware on the host router is out of the question since it's not mine. Bridge mode works but I want to have the E3200 and the stuff plugged into it on a different subnet.

    Not sure what I'm doing wrong and I don't wish to change to DD-WRT if I can help it. :confused:
     
  10. leandroong

    leandroong Addicted to LI Member

    Wireless Ethernet bridge and wireless client works in tomato, whether main router is ddwrt or tomato. I have tested them.
    Difference in setting, for WEB, under Advanced->routing->mode = 'Router" and "gateway" for WC.
     
  11. windozer

    windozer Networkin' Nut Member

    I'm testing tomato-K26USB-1.28.RT-MIPSR2-104-AIO on RT-N16... same boot time issue takes like 3 minutes to get a ping or load router webpage. I reset the nvram while flashing, and also using physically w/back button.
     
  12. alphaville1979

    alphaville1979 Serious Server Member

    Thanks for your reply.. and a lot more for your hard work on this fantastic firmware, Shibby!
     
  13. menses

    menses Addicted to LI Member

    Now I can confirm that the "Auto channel" feature does not work on Shibby AIO 102 nor 104 but setting the channel manually (e.g. 48) works.
     
  14. Jeffry

    Jeffry Networkin' Nut Member

    Tried that with no luck.

    Here's are the settings I'm trying:

    WAN-> DHCP Enabled (Required for Wireless Client)
    wLAN0 Address->192.168.2.1, IP Range: 192.168.2.2-192.168.2.50, Sub: 255.255.255.0, DHCP Enabled,STP Disabled
    wLAN1->Radio Disabled
    Wireless->Wireless Mode: Wireless Client, Network Mode: B/G Mixed, Security: WPA Personal, Encription: TKIP
    Advanced Routing->Mode: Gateway (as suggested)

    Unless there is another setting buried somewhere that I'm missing, it should in theory be working. :confused:
     
  15. leandroong

    leandroong Addicted to LI Member

    @Jeffrey, correction for wireless client setting
    0.) LAN static DNS, should be the main router gateway
    1.) wLAN1->radio should be enabled
    2.) SSID setting should be the SSID info of your main router.

    note: to test, connect port to laptop.
     
  16. Jeffry

    Jeffry Networkin' Nut Member

    Thanks for your help. Let me correct some info:

    wLAN1 (eth1) - for 2.4Ghz Radio (Enabled - I'm so used to DD-WRT which uses wLAN0 for the first radio. wLAN1 for the second.)
    wLAN2 (eth2) - for 5Ghz radio (Disabled/Not in use)
    SSID info left out of posting for security reasons but I will say that it matches the host network. These settings work fine under Ethernet Bridge.

    Let me try setting a Static DNS under LAN to see if that works. I'll report back later.
     
  17. amitava82

    amitava82 Addicted to LI Member

    I just installed he firmware in N16. I have one question. How do I get curl?
    I have a script I want to run on WAN up (to login into my ISP network for internet). But when I try to run curl, it says curl not found. Please help! thanks
     
  18. sorance2000

    sorance2000 Networkin' Nut Member

    Hello!
    Any benefit if you install optware bt transmission via JFFS instead onto usb HDD?
     
  19. Jeffry

    Jeffry Networkin' Nut Member

    Still no luck geting WC working. :( I'm afraid I might have to load DD-WRT (yuck!) on the E3200 in order to get a working Wireless Client. Unless there is another firmware in the Tomato family that supports this model router as well as Shibby's FW?
     
  20. leandroong

    leandroong Addicted to LI Member

    @Jeffry, try changing your security to WPA2 Personal, encryption AES. Check for possible MAC conflicts for LAN, wireless and WAN.
     
  21. menses

    menses Addicted to LI Member

    Install it from optware or entware. Or from here: http://multics.minidns.net/tomato/
     
  22. amitava82

    amitava82 Addicted to LI Member

  23. menses

    menses Addicted to LI Member

    I think nowadays entware is the preferred package system. Short tutorial here: http://code.google.com/p/wl500g-repo/wiki/Using
    Entware is based on ipkg/optware so all the guides about how to use ipkg and install packages work, you just have to replace ipkg with opkg when running the commands.
     
  24. amitava82

    amitava82 Addicted to LI Member

    Works perfect! thanks
     
  25. leandroong

    leandroong Addicted to LI Member

    May I ask, what if im using ipkg and wanted to switch to entware package, do I need to remove ipkg optware? what advantage to I get ?
     
  26. jerrm

    jerrm Network Guru Member

    Basically, it's one or the other, they use different library and tool chains. You would need to remove optware, or at least have it at a different mount point and mount one environment or the other at /opt at a time.

    I haven't tried it, but I guess you could probably muck around and have separate chrooted environments for each running at the same time, but I can't imagine a scenario that would make much sense.
     
  27. jeonny

    jeonny Serious Server Member

    HI
    Asus rt-n10u is very slow on reboot, takes about 200 seconds is normal?
    im use MIPSR2-104-BT-VPN.
     
  28. Jeffry

    Jeffry Networkin' Nut Member

    I don't know why but that did the trick. I enabled both WPA and WPA2 on the host router and then specified WPA/WP2 on the E3200 and then it worked. Apparently WPA doesn't work properly in Wireless Client mode on the E3200 (This was confirmed with both Shibby and Toastman mods). However, when I specify Bridge mode and WPA the E3200 properly connects to the host network. It's a wierd bug. Unfortunately we still need Wireless-G on the network at this time.

    I don't prefer this workaround but it will have to do for now. Hopefully a fix can be found.
     
  29. Hogwild

    Hogwild Networkin' Nut Member

    Jeffry:

    Glad you got it working. :)

    There might be another workaround, you never know, that might work better for you. For now, though, it's fairly stable?

    I've also seen some cases in which a different network addressing scheme, such as 10.x.x.x. worked when something else
    didn't. I have no idea why. I guess I should've mentioned early on the tests I've done are on an open network.

    Hogwild
     
  30. Mangix

    Mangix Networkin' Nut Member

    Request: make the E1200v1 build config match the E1000v2 build config. The current .bin file(104) is too big. 101 was the last working version.
     
  31. lefty

    lefty Networkin' Nut Member

    You should be more specific here, the E1200v1 mini build is 3.7MB, should fit on a 4MB flash. Now the E1200v1 mini-ipv6 build is to big - weighing in at 4MB. The E1000v2 only has 1 flavor of build, mini, whereas the E1200v1 has 2 flavors - mini and mini-ipv6. But yes, the mini-ipv6 flavor for the E1200v1 does need to be shrank down some in order to be used, as does the Cisco M10v2's mini-ipv6 build as well
     
  32. Mangix

    Mangix Networkin' Nut Member

    I was talking about the Mini. Too big.
     
  33. Frequenzy

    Frequenzy Networkin' Nut Member

    on rt-10u, latest build 104 seems to messed the vlan config, port 4 became wan port? is this expected. not sure if lower builds have this issue?
     
  34. shibby20

    shibby20 Network Guru Member

    right. i didnt add vlan mapping for this router. When i will have this model in my hand i will add mapping.
     
  35. Cynsick

    Cynsick Addicted to LI Member

  36. shibby20

    shibby20 Network Guru Member

  37. Frequenzy

    Frequenzy Networkin' Nut Member

    thanks. looks like build 104 only has that issue. build 101 still has correct vlan mapping.
     
  38. shibby20

    shibby20 Network Guru Member

    ok i know why. RT-N10U and RT-N53 have the same boardtype. When i added correct mapping for RT-N53 by boardtype, what was broken mapping for N10u. I will fix it in next release. Thanks for info.

    Best Regards :)
     
  39. zong

    zong Serious Server Member

    sometimes trouble with upnp - samba connected network share (NAS).
    I habe "upnp" in shibby 102 and 104 running
    and ticked
    enable UPnP
    disabled NAT-PMP
    inactive rules cleaning
    cleaning interval 600 second
    cleaning threshold 20 redirection
    secure mode
    LAN

    Sometimes connection can be seen from WIN7 PC (PC via WLAN and NAS connected by LAN to router), sometimes not available

    1) any need to define for TCP 80 +443
    manual entries in port forwarding ??

    2) I red in an other blog of this forum to define a wider range for upnp.
    Is this already in shibby builds included. Is this needed ??

    with nvram change: (tools/system box and execute)

    nvram set upnp_min_port_int=80
    nvram set upnp_max_port_int=65535
    nvram set upnp_min_port_ext=80
    nvram set upnp_max_port_ext=65535
    nvram commit
     
  40. Frequenzy

    Frequenzy Networkin' Nut Member

    more power to you Shibby, thanks for looking into it.
     
  41. Minerva

    Minerva Serious Server Member


    Hello,

    I got the same Problem using a ZTE MF 195E (Orange Austria).

    Downgrade to v101 fixed it.


    The ZTE MF 195E is not supported by default.
    The mode_switch configuration file 19d2_0146 is not part of the current builds.


    I fixed it by adding a Firewall script:

    Code:
    #!/bin/sh
    usb_modeswitch -W -v 19d2 -p 0146 -n 1 -M "5553424312345679000000000000061b000000020000000000000000000000"
    
    It would be great if the ZTE MF195E could be supported by default.

    Is there any better practice, than adding the usb_modeswitch command as Firewall script (Administration -> Scripts)?

    Thank you!
     
  42. nick ant0ny

    nick ant0ny Networkin' Nut Member

    Hi all!

    I just bought a 3g key (vodafone zte k3806-z ) and tried to install it on my wl500gpv2 with tomato shibby in it.
    After many attempts i can't connect to the internet.
    I tried installing another firmware (wl500g oleg project http://code.google.com/p/wl500g) and i also had the same problem. I couldn't connect to the internet.
    After searching, i found a solution in the http://code.google.com/p/wl500g issues. In the oleg firmware i was able to change through gui the data port value of the modem and another port value from 0 to 3 and 2 and i finally did it.
    What i ask, is if possible to do the same on the shibby tomato firmware so i can install tomato on my router because i prefer it.
    Thank you for any replies.
     
  43. hawkmat

    hawkmat Networkin' Nut Member

    Hi Shibby! I posted this yesterday morning just before forum posts disappeared so I'm reposting. I have been trying out a new Asus factory beta firmware. It contains a new Wireless driver for the RT-N66U. The driver is listed as such: "Broadcom BCM4331 802.11 Wireless Controller 5.110.27.20012". I'm not sure what they changed. I have it installed in AP near the warehouse and I have had no complaints about stability. Signal strength is the same as the previous driver.
     
  44. hawkmat

    hawkmat Networkin' Nut Member

    The new beta Asus Broadcom BCM4331 802.11 Wireless Controller 5.110.27.20012 driver is intended to fix wireless issues with the current Broadcom BCM4331 802.11 Wireless Controller 5.100.138.20 driver that's used in Asus and Tomato's firmware. The fix is especially targeted at the XBox 360 compatibility.
     
  45. iamhacked

    iamhacked Serious Server Member

    I just switched to v101 (because of reports of v102 & v104 being unstable) from Toastman on my RT-N16 today. The Toastman build was running slow and unstable for some reason. At first glance, my router is running way faster! Looking forward to your new build this week.
     
  46. shibby20

    shibby20 Network Guru Member

    new build is compiling right now. I have to compile >100 images well it will take about 3 days ;)
     
    Gitsum, eahm and CBR900 like this.
  47. GhaladReam

    GhaladReam Network Guru Member

    I'm impatient... Can you compile the most popular builds and post those first? From what I read on this forum over the years, most users here seem to have either an RT-N16 or RT-N66U. I would fathom that these 2 builds are probably 2 of the most popular :)

    tomato-K26USB-1.28.RT-N5x-MIPSR2-104-AIO-64K.trx
    tomato-K26USB-1.28.RT-MIPSR2-104-AIO.trx
     
  48. leandroong

    leandroong Addicted to LI Member

    @Shibby, do I need to upgrade extras from 104 if I upgrade to 105?
     
  49. eahm

    eahm LI Guru Member

    Being testing 105 since this morning, loving the new theme system, finally not every single damn theme is included in the build :)
    Sorry for the impatient guy, I'm sure it'll be ready soon!
     
  50. ghoffman

    ghoffman Addicted to LI Member

    if everyone on tomato anon contributed $10 to shibby, he'd have a faster computer that would have finished compliing a long time ago!
     
    Elfew likes this.
  51. shibby20

    shibby20 Network Guru Member

    i have already 4-core Xeon for compilation ;)

    Ladies and Gentlemen v105 RELEASED!

    Please read changelog first. This is the biggest changelog i ever made!

    btw If you will now clear nvram, after install you will see a red tomato style. If you want use default skin with Openlinksys logo, please go to Admin Access page (theme should be changes automatically) and just click SAVE. Please try also new TTB: Online themes (tomatothemebase.eu).

    Best Regards!
     
    eahm likes this.
  52. eahm

    eahm LI Guru Member

    Shibby, the checksum of the new one is different than the one I downloaded two days ago, should I flash the new one? Did anything change?

    Thanks for the new build.
     
  53. shibby20

    shibby20 Network Guru Member

    no. You don`t have to :)
     
  54. iamhacked

    iamhacked Serious Server Member

    Just installed v105 AIO on my RT-N16, running great but kinda missing all the extra themes :(
     
  55. shibby20

    shibby20 Network Guru Member

    You have TTB! Just go to tomatothemebase.eu gallery, find your favorite theme and set TTB ID as On-Line theme. That`s all.
     
  56. occamsrazor

    occamsrazor Network Guru Member

    I see there's a Mega-VPN @ 8.5MB for E3000 - I don't think that'll fit, right? Just don't want anyone to brick their router....
    Looking forward to trying 105, lots of nice changes! Thanks
     
  57. shibby20

    shibby20 Network Guru Member

    right, removed.
     
  58. M0g13r

    M0g13r LI Guru Member

    any chance to get a big-vpn build for RT-N66U too ?
     
  59. occamsrazor

    occamsrazor Network Guru Member

    Hi Shibby, just flashed the E3000 Big-VPN 105 from the EN folder and it sees to be in Polish...
     
  60. kthaddock

    kthaddock Network Guru Member

  61. shibby20

    shibby20 Network Guru Member

    are you sure you downloaded from EN not from PL directory?

    edit: i downloaded MIPSR1-VPN from EN directory and installed few seconds ago on WL500GP. I have english language well i`m pretty sure you downloaded polish version ;)
     
  62. vlads

    vlads Serious Server Member

    @shibby: any chance of getting a VPN build for MIPSR2 4MB routers (WRT310Nv2, M10 etc). Thanks!!!!
     
  63. occamsrazor

    occamsrazor Network Guru Member

    Hi Shibby, re-downloaded from EN and now in English. Seems I must have clicked on wrong folder by accident perhaps. Sorry! The new build looks nice so far. The TTB theme function is a big step forward in my opinion and I hope the new ease of installing encourages people to make some nice new themes.
     
  64. shibby20

    shibby20 Network Guru Member

    nice to hear :)
     
  65. se7six

    se7six Networkin' Nut Member

    Thanks for the continued upgrading Shibby! I was looking to try out the new 105 version but there is no K26 "mini" version in the folder. Are you going to release a mini version of K26 105?
     
  66. Elfew

    Elfew Addicted to LI Member

    So did you include victek and toastman changes... thats really great! Thank you!
     
  67. ladysman

    ladysman LI Guru Member

    seems your site is down for me so v105 must be a good one! :)
     
  68. eviltone

    eviltone Network Guru Member

    Thats what i was thinking, ladysman.... the site must have been hammered to no end!! i cant wait to see what the changelog is, aqnd to actually get my hand on the firmware.....
     
  69. Cynsick

    Cynsick Addicted to LI Member

    Yep, we've killed it, it seems :(
     
  70. eahm

    eahm LI Guru Member

  71. myersw

    myersw Network Guru Member

    eahm, your redirect goes to youtube not a download firmware site. --bill
     
  72. Engineer

    Engineer Network Guru Member

    That's because we've been Rick Rolled, lol. Too funny eahm! :D
     
    eahm likes this.
  73. ladysman

    ladysman LI Guru Member

    lol awesome
     
    eahm likes this.
  74. eahm

    eahm LI Guru Member

    The themes website is down as well, let's wait for Shibby :)
     
  75. Daky

    Daky Network Guru Member

    shibby, if you need hosting, pm me.
     
  76. Cynsick

    Cynsick Addicted to LI Member

    Wish I could just see the changelog >.<
     
  77. Frequenzy

    Frequenzy Networkin' Nut Member

    its still down :)
     
  78. shibby20

    shibby20 Network Guru Member

    F**k :/ I New VPS and down :( I cant log into ssh and hyperVM panel does not work well i cant even reboot VPS :( We have to wait for support`s answer.
     
    eviltone likes this.
  79. shibby20

    shibby20 Network Guru Member

    eviltone and Elfew like this.
  80. occamsrazor

    occamsrazor Network Guru Member

    I see TCP Vegas is back! Let the "It's amazing" / "It's utterly useless" discussions recommence :)
     
  81. ShadowKeeper

    ShadowKeeper Serious Server Member

    Managed to get it 25min after you posted shibby, love the work. Theme system is also nice, unfortunatly site went down right before I could update the themes on my other two routers. :p. But works great on one of the others. Also glad you got remote ssh working. Made my day much easier when I was trying to configure my third router which is at a remote location.
     
  82. Frequenzy

    Frequenzy Networkin' Nut Member

  83. occamsrazor

    occamsrazor Network Guru Member

    I did the same and was using the TTB themes, but of course a reboot resets it. It does expose one of the weaknesses (albeit minor) of having an online theme system - if the server goes down you're back on standard red theme. Alternative I guess would be to keep a copy on CIFS/USB and use externalCSS for such a scenario. But I guess it will get sorted soon and it's no big deal.
     
  84. shibby20

    shibby20 Network Guru Member

    Frequenzy likes this.
  85. fastphil

    fastphil Serious Server Member


    will it be back up today? really want to try your latest build
     
  86. Frequenzy

    Frequenzy Networkin' Nut Member

    thanks Shibby :) is it possible to also include vlan mapping fix on CW-5358u (OEM router by Catchtech) on next release. Its also broken on build 104.

    Model Broadcom 11/0x0550/1234/0x1100/0x710
    Chipset Broadcom BCM5357 chip rev 2 pkg 8

    on your fix, you have the following, so if possible to include board rev 0x1100
    RT-N10U ( boardrev = 0x1102)
     
  87. shibby20

    shibby20 Network Guru Member

    yes i can. Do you have this router? Maybe we should add full support for this model :) Can you send me on PM some details like:

    - "dmesg" after reboot
    - nvram show | grep vlan
    - nvram show | grep eth
    - nvram show | grep board
    - free
    - and some details like full name of router, has it gigabit or fastehternet, wireless B/G or B/G/N

    :)

    I will buy today a new VPS and will move all my websites: openlinksys.info, tomato.groov.pl and tomatothemebase.eu

    Best Regards.
     
  88. eviltone

    eviltone Network Guru Member

    Aaack... different provider? Man, that stinks! I guess the old provider tanked?
     
  89. fastphil

    fastphil Serious Server Member


    cool look forward to it being up & running again just set mu asus rt66u to run tomato but when i was looking for your files could not get them as site was down so running rafs build just know but as soon as your up & running will be looking at flashing yours any recommendation on what file to flash looking fot bt & vpn support?
     
  90. shibby20

    shibby20 Network Guru Member

    i bought a current VPS only for one month, well i can buy another one (on different provider). IMO faster i will buy new VPS and restore all services from backup than they will repair current VPS :p
     
    occamsrazor and fastphil like this.
  91. fastphil

    fastphil Serious Server Member

    how long do you think it will take to transfer to new vps all the data?
     
  92. jeonny

    jeonny Serious Server Member

    Can install tomato by Shibby build 105 or 104 on RT-N10U Broadcom BCM5357 chip rev 2 ??

    ASUSWRT RT-N10U_3.0.0.4-1 Tue Nov 6 07:25:31 UTC 2012
    admin@RT-N10U:/tmp/home/root# cat /proc/cpuinfo
    system type : Broadcom BCM5357 chip rev 2 pkg 8
    processor : 0
    cpu model : MIPS 74K V4.9
    BogoMIPS : 149.91
    wait instruction : no
    microsecond timers : yes
    tlb_entries : 64
    extra interrupt vector : no
    hardware watchpoint : yes
    ASEs implemented : mips16 dsp
    shadow register sets : 1
    VCED exceptions : not available
    VCEI exceptions : not available

    admin@RT-N10U:/tmp/home/root# nvram show | grep board
    size: 22096 bytes (10672 left)
    boardrev=0x1102
    boardtype=0x0550
    boardpwrctl=0xc00
    boardflags2=0x1001000
    sb/1/boardflags2=0x1000
    sb/1/boardflags=0x710
    boardflags=0x710
    boardnum=
     
  93. Frequenzy

    Frequenzy Networkin' Nut Member

    yes you can install shibby rtn builds on asus rtn10u.
     
  94. ShadowKeeper

    ShadowKeeper Serious Server Member

    True, maybe in future build, if you have spare space for jffs it will allow you to store the theme there or possibly store currently selected theme info in nvram so future reboots gets the information from nvram/jffs instead of always having to download the theme. but erases it and stores new theme if you change it. or probably just an option to store theme locally.
     
  95. lilstone87

    lilstone87 Serious Server Member

    I see your site is back up, so hopefully soon you will be able to put the 105 version back up on there. As the 104 is the current latest version after the downtime of your site.
     
  96. GhaladReam

    GhaladReam Network Guru Member

    It's killing me lol! 105 is out but can't download it since shibby's site died.
     
  97. kthaddock

    kthaddock Network Guru Member

    Which version do want ?
     
  98. eahm

    eahm LI Guru Member

    The site is up and running, I have no idea why he's not uploading the new stuff.

    If anyone wants, I have:

    tomato-E3000USB-NVRAM60K-1.28.RT-MIPSR2-105-Big-VPN
    tomato-E4200USB-NVRAM60K-1.28.RT-N5x-MIPSR2-105-AIO
    tomato-K26USB-1.28.RT-N5x-MIPSR2-105-AIO-64K
     
  99. kthaddock

    kthaddock Network Guru Member

    Last one I can supply to you.
     
  100. lolmannz

    lolmannz Serious Server Member

    Can someone send me the tomato-K26USB-1.28.RT-N5x-MIPSR2-105-AIO-64K please? That's for RT-N66U correct?
     

Share This Page