1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tomato Shibby's Releases

Discussion in 'Tomato Firmware' started by shibby20, Feb 26, 2011.

  1. lissny

    lissny Networkin' Nut Member

    i have linksys E2500 Which firmware is awailable for that.. can any body help me ...........plzzzzzzzzzzzzzzzzzzzzzzzzzz
     
  2. tipunch

    tipunch Networkin' Nut Member

    Oh yes for a package, and thanks a lot for your firmware. You're the KING !!!
     
  3. GhaladReam

    GhaladReam Network Guru Member

    Awesome news! Can't wait for working DLNA!

    Also, I have an uptime of 12 days now ever since I moved BT over to optware. Before, I woudn't get more than 3-4 days without Transmission crashing.
     
  4. StickMonster

    StickMonster Networkin' Nut Member

    Hey Shibby, good to hear from you again. I'm excited for news on DLNA too!

    I found a build script for SSHFS (I think) on your site. Did you ever build that? Can you? I'm real interest in running the SSHFS client on the router.
     
  5. shibby20

    shibby20 Network Guru Member

    tests in progress :)

    tried once, but without success :/
     
  6. koji

    koji Networkin' Nut Member

    Can anyone help me with this issue?
     
  7. shibby20

    shibby20 Network Guru Member

    unfortunately i haven`t IPv6 well i check what is wrong. I suggest you add scheduled "reconnect" every night.
     
  8. anpak

    anpak Networkin' Nut Member

    hi shibby there are some news about DLNA on PS3???
    I'm always ready to test yours releases!!!!;)
     
  9. boreas

    boreas Networkin' Nut Member

    I use Tomato v1.28 k26usb build5x-083V on my E4200. On my external HDD I have a HFS+ partition. The partition is displayed in the configuration window, but it's unmounted. How to mount it?
     
  10. shibby20

    shibby20 Network Guru Member

    at the moment without success :/ i cant find reason why minidlna works with ps3 on build54 but wont works on newer version :/
    but i`m still trying.
     
  11. GhaladReam

    GhaladReam Network Guru Member

    I guess that means you're experiencing the same DLNA errors on the PS3 as the rest of us? Well, that's reassuring I suppose, very best of luck to you shibby, if there's anyone who can figure this out, it's you! Maybe start with the working build54 as a base, then add each addition that is included in your mod one at a time?
     
  12. shibby20

    shibby20 Network Guru Member

    this is about 100 commits to merge, compile and test one by one :) Impossible to do ;)
    I am sure it`s not fault of minidlna and miniupnp. Strange is, why minidlna doesn`t generate any errors in debug mode. I guess, 2104 it`s a timeout. warning
     
  13. tvlz

    tvlz Addicted to LI Member

    Has anybody tried this change to minidnla.conf?
    Shibby,
    A question about support for e1000v2/v2.1?
     
  14. scorpeeon

    scorpeeon Networkin' Nut Member

    In Tools/WON (Wake On LAN) all the names are empty while on Status/Device List they are appearing correctly... Am i missing something or is it a bug?
     
  15. shibby20

    shibby20 Network Guru Member

    @scorpeeon - whitch version are you using? On my 083V is correct.

    @GhaladReam - sorry but i failed :( No luck with revert work ps3 with minidlna. I had to return PS3 to my friend. Maybe for month i will borrow ps3 again, then i will return to this problem. I think this is a problem of firewall. After release tomato b54, teddy added ipv6 support and rebuild completly firewall. I guess there is our problem.

    @tvlz - in progress.
     
  16. scorpeeon

    scorpeeon Networkin' Nut Member

    I'm using 083V too: tomato-E4200USB-NVRAM60K-1.28.RT-N5x-MIPSR2-083V-AIO.bin
    It's running since a few weeks, did nvram reset before and after, other than this (and the LED issue i mentioned earlier) it's working fine.
    A pic of the issue:
    http://iaro.3dmax.hu/images/2012/01/25/wol.png
     
  17. eahm

    eahm LI Guru Member

    When you assign a static IP or a name over the Static DHCP page (http://192.168.1.1/basic-static.asp) they will show the name on the WOL page (http://192.168.1.1/tools-wol.asp) as well.
     
  18. scorpeeon

    scorpeeon Networkin' Nut Member

  19. zigzag

    zigzag Networkin' Nut Member

    I have problem in Asus WL-500g Premium v2 with tomato-K26USB-1.28.RT5x-MIPSR1-083V-BT-VPN + 3G modem Huawei E1823.

    at first it looked like USB support didn't work, but "nvram erase" helped.

    now when I connect Huawei E1823 in /var/log/message is only:
    Jan 1 01:08:09 unknown user.info kernel: usb 1-1.1: new high speed USB device using ehci_hcd and address 3
    Jan 1 01:08:09 unknown user.info kernel: usb 1-1.1: configuration #1 chosen from 1 choice
    Jan 1 01:08:09 unknown user.info kernel: scsi0 : SCSI emulation for USB Mass Storage devices
    Jan 1 01:08:09 unknown user.info kernel: scsi1 : SCSI emulation for USB Mass Storage devices
    Jan 1 01:08:09 unknown user.debug hotplug[1898]: Attached USB device 1-1.1:1.0 [INTERFACE=8/6/80 PRODUCT=12d1/1446/0]
    Jan 1 01:08:09 unknown user.debug hotplug[1899]: Attached USB device 1-1.1:1.1 [INTERFACE=8/6/80 PRODUCT=12d1/1446/0]
    Jan 1 01:08:11 unknown user.notice kernel: scsi 0:0:0:0: CD-ROM HUAWEI Mass Storage 2.31 PQ: 0 ANSI: 2
    Jan 1 01:08:11 unknown user.notice kernel: scsi 1:0:0:0: Direct-Access HUAWEI TF CARD Storage PQ: 0 ANSI: 2
    Jan 1 01:08:11 unknown user.notice kernel: sd 1:0:0:0: [sda] Attached SCSI removable disk

    I found out, that usb-modeswitch is present in this firmware and in file /etc/usb_modeswitch.d/12d1:1446 is required Product number 14ac too.
     
  20. maurer

    maurer LI Guru Member

    and if you try to set it as default 3G in WAN connection what does it output in the logs when it dials ?
     
  21. shibby20

    shibby20 Network Guru Member

    3g modem will switch only when you set 3G as WAN type.
     
  22. ntamas26

    ntamas26 Networkin' Nut Member

    Tomato Firmware 1.28.0000 MIPSR2-083V K26 USB AIO bug report.

    Yesterday I had approx 70GB downloading activity for several hours, and after that my CPU Usage Monitor has just stopped working:

    [​IMG]

    [​IMG]
     
  23. zigzag

    zigzag Networkin' Nut Member

    thx. 3G working. now I will test stability of wifi and speed of 3G.
     
  24. zigzag

    zigzag Networkin' Nut Member

    but from yesterday 3G is going down after some time. in log is repeatedly this:

    Feb 5 17:52:01 unknown user.info redial[26899]: Started. Time: 10
    Feb 5 17:52:01 unknown daemon.notice pppd[26898]: pppd 2.4.5 started by root, uid 0
    Feb 5 17:52:01 unknown daemon.notice pppd[26898]: Device ttyUSB0 is locked by pid 1460
    Feb 5 17:52:02 unknown user.notice root: 3G MODEM already found - using option module
    Feb 5 17:52:11 unknown daemon.notice pppd[26898]: Device ttyUSB0 is locked by pid 1460
    Feb 5 17:52:21 unknown user.info redial[26899]: WAN down. Reconnecting...
    Feb 5 17:52:21 unknown daemon.notice pppd[26898]: Device ttyUSB0 is locked by pid 1460
    Feb 5 17:52:22 unknown daemon.info pppd[26898]: Terminating on signal 15
    Feb 5 17:52:22 unknown daemon.info pppd[26898]: Exit.

    and pid 1460 have pppd process and cannot be killed. reboot helped.
     
  25. GhaladReam

    GhaladReam Network Guru Member

    Ah, well you tried! Here's to hoping you can borrow your friend's PS3 again soon. Would it be possible to make a test build with the firewall from b54?
     
  26. zigzag

    zigzag Networkin' Nut Member

    unfortunatelly 3G with modem Huawei E 1823 in router started be very very slow. 2. day I'm having speed with router about 100-200 kbit/s, but directly in laptop more than 2000 kbit/s (with modem still at same place!) :(

    maybe! helped when I unplug modem, plug it back and reboot router. I tried this several times and menatime then modem works quickly (including ping response) for some time.
     
  27. maurer

    maurer LI Guru Member

    It might also be the carrier who's managing radio resources - when the connection is idle from your side you get low priority slot....
    try to use your modem with the laptop for 1 day full time and check back the speeds after 10-12h
     
  28. scorpeeon

    scorpeeon Networkin' Nut Member

    Not asking for ETA, etc. just curious: will there be E4200 version from build5x-084V?
     
  29. maurer

    maurer LI Guru Member

  30. scorpeeon

    scorpeeon Networkin' Nut Member

    It is pretty nice, very stable. Just you know later is (almost) always even better :)
     
  31. eahm

    eahm LI Guru Member

    Not this time, I think the 084V is just a 083V"fixed" for those three routers. Toastman would call it 083.1V :)

    ...and that's why Wikipedia is still 083V.
     
  32. GhaladReam

    GhaladReam Network Guru Member

    Ok, so apparently shibby's 083V-RT-N10U build works on the ASUS RT-N66U? I found a video on youtube of a guy who got this working. Will be buying this router ASAP now! See below for the video I found. Pretty nifty. I hope this is not fake!

    http://www.youtube.com/watch?v=FnfdmN-Oq58

    The RT-N66U is essentially a more powerful version of the Linksys E4200: it has a 600 MHz Broadcom CPU (E4200 is 480 MHz), 256 MB of RAM (E4200 has 64 MB) and 32 MB of flash (E4200 has 16 MB). Both the R4200 and RT-N66U are simultanious dual-band 450mbps max.

    I've been waiting for this router... Now I have a reason to get it!! :)
     
  33. eahm

    eahm LI Guru Member

    E4200v2 yes but the v1 is even better and supported by Tomato, let's talk about the v1 :)

    I think I am going to get an N66U to test/keep and maybe sell my E4200v1. Let's see.
     
  34. shibby20

    shibby20 Network Guru Member

    it`s not a fake. It`s true :) Build dedicated for RT-N10u works perfectly on RT-N66U. Only internal SD card is not supported in this build.
     
  35. GhaladReam

    GhaladReam Network Guru Member

    Yes, I was referring to the E4200 v1. I know that v2 uses a chipset that is not compatible with any 3rd party FW so I didn't even consider it.
     
  36. eahm

    eahm LI Guru Member

    The v1 has 300+450 :)
     
  37. GhaladReam

    GhaladReam Network Guru Member

    So does the RT-N66U, which also has more CPU power, RAM, and Flash, thus making it slighly better / more powerful than the E4200 v1.
     
  38. eahm

    eahm LI Guru Member

    Yes, they don't reach these speed anyway but...

    Some also complaint about the 32k NVRAM on the N66U though. Let's see what they say next.
     
  39. ArCan

    ArCan Networkin' Nut Member

    It's very good and it's really right!
    I'm using this firmware right now.
    But my question is:
    Where I can see the log of difereces between V83 and V84
    or
    SHOULD I update V83 for new V84 for my RT-N66U ???

    Thank you.

    P.S. And It's very interesting when we'll see f/w exactly for RT-N66U.
    Sombody told that the reason for it that nobody have SDK for RT-N66U's chipset...
    somthink like this...
     
  40. GhaladReam

    GhaladReam Network Guru Member

    Like my current RT-N16, I would only be using the router at home, so I don't need the larger NVRAM size.. 32k is enough for me. However I can see this being a problem for some users. Is there no way to increase the NVRAM size or is it hard-coded somewhere and can never be changed?
     
  41. shibby20

    shibby20 Network Guru Member

    yes, you should. New version has fixed BW Limiter! Has also fixed transmission - more stable. Both version (83 and 84) supported internal microSD card reader :)
     
  42. eahm

    eahm LI Guru Member

    E4200v1 084V coming too? :)

    ...or we have to wait the 085V for DNSCrypt? Just kidding, I am just trying to push that feature :)
     
  43. shibby20

    shibby20 Network Guru Member

    indeed. Maybe tomorrow will make 84V for E4200. DNSCrypt has to wait. I`m working very hard on Netgear WNDR4500 (CPU 600MHz - same as rtn66u, 128MB ram, 2MB sflash + 128MB nand flash, 2ux usb port, dual-band and gigabit and cheaper than asus ;P )
     
  44. eahm

    eahm LI Guru Member

    You have no idea how much I hate NETGEAR but...I understand you work hard for everyone. Thanks again, can't wait to test it.
     
  45. shibby20

    shibby20 Network Guru Member

    why you hate netgear? ;)
     
  46. eahm

    eahm LI Guru Member

    Because they suck? They just lock too much when you stress test them :)
     
  47. ArCan

    ArCan Networkin' Nut Member

    Because the round corners of box! :)

    By the way.
    I had to return back to V83 version.
    I don't know may be the my browser works with mistakes
    but I was unable to open QOS - View Details - Filters (Click here to show)
    "Click here to show" doesn't work somewhere else...

    Anyway Thank you very much.

    And one more question: What about HW NAT?
     
  48. shibby20

    shibby20 Network Guru Member

    i will check it.
     
  49. eahm

    eahm LI Guru Member

    It works for me.
     
  50. nick antony

    nick antony Networkin' Nut Member

    Hi guys! another thing i'd like to ask, i saw at the tomato firmware wiki that there are tomato versions with multiple SSID, since i have the 83v in my e3000 with incredible uptime, are there any plans on adding this on future builds shibby? another thing, since i am not good with that, is there any way i can compile or get a guide to have a shibby version with mini ipv6 and vpn for my wrt160nv3? now i am using miniipv6 and everything works fine. I tried to install the miniipv6vpn at the tomato.groov.pl site which is 3.7mb but i get an error that is too big.I haven't found any easy guide on doing something like that.
    Thanks in advance! ;)
     
  51. GhaladReam

    GhaladReam Network Guru Member

    I would also love to see a multi-SSID build, in which the virtual SSID's can be 100% isolated from the local LAN.
     
  52. krum09

    krum09 Networkin' Nut Member

    That is very nice; when it comes out I will have to pick up a 4500 then.
     
  53. shibby20

    shibby20 Network Guru Member

    [​IMG]

    but still status WiP :)
     
  54. kthaddock

    kthaddock Network Guru Member

    @Shibby
    What is "2MB sflash" to, like nvram or some other new feture ?
    I really like this router have Foxconn 2,4Ghz antenns, not on mother board.
    I think that help alot to get nice wifi cover on 2,4Ghz.

    kthaddock
     
  55. shibby20

    shibby20 Network Guru Member

    info from dd-wrt forum

    This router has 64KB nvram (as we know E3000 has 60KB nvram) :)

    CPU is very fast. I can tell you, USB via samba is faster than FastEthernet :D You need gigabit connection to get full speed from/to usb devices!!!
     
  56. anpak

    anpak Networkin' Nut Member

    Hi shibby...are there some progress with DLNA&PS3???
     
  57. nick antony

    nick antony Networkin' Nut Member

    Hi no one can help me with what i asked on how to make o build with mini vpn and mini ipv6 for a 4mb flash router? (wrt160n v3). Another thing i can't solve is that i have 2 vlans . but through the router gui i cannot WOL the computers on the vlan2 br1. what should i do? thank you in advance for any response and sorry for being noob.
     
  58. shibby20

    shibby20 Network Guru Member

  59. nick antony

    nick antony Networkin' Nut Member

  60. GhaladReam

    GhaladReam Network Guru Member

  61. eahm

    eahm LI Guru Member

  62. sady

    sady Networkin' Nut Member

    RT drivers suppored 5G too. For n16 or f7d4302, 5G band works
     
  63. zigzag

    zigzag Networkin' Nut Member

    unfortunately, after weeks testing with original Asus firmware, OpenWRT, DD-WRT and Tomato, have to say, Asus WL500gP (v1 also v2) is not applicable with USB 3G modem Huawei E1823 :(
     
  64. nick antony

    nick antony Networkin' Nut Member

    Hi shibby.
    Another error i have noticed now but that does not create any problems, is that since i use ipv6 when i go to "basic-ipv6'" settings on the router i see the following error
    ip6tables-restore v1.3.8: iprange match: Bad IP address `172.16.53.102'

    Error occurred at line: 47
    Try `ip6tables-restore -h' or 'ip6tables-restore --help' for more information.
    This error appears since i have a separate lan2(br2) and on <lan access> setting i have inserted the ip address 172.16.53.102 in src address, in order to be able to communicate with lan1 (br0).
    I must say that it works correctly for my needs, just to mention the error, since i don't even know what it means :)
     
  65. distantcoder

    distantcoder Network Guru Member

    This site seems to get a lot more action than tomatoUSB site. Interesting.

    I have the WNDR4000, would it be wise to sell it and pick up the 4500?
     
  66. shibby20

    shibby20 Network Guru Member

    @distantcoder - 4500 is still WiP and i can`t tell you when i will finish it.

    @nick antony - thx. I will try to fix this bug.

    @anpak - no, i failed at the moment :(
     
  67. nick antony

    nick antony Networkin' Nut Member

  68. shibby20

    shibby20 Network Guru Member

    [release] 084V

    Changelog:
    - few changes in compilation of transmission (should be more stable)
    - added ratio option 0.0
    - Add ZTE MF192 3G modem support
    - fix MARK module
    - Additional options to syslog (local file)
    - route modem IP for "Static" WAN
    Attention: Propably build Mega-VPN will be too big for netgear 3500L

    Best Regards.

    @nick antony - will check this tomorrow.
     
    eahm likes this.
  69. eahm

    eahm LI Guru Member

    Shibby, Is E4200v1 084V RT-N coming as well? Thanks for another great update.
     
  70. distantcoder

    distantcoder Network Guru Member

    That is freakin Amazing Shibby!
     
  71. distantcoder

    distantcoder Network Guru Member

    @Shibby
    Your only one person. I think you accomplish a lot! MegaThanks!
     
  72. nick antony

    nick antony Networkin' Nut Member

    Shibby thank you for the great job and the time you spend on this project! really thank you!

    The mini ipv6-vpn version that was too big for the wrt160v3 no way to find something go around? thank you again

    I also installed V84 and the bug that appeared when setting lan access for LAN 2 with LAN still not giving problems but now changed to this

    ip6tables-restore v1.3.8: Couldn't load match `account':File not found

    Error occurred at line: 44
    Try `ip6tables-restore -h' or 'ip6tables-restore --help' for more information.

    ;) just for the record if i can help in something.
     
  73. shibby20

    shibby20 Network Guru Member

    @nick antony - 2 bugs about ipv6 fixed. THX

    About WOL... can you try wake up PC using commang via ssh:
    ether-wake -b <mac>

    At the moment when you click "wake up" is running: ether-wake -b -i br0 00:11:22:33:44:55
    This is the reason why WOL won`t work on others interfaces. I want to remove -i br0 but i have to be sure this will works.
     
  74. shibby20

    shibby20 Network Guru Member

  75. koji

    koji Networkin' Nut Member

    shibby20, that means you solved this issue?

    "ip6tables-restore v1.3.8: Couldn't load match `account':File not found

    Error occurred at line: 44
    Try `ip6tables-restore -h' or 'ip6tables-restore --help' for more information."

    Or we have to patch something?
     
  76. shibby20

    shibby20 Network Guru Member

    i was fix this in repo. Will be in next update (fix update) - i hope tomorrow.
     
  77. koji

    koji Networkin' Nut Member

    Okay, thank's for your work an your answer. I'll wait for update.
     
  78. nick antony

    nick antony Networkin' Nut Member

    Hi shibby! thanks for fixing the ipv6 issues.
    I have tried to WOL from SSH with the ether-wake -b <mac> command but nothing happened.
    Instead from SSH i run ether-wake -b -i br1 <mac> and the pc on the br1 woke up.
    so i think it's a bit impossible have it in the gui :/

    Thank you again
     
  79. shibby20

    shibby20 Network Guru Member

    @nick antony - thx. I sent message to Teaman. I hope he will be able to add some bridge iface detection. I don`t, we can send ether-wake for each br interface :) It isn`t a good solution but should works.
     
  80. fubdap

    fubdap Addicted to LI Member

    @Shibby - thanks for all your hard work. I just wanted to let you know. I upgraded from 83v to 84v (VPN) N16. I erased nvram before and after the upgrade and I confugure by hand. I put my adblock script in the WAN up section, saved and rebooted the router. When I went to the router logs, it does not show that the script was running and there was no error message. I did that 2 more times and still it did not run. I downgraded to 83v and everything works fine. Just for your information.
     
  81. nick antony

    nick antony Networkin' Nut Member

    That would be great ;) THank you for your hard work and the time you spend on the project again.Too useful for us!
    Sorry for asking again, but is there any way to have a mini IPV6 with vpn for the wrt160nv3 since the mini ipv6 you already have gives me error that is too big as a posted some days before?

    Thank you again
     
  82. shibby20

    shibby20 Network Guru Member

    i really try but i removed all what i can and still is too big. I will try remove some of themes. Maybe this will help.
    I can compile for you new version (for test). Please choise what do you need harder: IPv6 or VPN. wrt160nv3 is MIPSR2 right?

    @fundap - thx. I fixed firewall errors few hours ago. I will release fixed version tomorrow.
     
  83. nick antony

    nick antony Networkin' Nut Member

    I don't know how to thank you. THank you for trying this for me ;) Harder i need Ipv6. yes it's MIPSR2.
    I was thinking if able for the vpn to have for example only one server and one client so to gain space or something similar.
    Maybe what i'm saying is too noob but i don't know how you compile these stuff.
    Thank you again ;)
     
  84. Mirko Baila

    Mirko Baila Networkin' Nut Member

    Hi,it's possible to implement this request?
    Thanks for your work
     
  85. Bozo29

    Bozo29 Networkin' Nut Member

    @ Shibby
    I am using firmware from you for few month and i will be very, very pleased.
    Thanks for your hard work.
    Now I run- 083V-VPN version.
    I want to update to 084V, but i read on this forum and on TomatoUSB forum that have some bugs.
    I understand that you fix these bugs and tomorrow you put the repaired version to download page.
    I want to know when I can download the 084V version and how I will know if it is rectified version.
    You have to call it otherwise? For example. 084.1V or how we know it's different than yesterday?

    Thanks again for your hard work.
     
  86. GhaladReam

    GhaladReam Network Guru Member

    I wouldn't worry. I'm sure shibby will call it 085 or 084.1.. something to differentiate it from 084. I will also be waiting for the fixed version before I update :)
     
  87. shibby20

    shibby20 Network Guru Member

    it will be 085V. PLease wait for new release. I will remove 084V from my site after release 085V.
     
  88. Bozo29

    Bozo29 Networkin' Nut Member

    It's o.k. Shibby, we will wait until finish.
     
  89. shibby20

    shibby20 Network Guru Member

    [release] 085V

    Changelog:
    - ip6tables fixed - "account" and "lan access" error
    - fix Toggle Visibility on QoS pages
    - fix syslog service when custom path is enabled
    - WOL should now works on br1,2,3
    - cosmetics changes in status-overview about LAN section
    - Transmission update from 2.42 to 2.50

    Build 084V removed.

    Have fun :)
     
  90. nick antony

    nick antony Networkin' Nut Member

    Great work shibby! ;)

    ipv6 no bugs and wol works perfect! The only thing missing from this firmware is se multi-ssid and the dnscrypt and i think it will be the most complete tomato firmware ever.

    *about the wrt160nv3 nothing to do no :/ ? Anyway, Thank you again for all the efforts! you're great.

    *between big-vpn and mega-vpn which one is more "complete" as firmware apart transmission? ;) greetings
     
  91. Badders44

    Badders44 LI Guru Member

    Working fine here also :) Thanks Shibby.
     
  92. GhaladReam

    GhaladReam Network Guru Member

    Does 085v contain the Transmission 2.50 binaries or is it still 2.42?
     
  93. ntamas26

    ntamas26 Networkin' Nut Member

    Shibby's Tomato 083V firmware stability:
    [​IMG]

    Shibby you mentioned before, that you try to improve the stability of the integrated Transmission client. Does this new 085V version has this feature?
     
  94. ladysman

    ladysman LI Guru Member

    Shibby,
    Which one is for the RT-N66U? Normally it's under the RT10 section if I remember right but there isn't a 85v in there.

    Thanks
     
  95. shibby20

    shibby20 Network Guru Member

    @ladysman - i was not publish this version yet. I`m compiling RT-N at the moment well will be later.

    @ntamas26 - 83 hasn`t "stability" patch. 084 had and 085 have + new version. If you are using BT, i think upgrade is a good idea. If you dont, well stay on 083V :)

    first i had to fix tomato. Now we can talk about version for you :)

    big-vpn hasn`t BT binaries!! Inly GUI is included. Mega build has both.

    in 085V is Transmission 2.50 included.

    I have already fully merged both branches of Teaman (VLAN-GUI and IPTraffic). Now i can start work with multi-ssid.
     
  96. nick antony

    nick antony Networkin' Nut Member

    Thank you for the quick reply and especially for the help on this! ;)
    i see, i thought that in the mega vesion sice there are the binaries there where other stuff missing like HFS / HFS+ support for example,that's why i asked!
    That is great news :) !
     
  97. eahm

    eahm LI Guru Member

    Shibby, will 085V for E4200v1 be released as well?
     
  98. ppsun

    ppsun Networkin' Nut Member

    Hi Shibby, thanks for 85V (E3000).

    I just went from 83V bt-vpn to 85v bt-vpn (with no nvram erasure).
    Now, I can't find jffs settings in Admin section. Can you put it back in?
    I can still get by with sda1 temporarily.
    Thanks.

    EDIT:
    - Just read 85V bt-vpn no longer has bt binaries, and it's now in Mega.
    - Tested Mega and bt works fine . Would be great if you can add in jffs, else I will just use sda1.
     
  99. shibby20

    shibby20 Network Guru Member

    @Eahm - yes. Will compile today

    @ppsun - bt and mega have bt binaries. Big hasn't. I had to remove jffs and snmp from big build because image was too big.
     
  100. ppsun

    ppsun Networkin' Nut Member

    Thanks shibby. I had thought that you might have forgotten jffs, that's all. If it's a capacity issue, then jffs can be easily replaced with sda1 on Linksys e3000. And, if bt binaries are still built-into bt-vpn, I think I will switch back to that (instead of mega).
     

Share This Page