1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tomato Shibby's Releases

Discussion in 'Tomato Firmware' started by shibby20, Feb 26, 2011.

  1. srouquette

    srouquette Network Guru Member

    agreed, do you have your own thread?
     
  2. kille72

    kille72 LI Guru Member

    Now...I have.
     
    RichtigFalsch, Edrikk, Elfew and 3 others like this.
  3. pomidor1

    pomidor1 Serious Server Member

  4. edusodanos

    edusodanos Serious Server Member

    Is the shibby doing tests?
     
  5. kille72

    kille72 LI Guru Member

  6. Elfew

    Elfew Network Guru Member

    Glad to see him back in action! ;)
     
    pomidor1 likes this.
  7. Enig123

    Enig123 New Member Member

    Generally how much more time for MIPS routers have to wait, after ARM versions are out?
     
  8. pomidor1

    pomidor1 Serious Server Member

    two weeks
     
  9. mttr404

    mttr404 New Member Member

    Looking awesome.
    Wondering if a RT-AC66U version would be a consideration
     
  10. H48W30c0HK

    H48W30c0HK Network Newbie Member

    Ugh. Just changed my Tomato web password to something like "zÓÁ¶iÿªUÄÔ6ÂÕE"¤NíÓÑ%[F9zÍV²uôÛd" and now I'm locked out.

    Is this a known bug? Does Tomato not play nicely with High ANSI passwords and/or is there an invisible password length limit?

    Hopefully v139 is released this weekend--to make my redoing config (VLANs/IPtables) from scratch less painful.
     
  11. Jeffry

    Jeffry Networkin' Nut Member

    @H48W30c0HK Ouch! Looks like you are going to have to router reset and start over. Reminds me of configuring DD-WRT since it makes you set an account name and password as the first step before it lets you do anything else and it doesn't show you the characters you type. So if you are fumble fingers on the keyboard, you will be resetting the router and starting over. I've had to do that a few times in the past. One of the reasons why I don't care too much for DD-WRT. :confused:
     
  12. eahm

    eahm LI Guru Member

    Use this to reset the password: https://www.myopenrouter.com/forum/...-tomato-and-cannot-log-back-or-reset-manually

    Code:
    Do this:
        1) run router and wait 2-3
        2) push and hold wifi on/off button for 25 secs - this will enable a "backdoor" access to the router.
        3) use putty and connect via telnet on port 233 and log in to router without password
        4) run command: nvram get http_password (login`s value: nvram get http_username)
        5) use result as password
        6) when you log in to tomato remember to erase nvram
        7) do other steps from INSTRUCTIONS file.
    
    in my case Steps 4 and 5 were useless to me. The resulting password did not work:
    
    /tmp #
    /tmp # nvram get http_password
    /tmp # nvram get http_username
    $1$YacwTjg5$zvN61GEXj3sJwPkJDtKy1/
    /tmp #
    
    Being a n00b, I had to search online. I came over a command that worked.
    
    I would add as steps:
    
    3a) Type in nvram set http_passwd=admin
    
    3b) Then type in nvram commit
    
    I logged in using admin / admin
    
    Best of luck
     
    crashnburn and H48W30c0HK like this.
  13. Kikusz

    Kikusz New Member Member

    is there a chance @shibby20 can add support on this for static ipv6 addresses
    it already supports ipv4 I'd just like to use the same gui for ipv6
     
  14. crashnburn

    crashnburn LI Guru Member

    Router list:
    http://tomato.groov.pl/?page_id=69
    Says:
    Asus RT-N16 R2 480 1 Gbps 32/128MB K26 or K26RT-N

    While this says: http://tomato.groov.pl/?page_id=164
    Tomato Firmware
    Top download directory:
    • K24 – Kernel 2.4 – ND builds, MIPSR1 – for older Linksys WRT54 series, Asus WL500GP and Dlink DIR-320
    • K26 – Kernel 2.6, MIPSR2 – newer routers like RT-N16, E2000, E3000, E4200 (without 5GHz), WNR3500Lv1 etc. Older MIPSR1 routers are also supported
    • K26RT-N – MIPSR2 – special builds for E4200, RT-N10U, RT-N12B1/C1/D1, RT-N15U, RT-N53, RT-N66U, WNR3500Lv2 and newer Linksys E-series routers
    So, do I have both options or only the K26?
    K26/
    tomato-K26USB-1.28.RT-MIPSR2-138-AIO.zip
     
    Last edited: Apr 3, 2017
  15. Kikusz

    Kikusz New Member Member

    both of them should work...
    weird part is that the rt-n one shows N5x for the builds...
    usually shibby names them by router model type in this case would be RT-N1x or something like that to mean n15 n16 etc...
    I'd just test it anyways...asus is pretty much unbrickable anyways..its just the hassle of having to use cfe to restore stuff to it..
     
  16. crashnburn

    crashnburn LI Guru Member

    Exactly why I was feeling a but confused. Is there any benefit / pros & cons of the K26-N vs K26 for the same Router i.e. RT-N16 ?

    @shibby20 - Please do share your wisdom on the confusion here :) ? Thanks.
     
  17. crashnburn

    crashnburn LI Guru Member

    This seems to have been asked/ discussed here (these links) but doesnt seem like a conclusive answer. And the Builds Image file (being linked to by many) from Shibbys site is broken.
    http://www.linksysinfo.org/index.php?threads/k26rt-n-vs-k26.69048/


    Given that RT N16 was the favorite router once - I am surprised that this K26 vs K26RT-N choice has not been outlined/ documented - or not easily found.

    @shibby20 Please advise. Thanks.

    PPS: Note I will be going for the Shibby AIO or AdvancedTomato UI but the K26 vs K26RT-N is kind of unclear.
     
  18. VNGXR1337

    VNGXR1337 New Member Member

    Anyways, I've been using RT-N one for quite long, and it is working just fine. :)
     
  19. azdps

    azdps LI Guru Member

    The drivers may perform different depending on your home environment. The K26 driver may perform better than the K26RT-N or vise versa. If you have the time you may want to test both builds. This is similar to Toastman's RT-N firmware vs the RT-AC firmware. The two different firmware's use completely different drivers but the RT-AC driver may perform better on a Asus RT-N66U router which doesn't support AC capabilities but can still use the AC driver. Again this may depend on your home environment.

    Another thing to consider if that tomato firmware is using closed source Broadcom wireless binary blobs. A newer Broadcom driver could potentially contain bug/exploit source code fixes. But who really knows for sure.
     
    Last edited: Apr 4, 2017
    crashnburn likes this.
  20. ramblefish

    ramblefish New Member Member

    Hello. Please tell me which version is the most stable for the ASUS RT-AC66U router? It is very important for me.
     
  21. pomidor1

    pomidor1 Serious Server Member

  22. ramblefish

    ramblefish New Member Member

    Thank you very much for your advice. And this firmware will give 200 Mb through WAN?
     
  23. Elfew

    Elfew Network Guru Member

    I think it is not important at all because of all "unlimited" combination of IPv6
     
  24. pomidor1

    pomidor1 Serious Server Member

    crashnburn likes this.
  25. ramblefish

    ramblefish New Member Member

    Thank you very much:)
     
  26. Kikusz

    Kikusz New Member Member

    well..it is important for 2 reasons :
    first - because some places that use *web apps* such as facebook
    do require to have a hostname or it'll take a LONGGGG time to load
    in order to do so you need ptr records and you're not gonna have dnsmasq with ptr records for 18,446,744,073,709,551,6 addresses which is what a /64 has
    so you're gonna make dnsmasq give out only a certain range..lets say 50 ipv6's for the lan and include a ptr for each one on the dnsmasq conf and this way each one of those 50 ips will have their own reverse name
    and not take loads of time just to load sites such as facebook
    second - that also makes it easier for people to connect to different boxes on the lan...
    so i can use a nice neat name like 'zeus' to connect to my linux box instead of a long ass number like 2000:123:1a:12a:123....that nobody's gonna remember
    so yeah..I'd say a couple features are missing in the shibby builds when it comes to ipv6...
    static ipv6 would be one and ipv6 range for lan would be another one
    the range one should be easy...
    as I even saw a post about it on --> http://www.linksysinfo.org/index.ph...cp6-client-for-assigning-lan-addresses.72453/
    It'd just be nice to have it properly in the GUI..
     
  27. ramblefish

    ramblefish New Member Member

    Please tell me if there is a 139 version for the MIPS platform, in particular for the ASUS RT-AC66U router, if so, at what time?
     
  28. crashnburn

    crashnburn LI Guru Member

    Interesting. I am making a note of this one.
     
    eahm likes this.
  29. Urashima Taro

    Urashima Taro New Member Member

    Hello,

    I am new to this forum but not to Tomato firmware. Currently I am running Tomato Firmware 1.28.0000 -138 K26ARM USB VPN-64K (SHIBBY) on a ASUS RT-AC68U successfully with one exception. On some web pages, particularly some forums that I visit (unlike this one) does not allow me to either post or use any of post editor icons. I have taken the time to troubleshoot everything with the OS (Win7 x64), browsers (Firefox, Opera and Chrome), Browser add-ons, AV software and OS firewall. I have un-installed everything and the issue still occurs on any of the browsers. The OS is updated and this only started when I upgraded to my new AC68U router running Shibby 138. For the heck of troubleshooting I have re-connected my "old' router: ASUS RT-N16 running Tomato v1.28.7507 MIPSR2Toastman-RT K26 USB VLAN-VPN (Toastman) and the forums work perfectly! So the issue is related to the firmware on my AC68U. I made sure that I do not have "Adblock" running and all else is default. I really enjoy all the options and stability that Shibby 138 is providing so any input, guidance and assistance in this matter is much appreciated.

    Respectfully,

    Urashima Taro
     
  30. RichtigFalsch

    RichtigFalsch Networkin' Nut Member

    crashnburn likes this.
  31. Urashima Taro

    Urashima Taro New Member Member

    Thank you RichtigFalsch for providing the suggestion to use v132 instead of v138. I did not want to revert to an older version unless I have exhausted all means to resolve my issue.

    With continuous troubleshooting I found the cause of my issue:

    I had a manually set a filter for IDENT on TCP/UDP DST PORT 113; this was a remnant from the early Tomato firmware days that I had to manually set in order to stealth that port. I never had a problem with it until I used v138 from Shibby's Tomato firmware.

    Removing this filter solved my problem and somehow I still kept that specific port stealth. Hope this information helps someone else in the future.
     
  32. pomidor1

    pomidor1 Serious Server Member

  33. crashnburn

    crashnburn LI Guru Member

    Whats the most stable Multi WAN version that works? Please advise.
     
  34. Elfew

    Elfew Network Guru Member

    138, or 138.14 by kille
     
    kille72 likes this.
  35. Jose C

    Jose C Serious Server Member

    I have been using 138 AIO on my R7000 for a week, working fine so far


    Sent from my iPhone using Tapatalk
     
  36. Mercjoe

    Mercjoe Network Guru Member


    I take it you have to build your own on 138.14.
     
  37. kille72

    kille72 LI Guru Member

  38. crashnburn

    crashnburn LI Guru Member

  39. fonix232

    fonix232 New Member Member

    Hey all!

    Proud owner of an RT-AC66U_B1 here (no, the B1 is NOT the HW Rev. here!). It is basically an RT-AC68U Rev. C1, in a horizontal case, with external antennas.

    I wanted to ask what was blocking support of the AC68U Rev. C1, and thus the AC66U_B1 (both DD-WRT and AsusWRT-Merlin recommend using the AC68U firmware for all AC66U_B1 owners). I'd like to help out with testing and possibly even some development, but the documentation for Tomato is somewhat nonexistent.
     
  40. RMerlin

    RMerlin Network Guru Member

    Requires a newer SDK and a newer driver from Broadcom. This is problematic since Asus's newer driver is built with support for third party components such as the Trend Micro DPI engine, which Tomato cannot use due to legal reasons.
     
  41. eahm

    eahm LI Guru Member

    Are we talking about the AC1900P? Because I've been trying to load tomato since yesterday without success. Yours (Merlin) loads no problems.
     
  42. crashnburn

    crashnburn LI Guru Member

    Have you been using Dual WAN? Were you able to remove one of the ports out from default vlan br0 so that I can be allocated as wan2?


    Via iPhone Tapatalk
     
  43. fonix232

    fonix232 New Member Member

    Can't that "support" part be ignored? Or is it required by the new drivers for the firmware to implement it?

    Since you've adapted Merlin to the new SDK, can you elaborate on that part? How hard would it be, generally speaking? Is it a plug&play thing, or lots of changes are required, lots of APIs breaking?
     
  44. RMerlin

    RMerlin Network Guru Member

    If you just straight copy the newer files on top of the old ones, the router crashes at boot time.

    Totally different ballgame. My firmware is an extension on Asus's own, so I don't need to do anything particular to upgrade - I just keep merging new GPL releases on top of my code. Same reason why it was trivial for me to support the new firmware image format that is required for flashing on top of newer versions of the stock firmware.
     
  45. fonix232

    fonix232 New Member Member

    I see. Could a shim work here? Implement the public API of those libraries, let the calls return default data, and "be done with it"? I see why it would be problematic to include the libraries needed, but it could also go the way custom Android ROMs deal with Google apps (that cannot be included in a working Android install file, unless licensed) - have the users install it manually (i.e. patch the firmware image) after download. This is, of course, the worst case scenario.

    Yeah, I get that. I really hope this can be countered. Also, this "crash on boot" would violate some international rights, no? Freedom of replacing the operating system or something like that (something that made big news in the past years, practically allowing rooting of Android devices, which previously triggered a warranty-losing eFuse, but was outlawed at least in the US).
     
  46. RMerlin

    RMerlin Network Guru Member

    This has absolutely nothing to do with laws. It doesn't crash because they voluntarily made it crash, it crashes because Tomato is a Frankenstein build, made of bits from various places that are not specifically meant to work together. These drivers are compiled in a very specific environment, and Tomato isn't that environment.

    What you're saying would be like claiming Apple are breaking laws by writing programs that cannot be run under Windows or Linux.
     
  47. fonix232

    fonix232 New Member Member

    This sounds like that the system crashes due to missing drivers that are needed, i.e. mandatory for the system to boot, but cannot be included due to copyright/redistribution/other legal issues. Heck, there were huge legal battles about manufacturers doing the same with Android, distributing binary drivers that "cannot be redistributed in any shape and form", and making them mandatory.

    All right, I'll take a look and run some test builds, see if I can get some crash logs and trace the issue. I suppose it happens directly after bootloader (which happens to be u-boot if I'm not wrong), during kernel loading, so I'll need terminal access through serial console. I'll see what I can do in the following days.
     
  48. crashnburn

    crashnburn LI Guru Member

    Anyone got dual wan working with 138 or kille 138.x release?


    Via iPhone Tapatalk
     
  49. The Master

    The Master Network Guru Member

    yes me is use cable +lte modem
     
  50. crashnburn

    crashnburn LI Guru Member

    Can you share with firmware version, router model and a screenshot of your vlan set up.


    Via iPhone Tapatalk
     
  51. The Master

    The Master Network Guru Member

    R7000 Tomato Firmware 1.28.0000 -138.14-kille72- K26ARM USB AIO-64K

    Settings Later :D



    LATER: [​IMG]
     
  52. Lorenceo

    Lorenceo Networkin' Nut Member

    Also have dual WAN working. v138-Shibby on an R7000. One untagged PPPoE connection, one VLAN 10 tagged PPPoE connection. Both on the same Ethernet cable (the modems are connected together and one is doing VLAN tagging, the other isn't).

    VLAN settings as below:
    upload_2017-4-19_14-14-9.png
     
  53. pomidor1

    pomidor1 Serious Server Member

    M_ars and AndreDVJ like this.
  54. Elfew

    Elfew Network Guru Member

    Last edited: Apr 20, 2017
  55. Elfew

    Elfew Network Guru Member

    I use multi WAN - latest @kille72 build on my Asus RT-18u - optic fiber is my primary connection; LTE modem as a backup
     
  56. YeOldHinnerk

    YeOldHinnerk Serious Server Member

    I probably already know the answer, but let me ask it anyway: Is there any ETA on v140?
     
  57. Elfew

    Elfew Network Guru Member

    No ETAs... better to wait longer and have stable build than flash the buggy one and have issues.

    We have been waiting over 10 months since v138 so few weeks are fine :)
     
    pomidor1 likes this.
  58. Cold Winter

    Cold Winter Serious Server Member

    Ok... Now I know we've entered the twilight zone.
    We do "enchantments" now??? Old fashioned
    coding won't cut it... ROFL

    Sorry. Just couldn't resist...
     
    Rangaistus likes this.
  59. H48W30c0HK

    H48W30c0HK Network Newbie Member

    REQUEST:

    Please consider moving DNSCrypt to the VPN branch. It seems to make sense that the security/privacy conscious people that want DNSCrypt are also the type that are going to be wary of the increased attack surface of the AIO build. Plus, since the FCC is moving to remove privacy protections in the US, DNSCrypt support is really becoming more of a standard requirement, IMO.
     
  60. James Bond

    James Bond Reformed Router Member

    I still use Asus WL-500gP v2 with 1.28 MIPSR1-138 K26.
    Since DNSCrypt is required, Max firmware edition is installed, however I would prefer a lighter one.
    Looking forward to update because DNSCrypt-proxy 1.6.1 is pretty outdated here (1.9.4 is current official).
    As a result, some resolvers such as fr/dnscrypt/org produce a warning: Unsupported certificate version.
     
  61. wmckin7

    wmckin7 New Member Member

    I am running tomato shibby 136multiwan on a netgear R7000 I configured it to 2 VLAN's which are working but wake on lan is not, it was before I made the changes. I am not sure if I need to make changes or not. Hoping someone here can.

    Thanks
     
  62. Igorek

    Igorek Serious Server Member

    Shibby, can you do a x86 release as dd-wrt for virtual pc or pc?
     
  63. eahm

    eahm LI Guru Member

  64. Elfew

    Elfew Network Guru Member

    I am little bit confused - does it contain all changes from @kille72 v139 build or not?
     
  65. lancethepants

    lancethepants Network Guru Member

    Unless he has addtional commits to push to git .... not
     
    RichtigFalsch and Elfew like this.
  66. The Master

    The Master Network Guru Member

    Oh My....... i kove both shibby and kille Build. But what is the "better" /"Newer"???
     
  67. kille72

    kille72 LI Guru Member

    Good work @shibby20!

    We run on 2 different tracks now, Shibby takes the best goodies from me and vice versa. I'm testing some more experimental things and collects inspiration around :) I'll change the numbering soon to not confuse :)
     
    M_ars, RichtigFalsch and pomidor1 like this.
  68. pomidor1

    pomidor1 Serious Server Member

  69. RMerlin

    RMerlin Network Guru Member

    Treat them both as separate forks. It's not about which is newer, but about which fits best your needs.
     
    kille72 likes this.
  70. The Master

    The Master Network Guru Member

    I know BUT they are 99% the same. And 1-2Funktions are Different.... but i could not see with 1 look WHAT is different.

    --------------------------
    PS: I THANK YOU BOTH SHIBBY AND KILLE.... I love MultiWAN ;)
     
    kille72 likes this.
  71. Lorenceo

    Lorenceo Networkin' Nut Member

    Have flashed v140 to my R7000. Looks to be working as expected so far.
     
  72. maurer

    maurer LI Guru Member

    no love 4 mips yet :(
     
  73. mugs07

    mugs07 New Member Member

    Did you upgrade from another previous Tomato firmware? Curious if I can go from 1.32 to latest 1.40 and not lose settings. I don't use Multi-Lan but would like to update things like OpenVPN and such.
     
  74. shibby20

    shibby20 Network Guru Member

    working on it ;)

    v132 was the last Tomato with single-WAN support. All newer have MultiWAN feature, that`s mean a looooot of changes in NVRAM. You have to erase all your settings after install newer version of Tomato and configure your router manually.
     
  75. maurer

    maurer LI Guru Member

    you rock, shibby !!!
    a big great thanks for your work !
     
    shibby20 likes this.
  76. racef@ce

    racef@ce Network Newbie Member

    Thanks @shibby20 @kille72 - Keep up the Great work.

    Router: Netgear R6250
    Firmware: Tomato Firmware 1.28.0000 -140 K26ARM USB VPN-64K
    Kernel: Linux 2.6.36.4 brcmarm #18 SMP PREEMPT Wed Apr 19 15:53:10 CEST 2017 arm v7l GNU/Linux
    Status: Working stable so far
    Reset: No, upgraded from version: 139-kille72 K26ARM USB VPN-64K
     
    kille72 likes this.
  77. joksi

    joksi Serious Server Member

    Already posted this in the Tomato MultiWAN thread, but seems as this one is more active.

    Thanks for the new release!
    However, seems that some old bugs earlier mentioned in the MultiWAN thread still aren't fixed in v 140.

    1. DNS-servers. Tomato seem to default to the WAN1 aquired DNS-servers (/tmp/etc/resolv.dsnmasq), however when issuing "ip rule" you can clearly see all DNS-servers from every WAN-connection setup as policy based routing. But then again, the only ones actually used is from WAN1...

    2. There is still some issues with MultiWAN routing feature in GUI. The rules get only applied randomly after reboot, often I'm forced to go and "save" them again so they get applied to the WAN_PBR IP-tables table. Very annoying and unreliable.

    3. Still takes a long time for USB-3G dongle to connect, 5-10 min compared to other WAN-connections. Sometimes an extra reboot or two is required for it to actually connect. Also very unreliable, and unfortunately somehow affects the internet access first minutes until it connects because there seem to be some background scripts happening and changing routes and what not when it finally connects.

    I'll also take this opportunity to remind of earlier suggested improvements for Tomato MultiWAN

    1. Because it's now multi WAN, one should be able to setup more parameters independently per WAN in GUI. Ie DDNS, DHCPc options, IGMPproxy upstream interface etc. Now everything defaults to WAN1.

    2. You should be able to use the extra WAN even if set in fail-over mode (weight 0), ie for policy routing. Now policy routing in GUI only seem to work when all WAN's are in round-robin. Not smart.

    3. Notification/alerting of some kind when Tomato changes WAN-connection (failover), also in GUI a nice idea if you could see which WAN is active at the moment. Something like a WAN status/health-report.
     
  78. eahm

    eahm LI Guru Member

    @shibby20, is v140 supported by the AC1900P too? Thanks.
     
  79. Campigenus

    Campigenus Networkin' Nut Member


    How's your 2.4 GHz WiFi performance? (Last i tried Tomato on my R6250, I could not get 2.4 GHz working at all.)
     
  80. joksi

    joksi Serious Server Member

    I have v. 140 and can't notice any performance improvements on 2.4Ghz on R6250.
    2.4Ghz didn't work in the earlier versions, now it works but it's not that fast. Its very unreliable, on some of my devices upstream is 70Mbps (good) but downstream only 20-25Mbps (not very good), on other devices upstream are the same as downstream.

    EDIT: On my mobile phone downstream is ~15Mbps, upstream 45Mbps (improvement from v 138), on my tablet downstream is 30Mbps and upstream 70Mbps.
    So upstream are improved on some devices, however downstream still very unreliable speeds.
     
    Last edited: May 4, 2017
  81. shibby20

    shibby20 Network Guru Member

    no, it doesn`t. i will back to AC1900P after release Milsel`s v140.
     
    misuercarriere and eahm like this.
  82. Wildfrog

    Wildfrog Network Newbie Member

    Thanks for all the help this forum and members have provided to a newby to Tomato (alot of reading) I have upgraded to Shibby 140 K26ARM USB AIO-64K (R7000) But

    Under OpenVPN Client Configuration > Client 1> Keys the “Static Key” configuration Box is missing !! has this been missed? I was setting up expressVPN and needed to put the key in
    Cheers
    Dave
     
  83. PetervdM

    PetervdM Network Guru Member

    under client1>basic did you set the "authorization mode" to "static key"? otherwise the static key field won't be displayed.
     
  84. Trekkie424

    Trekkie424 New Member Member

    Thanks @shibby20.

    140 seems to be working fine on my R7000 and a relief that Tomato development is progressing
     
    RichtigFalsch likes this.
  85. Wildfrog

    Wildfrog Network Newbie Member

    Thanks PetervdM for your help
     
  86. racef@ce

    racef@ce Network Newbie Member

    I experience that the 2.4 Ghz WiFi performance/stability is better in the latest 140 Shibby release.
     
  87. gawd0wns

    gawd0wns LI Guru Member

    Congrats on the v1.40 release to Shibby, and everyone else who contributed.

    FYI: I upgraded my firmware largely without issue; but I noticed my entware install stopped working. Turns out the "File Systems Support --> Ext2 / Ext3 / Ext" box was unchecked after I upgraded and rebooted. After checking it off again, everything was working fine.
     
  88. Campigenus

    Campigenus Networkin' Nut Member

    I tried yesterday. Same as always, it looks like 2.4 is enabled and setup, but no devices see the SSID. Also, 5GHz performance is a little worse than OEM.

    So, I went back to OEM and moved the R6250 to AP duty. Excellent 2.4 and 5 GHz performance. "Luckily" I need an AP for better coverage anyway.
     
  89. joksi

    joksi Serious Server Member

    Odd indeed. I have Netgear R6250 with v.140 and everything works, no problems with any client connecting to 2.4ghz (phone, smart TV, printer etc.). What are your specs on both bands on OEM? Never even tried OEM...
     
  90. pomidor1

    pomidor1 Serious Server Member

    It is probably a little better, this problem is with R6250 R6300v2 and R6400
    By apk speed lan test, up is ok, down is cut off and 1/3 up
     
  91. joksi

    joksi Serious Server Member

    Yeah, down througput is almost terribe here (~15Mbps). Up however on my cell is ~35Mbps, while on my tablet 70Mbps.
     
  92. Campigenus

    Campigenus Networkin' Nut Member

    I find the Netgear firmware very lacking, so, I would much MUCH rather run Tomato. Alas, nothing I did would make the 2.4 GHz show up under Tomato. Works perfectly OK with OEM, as well as DD-WRT, though.

    Anyhow, since I needed an AP anyway, I moved an old Gargoyle running WNDR3700 to gateway duty, and the R6250 to AP duty in the bedroom. It's all good. For now.
     
  93. somms

    somms Network Guru Member

    FWIW: My 1Gbps throughput with CTF enabled on the R7000 is equal to what I had on the previous Shibby v138.;)

    Now to get busy getting my OpenVPN clients updated to v2.4.1!

    Thanks Shibby!:D
     
  94. kthaddock

    kthaddock Network Guru Member

    Just ask, Is GUI modified to meet new openvpn 2.41 new features?
    There's a lot of new settings to take care of.
    kthaddock
     
  95. maurer

    maurer LI Guru Member

    build 140 for mips is available !!!
     
    Cl00ny likes this.
  96. shibby20

    shibby20 Network Guru Member

    hah, You are faster then me ;)
     
  97. kthaddock

    kthaddock Network Guru Member

    Thank you Shibby.
     
  98. kille72

    kille72 LI Guru Member

    I and Pedro are experimenting with new features:

    vpn1_1.png vpn2_1.png vpn3_1.png
     
    Cl00ny, William Clark and cybrnook like this.
  99. kthaddock

    kthaddock Network Guru Member

  100. kille72

    kille72 LI Guru Member

    The Master, kthaddock and cybrnook like this.

Share This Page