1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tomato ver: 1.23, backup config working?

Discussion in 'Tomato Firmware' started by 1bird2, Jan 15, 2009.

  1. 1bird2

    1bird2 Network Guru Member

    Have Tomato 1.23 on two different Linksys routers, WRT54G (1.1), and wrt54gs (1.0). Both work great with this version, however, I can not get the backup funtion to work. I get an error message when trying to download. ANyone else able to successfully do a normal backup of the .cfg file to a local (same subnet) PC?

    Thanks

    -bird
     
  2. TVTV

    TVTV LI Guru Member

    What browser are you using to access Tomato's web interface and how? Over HTTP or over HTTPS?
    Backup doesn't seem to work when using IE7 over HTTPS. However, it works fine over HTTP. Under Firefox it seems to work fine over both HTTP and HTTPS.
     
  3. 1bird2

    1bird2 Network Guru Member

    ie7, https. thanks. Let me try some other variants -- should have tried myself, but you saved me some time. Thanks!!!! Will post back to close this out if I am successful.
     
  4. 1bird2

    1bird2 Network Guru Member

    Update:

    IE6: http/https, works fine
    IE7: http, works
    IE7: https, does not work (original problem)
    Firefox 3.0.1: http/https: works

    Thanks for the idea. Hope this may help someone else!!!

    -bird
     
  5. TVTV

    TVTV LI Guru Member

    Glad i could be of assistance. :)
     

Share This Page