1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tomato Victek RAF bandwidth monitor CIFS to QNAP

Discussion in 'Tomato Firmware' started by Moogle Stiltzkin, Jun 15, 2011.

  1. Moogle Stiltzkin

    Moogle Stiltzkin Networkin' Nut Member

    Ok i'm using the latest

    Tomato RAF 1.28.9006.. Specific version for E4200, USB + Extended Sysinfo + VPN + Captive Portal. Updated June 13th. 2011.

    The only problem i have encountered for my settings is how to setup CIFS so i can push bandwidth monitoring logs from my Linksys E4200 router to my QNAP share.


    Administration >> CIFS Client

    i enabled /cifs1, set the UNC as \\MY QNAP LAN IP\Tomato the share where my logs go to

    Netbios = My QNAP host name

    Username, password and Domain all been set.

    Security is left as default NTLM. I even verified with my QNAP documentation that it by default uses NTLM so that is correct.

    But in my tomato logs it reports the following

    Jun 15 13:42:04 unknown user.info mount-cifs[32071]: notice[cifs]: Mounting...
    Jun 15 13:42:28 unknown user.info mount-cifs[32345]: notice[cifs]: Mounting...
    Jun 15 13:50:23 unknown user.warn rstats[10019]: Problem loading /cifs1/tomato_rstats_c0c1c088ebdd.gz. Still trying...
    Jun 15 14:00:01 unknown syslog.info root: -- MARK --
    Jun 15 14:05:24 unknown user.warn rstats[10019]: Problem loading /cifs1/tomato_rstats_c0c1c088ebdd.gz. Still trying...

    Basically the CIFS mount does not work. Any ideas ? I love Tomato but i need to get the bandwidth monitoring logs saved via CIFS for it to be of any use to me. Need these logs to show my ISP for them to fix my slow internet.


Share This Page