1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Transferring data via network

Discussion in 'Networking Issues' started by KSight3, May 1, 2006.

  1. KSight3

    KSight3 Network Guru Member

    Can anyone give me step-by-step instructions on how to transfer data over the network?

    I currently have a PC connected by a Linksys Wireless Speedbooster Router and a laptop. I think my friend said something about "sharing" files but I'm not sure how to do that (or what to do with it after for that matter) >.<
     
  2. RTSAnime

    RTSAnime Network Guru Member

    On the computer that has the files you want to share:
    1.Put all files into 1 directory
    2.Right Click on the direcotry and go to Properties
    3.Then go to sharing
    4.Then click on share this folder over the network

    On the other Computer:
    1.Type //<insert1stcomputersname>//<insertshareddirectorname> into the location bar
    2.This will show you the contents of the shared directory and you can copy them as though they were on your computer.
     
  3. KSight3

    KSight3 Network Guru Member

    Hmmm I have my PC named "PC" and the directory as "laptop"

    On the address bar (I think that's what you mean by location bar) I typed in...
    //<PC>//<laptop>//
    //PC//laptop//

    and many other variations...am I doing something wrong? >.<
     
  4. RTSAnime

    RTSAnime Network Guru Member

    To verify name: Right click on my computer then click on the computer name tab. That is the name you have to use
     
  5. KSight3

    KSight3 Network Guru Member

    The name isn't the problem. The desktop name is PC, and the folder name is laptop...

    what do you mean by the location bar? Maybe I got that wrong
     
  6. RTSAnime

    RTSAnime Network Guru Member

    Are you running a software firewall on either computer?

    EDIT: jsut noticed a mistake of mine.
    it should be \\<computername>\<directory>
     
  7. KSight3

    KSight3 Network Guru Member

    Thank you. I got it working now :)
     

Share This Page