1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Trying to use Native IPv6 with V1.28.000 MIPSR1-107 K26 MiniIPv6

Discussion in 'Tomato Firmware' started by uneedus, Jul 15, 2014.

  1. uneedus

    uneedus Reformed Router Member

    This appears to be the latest build I can use on my device due to limited flash, a WRT54GL.

    I am trying to get native IPv6 to work. I have a /64 point to point link and a /48 from my ISP, which is routed over the /64.
    I have tried putting the numbers both ways into the IPv6 settings on the GUI, and I cannot get it to work. Strangely the addresses entered for the router show up as local, in the routing table and not as vlan1 or br0 as I would expect.

    I have even tried setting the point to point link address manually on the wan device at the console, but I cannot ping6 it from the internet.

    I have an operational HE tunnel from my Linux box, but I would like to go native. Any suggestions for using the GUI, or what commands are needed at the console to bring up and route the IPv6?
     

Share This Page