1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Two WRT54G one AP and one Client

Discussion in 'Cisco/Linksys Wireless Routers' started by mode, Oct 19, 2004.

  1. mode

    mode Network Guru Member

    Hello,
    I've 2 WRT54G:
    AP1 is the client
    AP2 is the AP and is connected to the internet.

    no DHcP Server - all IP fix!

    AP1: WRT54G 1.1 Sveasoft Satori4 2.07.1.7sv
    AP2: WRT54G 2.0 Org. Linksys soft 2.02.7

    AP1: /CLIENT/
    IP 192.168.0.250
    netmask : 255.255.255.0
    Gateway 192.168.0.240
    Wirelessmode: Client
    Networkmode: Mixed
    SSID: NET
    Channel: 6
    IP of associating AP 192.168.0.240
    Security: disabled
    Firewall: disabled

    AP2: /AP/
    IP 192.168.0.240
    netmask : 255.255.255.0
    Gateway <no option in org Firmware>
    Wirelessmode: <no option in org Firmware>
    Networkmode: Mixed
    Channel: 6
    SSID: NET
    IP of associating AP <no option in org Firmware>
    SSID Broadcast enable
    Security: disabled
    Firewall: disabled


    Problem:
    On AP1 --> Status --> Wireless i can't find the AP2.

    No bridge connect :(

    Whats wrong?



    I hope all Informationes are given....


    Greetz

    Mode
     
  2. mode

    mode Network Guru Member

    then the client finds the AP (i can see in the Status windows) but then den Client freezes and after a reset a cant ping it.
    Just death.

    The Only way to connect to die Ap1 (client) is to power on it while connectet to the networ´k. Than it answers the 192.168.0.250 and 192.168.1.1 both ping. not all pings an with crazy times.
    So i just can reflash or do a one minute hard reset

    Whats wrong? Hardware?



    I'll go to bed now...


    Mode
     
  3. mode

    mode Network Guru Member

    Good morning,

    I've updated AP1 to Alchemy pre5.4a now.
    and all settings as above.
    But the "IP of associating AP" is missing now but that not so bad because i have a link between the APs :)

    Look at wireless Status of AP1:

    MAC Address: 00:06:xxxxxxxxx
    Mode: Client
    Network: Mixed
    SSID: NET
    DHCP Server: Disabled
    Channel: 6
    Rate: 54 mbps
    AP Signal: 00:0F:xxxxxxxx rssi -61 noise -91
    Encryption: Disabled


    But i still cant ping to other Router AP2 with IP 192.168.0.240
    Why not? THey are in the same net


    TIA


    Mode
     
  4. mode

    mode Network Guru Member

    Could the Routing table from the Client (AP1) be the reason?
    LooK:

    Routing Table Entry List
    Destination LAN IP Subnet Mask Gateway Interface
    192.168.0.0 255.255.255.0 0.0.0.0 LAN & Wireless
    0.0.0.0 0.0.0.0 192.168.0.240 LAN & Wireless


    that means a ping to 192.168.0.240 would not be routet to to the gateway?
    I am confused, why routing? both APs are in the same net. The CLient must only now that he have to send the Packets via WLAn to AP2.
    May i use different nets?

    Greetz


    Mode
     

Share This Page