1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to Debrick WAP54G v1.0

Discussion in 'Other Linksys Equipment' started by net314, Dec 3, 2006.

  1. net314

    net314 LI Guru Member

    Hello,

    This is my first visit to the forum/site, I am amazed by the amount of information available for these devices. My sincere thanks to all participants for their work.

    I have a Linksys WAP54G v1.0 device (out of warranty) that was given to me as a present (without box or manuals), but I've managed to find the latest firmware and manual from it from the European Linksys site (3.05.03). The flash procedure went fine and the device restarted with the new firmware. That was done yesterday.

    Today, I entered the WAP54G web interface, in order to change the LAN mode from Static IP to DHCP. The device performed a reset and after that the Power and Diag LEDs are lit continously (the device has 7 LEDs). It's no longer possible to access the device either from WLAN or LAN.

    After following to the letter the instructions regarding unbricking the WAP54G (v1.0) from this site, I failed to get it working again, in order to flash the 3.05.03 firmware (for EU devices). The device has an AMD AM29LV160DB-90EC flash chip (tried pins 15-16, 16-17 and 5-6), but it's not possible to enter the TFTP wait state, I always get "Timeout Received" errors while PINGing (192.168.1.1).

    Any ideas regarding re-entering the device TFTP state?
    Many thanks in advance.
     

Share This Page