1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to save logs in an external mount

Discussion in 'Tomato Firmware' started by BitHelp25, May 13, 2008.

  1. BitHelp25

    BitHelp25 Addicted to LI Member

    Hi,

    I have an issue regarding the tomato firmware version 1.19. I am trying to save the router logs onto a CIFS Client. I am able to mount the external drive, I see it mounted in the CIFS Client page, and if I telnet to the router and then navigate to the /cifs1 folder I see the mount drive and I am able to read, write and execute in that folder.

    However if I tell tomato in the Bandwidth Monitoring web page to save its history in the cifs1 client nothing happens. I have also set its saved frequency every hour and I have waited for a couple of days so far but nothing was saved there.

    Also I have set in the Logging web page to both log internally and to a Remote System, and enabled Access Restriction De/Activiation, Cron, DHCP Client, NTP and Scheduler. Also in the same web page I have set Inbound Connection and Outbound Connection to both and the Limit Logging to 0 for unlimited login.

    I have tried for both a Windows and a Linux share, I can mount and see the drive but the router does not save anything in the share. In both cases all the users have full access to the share.

    Is this a bug or I am doing something wrong here?

    Thanks,

    BitHelp25
     
  2. BitHelp25

    BitHelp25 Addicted to LI Member

    Hi,

    No response yet. Does not anybody have an idea why this is not working for me?

    Does anybody know if there is any error log file that the tomato firmware is generating that will help me to track down the problem?

    Thanks,

    BitHelp25
     

Share This Page