1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unable to upgrade to mustdie 2.07.r1

Discussion in 'MustDie Firmware' started by jchiver, Apr 5, 2005.

  1. jchiver

    jchiver Network Guru Member

    Hi just got a linksys WAP54G to use as a repeater for my Draytek box. i understand that the WAP54G with the must die software can do this.

    I have followed some instruction which said to update the firmware on my WAP54G to the latest that linksys do which was 2.07. I did this and hold down the button for 30 secs then re-entered all my details again. I know have gone to update to the must die software but the WAP54G is saying unable to downgrade firnware.

    Where have i gone wrong??

    How can i install the mustdie version???

    Thanks for the help
  2. t4thfavor

    t4thfavor Network Guru Member

    look up boot.wait on either this forum or google.

    it should help you downgrade.
  3. oopsibrokeit

    oopsibrokeit Network Guru Member

Share This Page