1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unbrick 54G V1.0

Discussion in 'Cisco/Linksys Wireless Routers' started by hwnc, Sep 5, 2009.

  1. hwnc

    hwnc Addicted to LI Member

    I screwed up my V1.0 The flash is from AMD, NOT intel. If you have done something, such as JTAG saved your unit, please help me. Thanks!

    P.S.
    (1) I can not ping 192.168.1.1
    (2). Power on, Diag Red flashing, Lan on
     
  2. irootsk

    irootsk Addicted to LI Member

    what actualy happend? how did you screw it up?
     
  3. hwnc

    hwnc Addicted to LI Member

    I tried to load DD-wrt firmware. Too bad that I upload the VOIP one directly instead the mini first.
     
  4. Toxic

    Toxic Administrator Staff Member

  5. hwnc

    hwnc Addicted to LI Member

    Thanks Toxic. I have tried. However, it's not working(AMD flash).
     
  6. irootsk

    irootsk Addicted to LI Member

    hwnc - at the end of Toxic's link you can find Revival tip 4
    If none of first 3 tips worked, No.4 must work, but it's bit tricky.
    Have a look at it and if any questions, just aks ;)
     
  7. hwnc

    hwnc Addicted to LI Member

    Hi Irootsk,

    I used JTAG to erase NVRAM/CFE/KERNEL?WHOLEFLASH and reflashed with new CFE.BIN. Still can not ping 192.168.1.1, and the DIAG is red. Please help!

    Thanks.
     
  8. hwnc

    hwnc Addicted to LI Member

    OK. I saved my router. I flashed the 1.0 with the CFE, then I could load with Tomato. Thanks everyone!
     
  9. irootsk

    irootsk Addicted to LI Member

    Nice to hear it mate :thumbup:
     
  10. Quickdraw

    Quickdraw Network Guru Member

    I want to try this as well. Where do I get "1.0", what is CFE and Tomato?
    Thanks in advance.
    Joachim
     
  11. hwnc

    hwnc Addicted to LI Member

Share This Page