1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unbrick a very bricked router ?

Discussion in 'Cisco/Linksys Wireless Routers' started by nixtreffen, Apr 24, 2005.

  1. nixtreffen

    nixtreffen Network Guru Member

    Hi!

    I know is a old question and there are many answers to it..but however...non is working for me...

    I have a WRT54G v2.0 and loaded the new Alchemy v1 Firmware

    The flashing was successfull and the router was up and running...

    Then i thought: somewhere i read to hard-reset the router to delete all old values and restore the default settings..

    So i pushed the reset button for 30-40 seconds (while the router was "on power")

    Then i wanted to acces the webinterface and configure it new...BUT....it didnt respond..

    The Powerled was on...the wlan led was on too and the port 1 was active..but i couldnt acces the webinterface (timed out)

    So i decided to reset the router again (tried power on reset and hard reset more than once) and now...only the powerled is flashing and the port led is on..but no wlan led or dmz led is on...

    I cant ping the device...tftp times out everytimes and shorting the pins 15-16 didnt gave me the ping back..

    So .. my warranty seal is broken now :).. but what else can i do to bring my router back on ?

    Has anyone an idea?

    Where is the antenna ground (for short pin 16 and antenna ground)??

    Thanks for your help...nixtreffen
     
  2. Morpheus

    Morpheus Network Guru Member

  3. nixtreffen

    nixtreffen Network Guru Member

    Thanks for the fast answer!

    I found this page too and shorted pin 16 with antena ground...and after a 5 seconds reset i have my pings back (even when i restart (plugout and in) the router)

    BUT: next Problem:

    When i us tftp.exe or the dos command..or the linksys autoupdater...i get a transfer cancelled by 93 % ...

    :(

    Everytime 93 % transfer cancelled or Failure on server: transfer cancelled..

    What todo next?? Please help me...

    Now i can ping my device and see the arp -a entry...but flashing stops until 93 %

    nixtreffen
     
  4. nixtreffen

    nixtreffen Network Guru Member

    Ok...flashing was successful... the firmware was to big for tftp :)
     
  5. giorgiox30

    giorgiox30 Network Guru Member

    i have a problem like this...

    but when i upload smaller versions of firmwares (including original firmware from linksys, 2.02.2 and 2.02.7)... the state of the router is the same...

    it seems to not upgrade correctly the firmware but tftp worked ok.
     
  6. giorgiox30

    giorgiox30 Network Guru Member

    any sugestions ?


    help
     
  7. s4czech

    s4czech Network Guru Member

    wow that worked. (amazing) I didnt have the same intel flash chip in mine like the photo showed. I thought I'd give it a shot and poke around. I located the chip most likely to be flash. (the only chip not in the example picture) My flash chip is labled AMD in small print. I had to remove the whole wireless simm out of the slot to get to it. I held a #1 jewlers phillips screw driver (the smallest one I had) against each corner set of pins. As I plugged in the power the "diag" light stayed RED. I did each corner and the diag stayed red. After resetting the power one final time with NO screw driver applied, the ping got a response! Bam, I'm into the web interface and able to do everything. (all is well) I put everything back together and all is well! (sweet!)
     
  8. giorgiox30

    giorgiox30 Network Guru Member

    my power led is blinking in green colour...
    the router responds to pings ok...

    i have tested some firmwares that uploads ok but the router's power led doesn't stop blinking...


    this router is dead (i think).
     
  9. giorgiox30

    giorgiox30 Network Guru Member

  10. kismeras

    kismeras LI Guru Member

    huh?

    I don't think that click me link works anymore. I didn't see anything about unbricking my router. Anyone got an updated link? Thanks.
     

Share This Page