1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unsling

Discussion in 'Cisco/Linksys Network Storage Devices' started by bobbyshafter, Jun 28, 2008.

  1. bobbyshafter

    bobbyshafter Addicted to LI Member

    I am trying to unsling my NSLU2.
    I flashed the unit with unslung,every thing work fine.I have a share mounted on my dreambox for recording,i am able to access all shares from all my pc on my lan.

    So today i decided to do unsling i have 1 drive Disk1 connected to usb1.
    I power down the hd enable telnet log in as root password ..uNSLUng
    I then reconnect the power to the hd wait for the unit to steady state on DISK1 .
    I then type the command.... ls -l/share/hdd/data......see attach

    If i cant access the root director i dont think the unsling process will work properly
    The unsling pic is what came up on my web interface after the command ?

    I went ahead and type the command .../sbin/unsling disk1.....
    I get a message "not formatted by linksys".....the drive was formatted by my nslu2 at the setup .I tried reformatting no luck.
    ok i tried once more here is what i get "Error: /share/hdd/data (disk1, /dev/sdb1) is not a mounted disk"
    Next i type "mount /dev/sdb1"
    I can now see the correct size in the web interface,still wont work.
    any idea thanks have anyone got this working
     

    Attached Files:

Share This Page