1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unstable Web Interface

Discussion in 'Tomato Firmware' started by jalias, Jul 18, 2013.

  1. jalias

    jalias Reformed Router Member

    I'm trying to set up my Asus RT-N16 for file sharing using Transmission and a Seagate FreeAgent 500GB external HDD and it keeps crashing (sort of). What happens is that it will work fine for several hours, and then eventually I won't be able to connect to the web interface or SSH into it. The router still works though, as in I can connect to the web via both wired and wireless connections. I have to power cycle to fix this. This only occurs when I have Transmission running; without it, the router is stable. What seems really strange though is that sometimes I'll still be able to access the Transmission gui, which will tell me under each active transfer that there is an error (the directory is unavailable).

    I've tried several different Tomato builds including:
    I have the same problem with all of them.

    The hard drive has been configured according to http://uk.nyclee.net/2012/04/28/installing-optware-in-tomato-usb-shibby/. It has two partitions: SWAP and OPTWARE, which are linux-swap and ext3, respectively. The download directory is set to /opt/Downloads. I've tried using the built-in Transmission client (on applicable builds) as well as the Transmission installed through optware.

    I'm stumped; I was hoping it would be something as simple as just having an unstable build but that doesn't seem to be it. Does anyone have any ideas/suggestions?

Share This Page