1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgrade are failed?

Discussion in 'DD-WRT Firmware' started by Fman99, Nov 29, 2005.

  1. Fman99

    Fman99 Network Guru Member

    Newbie to the WRT54G, I bought a v2.0 online. I upgraded it first to 4.20.7 (maybe my mistake). Now I am trying to apply DD-WRT via the web interface, but I get the "Upgrade are failed" message when doing so. I tried both the v22 final and one of the v23 betas, using the generic .bin file.

    Any tips?

    Also, for TFTP upgrades, how do you initialize a TFTP upgrade from the WRT54G when running the original Linksys firmware? I am used to Cisco network devices, where you tell the device to go to a tftp server to get the image.

    Thanks in advance for any pointers. :)
     
  2. Cyberian75

    Cyberian75 Network Guru Member

  3. AliM

    AliM Network Guru Member

    You must first upgrade to generic MINI, then you can upgrade to generic standard or VPN or VoIP.

    Just use WEB interface.
     
  4. Fman99

    Fman99 Network Guru Member

    That did the trick... thanks for the 411. I'm cruisin now with the new firmware and digging it. :thumb:
     

Share This Page