Upgrade/Downgrade ?

Discussion in 'MustDie Firmware' started by marcos, Feb 15, 2005.

  1. marcos

    marcos Guest

    I want to use MustDie-Firmware on my WAG554 - but i have Firmware 2.08 on my WAP - can i also up-/downgrade to MustDie2.07r1 ?

    thanx for answer !

    Marco
     
  2. oopsibrokeit

    oopsibrokeit Network Guru Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice