Upgrade is failed

Discussion in 'Other Linksys Equipment' started by duke2002, Mar 5, 2005.

  1. duke2002

    duke2002 Guest

    Hello,

    I have a WAG54G ADSL-router with firmware 1.00.19 and want to upgrade to version 1.02.2.

    When I select the correct file :WAG54G_AnnexA_ETSI_v1.02.2_00_code.bin

    I get upgrade failed.

    I use a cable cnnection to the router.

    I really need to upgrade because it will fix my problem that I cannot connect over VPN to my office network.

    Can anyone help me out here ?

    Thanks,

    Johan
     
  2. Toxic

    Toxic Administrator Staff Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice