1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgrade to Thibor13d failed

Discussion in 'HyperWRT Firmware' started by Laurentwb, Feb 12, 2006.

  1. Laurentwb

    Laurentwb Network Guru Member

    I have a WRT54GS v.1.1 currently running with firmware v1.05.6 - HyperWRT 2.1b1 + Thibor12 [Jan 12 2006] .

    I tried to upgrade to Thibor13d and got a screen saying that the upgrade/restore failed.

    As suggested, I tried to release/renew DHPC ... and rebooted the router. No changes.

    Could anyone tell what needs to be upgrade from Thibor12 to Thibor13d ?

  2. galileo2000

    galileo2000 Network Guru Member

    I got "upgrade failed" when tried updating from 13c to 13d for the first time, then rebooted PC (not the router), and everything was good. I might wanna try it.
  3. purephase

    purephase Network Guru Member

    What browser are you using? I've always had much better luck upgrading firmware using IE instead of Firefox.
  4. lol24h

    lol24h Network Guru Member

    I've been always using Firefox and with HypeWRT, HyperWRT Tofu, Sveasoft and Official firmware.. succesfullly :)
  5. Laurentwb

    Laurentwb Network Guru Member

    I've tried all your suggestions ... and plenty other things. None worked ... still fails to upgrade to version 13d.

    I even did a full reset (nvram reset) ans still the same.

    What is for sure is that I can upgrade (or downgrade ...) to older versions and come back to version 12. The only thing is that it doesn't work for 13d (I even reloaded from website).

    I hope that Thibor will come by and give me the trick(s) to get it working. :thumb:

    Wait & see.

  6. Thibor

    Thibor Super Moderator Staff Member Member

    flash to factory firmware, restore defaults and then flash to 13d(make sure you're not trying to flash the GSv4 version, that is for v4's only)
  7. Laurentwb

    Laurentwb Network Guru Member

    It worked ! Thanks.

    It is true that I have first downloaded v4 but I figured it out and it should not explain execpt in I have hurd the router in some way.

    It is strange because I'm quiet sure that I applied your procedure at least once.
    Probably because you're a magician that it works when you say it ... ?!?

    Anyway ... it's done.

    Sorry for the trouble and have a good evening. Thanks again.

Share This Page