1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

UPnP question

Discussion in 'Sveasoft Firmware' started by Rurimoon, Oct 15, 2004.

  1. Rurimoon

    Rurimoon Network Guru Member

    When I was using the Linksys firmware, there was an Internet icon on the Network Connection. I could use that to change port forward setting. I think that's a feature of UPnP.
    After the Satori upgrade, that icon disappear. Is that mean the UPnP isn't working? I use Azureus with UPnP on and it seems to work fine, so I don't know if my UPnP is really working or not...

    Anyone one can get that icon to appear again? what's other ways to test the UPnP beside Azureus?
     
  2. Toxic

    Toxic Administrator Staff Member

    is it enabled in the Satori setup?
     
  3. Rurimoon

    Rurimoon Network Guru Member

    Yes, it is enabled in the router. I also check MSN Messenger, and it show that I am connected to the internet through UPnP. I think all I am missing is the Internet Connection Icon to change the forward port.... strange :roll:
     
  4. Esquire

    Esquire Mesquire Staff Member Member

    This is a common problem. A related issue is the Disabled status. I have raised this issue elsewhere before, but Microsoft newsgroup blames the router's firmware; the firmware programmers blame Windows.

    On my computers, the Internet Connection icon has a mind of its own. It likes to grace me with its presence whenever it wants. Sometimes, it will reappear on reboot, but I have had many successful attempts by disconnecting and reconnecting the network connection. However, I have resorted to a hard router reset a few times in the past to get it to reappear when none of my computers was showing the icon and reconnecting the network connection didn't help.
     

Share This Page