1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Use of MustDie or HyperWAP with WAP54G v2.08

Discussion in 'MustDie Firmware' started by homeboy, Oct 4, 2005.

  1. homeboy

    homeboy Network Guru Member

    I have read conflicting posts as to whether HyperWAP or MustDie firmware is compatible with Linksys WAP54G v2.08 firmware.

    There is functionality in v2.08 that I wish to keep. If use of HyperWAP (latest version 1.0) or MustDie (latest verson 2.07r1) is possible, will the upgrade maintain the features that exist in v2.08?
  2. howardp6

    howardp6 Network Guru Member

    This is the top of the change log for version 2.08:

    Classification: Firmware Release History

    Release Date: 02/23/05

    Last Firmware Version: v2.08, Jan 24, 2005
    Version 2.08, Jan 24, 2005
    - Improves performance when used with WRE54G
    - Adds WPA PSK support in Wireless Repeater mode
    - Fix: System log displays incorrect log time
    - Fix: When security is enabled in AP Client mode, it does not show enabled in basic page
    - Fix: In AP client mode, connection drops when connected to another WAP54G
    - Fix: IP fragmentation security vulnerability

    You are downgrading the firmware by going to HyperWAP or MustDie since they are based on firmware version 2.07. Follow this thread for instruction on doing it http://www.linksysinfo.org/modules.php?name=Forums&file=viewtopic&t=2781

    When you update firmware always reset the device to factory default setting and always use a wired connection.
  3. DJ_Alex

    DJ_Alex Network Guru Member

    Which functionality of 2.08 you want to keep ? I think better go to Mustdie if you need maximum power 84Mw in your access point, else, go to Linksys official firmware

Share This Page