1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

User / shared folder issue with NAS200

Discussion in 'Cisco/Linksys Network Storage Devices' started by Wilbs, Jan 13, 2012.

  1. Wilbs

    Wilbs Networkin' Nut Member

    Hi everyone,

    I am having some issues with a NAS200 that I have had for a while now, for some reason I cannot add a user in either read only or read/write to a shared folder. When I click on the folder name and choose the share level for the user then click save, everything seems to go through OK but the page returns with no changes made and the user still has no access to that folder.

    I have rebooted to unit thinking that might be an issue but no change. I have also upgrade the firmware to R79 from R75 without any change and have also tried the Jac4 version of the firmware with no luck, however I was able to delete some old user accounts which I also wasn't able to do before.

    If anyone can shed some light on what may be the issue here it would be really appreciated.

  2. jac_goudsmit

    jac_goudsmit Super Moderator Staff Member Member

    Problems with access rights are usually related to the setting that treats failed logins as guest logins (I forgot the literal text from the web GUI and I can't check it at this time, sorry). Make sure that option is off.

    Also, keep in mind that Windows won't let you connect to the NAS (or any other network directory under NetBIOS) under more than one user ID.

    I also seem to remember that older versions of the firmware had a bug that only allowed 10 working directory shares, any further shares would be ignored. I don't know if that was solved.

    Probably the easiest thing to work around the problem is to have one directory share per user...

  3. Wilbs

    Wilbs Networkin' Nut Member

    This option is off and has been since the device was installed.

    There was a work-around for this by creating users called a1, z1. I can't remeber the specifics of it though as it was quite some time ago.

    What I am attempting is giving an exisiting user access to an existing share. The share currently has three users in full read/write and everyone else has no access.

    Unfortunately not feasible in this situation. It is a shared office environment where each client has access to their own share which is also accessible by the admin support staff.

    This has been working great for ages (ie years). I do remember having a similar issue when I first set the device up but it has not been a problem since.


Share This Page