1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

using 2 routers, need help setting it up

Discussion in 'General Discussion' started by Anonymous, Jan 10, 2006.

  1. Anonymous

    Anonymous Guest

    Ok i just got a WRT54GS V4 (impossible to find V3 so..) Anyways im using the DD-WRT v23 and all is working good.

    My internet provider delivers PPPoA signal, so i have to use their crappy router as first router. Now what i have done is just NAT port forward 1-65565 to the new router. Like i said it works, but im not sure this is the way to do it.

    Thanks in advance
    Kim
     
  2. Anonymous

    Anonymous Guest

    Hi. I also have this problem (must run dhcp on one wrt to get wds, and have a router/modem which I need to get internet). Do you have dhcp on both the modem/router and one wrt? and it is working? How did you NAT-forward the ports?
     
  3. Anonymous

    Anonymous Guest

    Hi.

    I got a tip: set the ip-adress of the modem/router, turn off it's dhcp, turn on dhcp in wrt#1, and supply the ip-address of the modem/router on the wrt under the gateway-field (on setup-section).

    Hopefully, it will then use the modem/router as a modem only. I have not tried this myself, but will soon, because it looks promising..
     
  4. Chicken

    Chicken Network Guru Member

    you can't put the providers modem/router in bridge? So it only use the modem... then connect the WRT54 to it? Maybe some custom firmware will add PPPoA to the WRT54 router.
     
  5. argongass

    argongass Network Guru Member

    Hi. The tip worked.
    disabled dhcp in modem,wrt#2, enabled in wrt#1.Connected via ordinary port to modem.
    Settings on both:
    Wan: disabled
    gateway/dns: modem
    security: wpa-tkip
    modus: router(not gateway)
    wireless-modus:WDS-AP
    same ssid,channel etc.
    And important: reboot both routers at the same time..
     

Share This Page