1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Using 2 WRT54G routers for Point to Point Link

Discussion in 'Networking Issues' started by BigFunkyChief, Mar 25, 2005.

  1. BigFunkyChief

    BigFunkyChief Network Guru Member

    Hello,
    We're trying to use 2 WRT54G v2 routers to run a point to point link between 2 buildings, basically bridging the same subnet (192.168.11.x). We chose the WRT54Gs and flashed with the Sveasoft Satori 4.0 firmware. So we've set these up in Ad-hoc mode, but having trouble associating/seeing each other.

    We've tried the following setup : Setting the wireless options to Ad-hoc, channel 6, SSID disabled, and SSID of "default". We bumped up the transmitter power, installed our directional grid antennas on the "left" (looking at the router from the back) antenna port, and setup the LAN IPs as 192.168.11.2 and 192.168.11.3 with a gateway of 192.168.11.1 (router on one side). They don't associate, and we can't ping each other.

    I'm guessing I'm setting this up wrong, as I'm sure the correct setup will get these 2 talking. Can anyone point me in the right direction?

    Thanks!!
    BigFunkyChief
     
  2. Disman_ca

    Disman_ca Super Moderator Staff Member Member

  3. Disman_ca

    Disman_ca Super Moderator Staff Member Member

    BTW, you should post in the Satori forum for support as you should get a better response to any more questions.
     
  4. BigFunkyChief

    BigFunkyChief Network Guru Member

    Cool

    Great...thanks for the help!

    BFC
     

Share This Page