1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Using Linksys WAP54G and WPA-RADIUS authentication

Discussion in 'Networking Issues' started by Xuser, Apr 27, 2005.

  1. Xuser

    Xuser Network Guru Member

    Hi, can someone help me on this? I have a WAP54G wireless AP with latest firmware. Configured the AP to use WPA-RADIUS to use with a test laptop running W2K, and it is not working. My Microsoft IAS (RADIUS server) is running W2K Server with DHCP, DNS, WINS and CA.
    The laptop is configured to use 802.1x using PEAP-MSCHAP V2.
    The laptop will prompt me for username, password and domain name. Once keyed in, the status indicated it is trying to access the authenticated server and the prompt me for username, password and domain name again,,,and again non-stop.
    When I changed from WPA-RADIUS to WPA-PSK, I was able to access the network without any prompting of username or password.
    I've already checked the secret shared word between the AP and the RADIUS server.
     
  2. Xuser

    Xuser Network Guru Member

    Got it working...with another brand AP

    Just want to update on this. I was able to get the same setup working but on a 3com wireless AP. This Linksys AP sucks, and worse of all, the techsupport can't help out. I was able to tell they are were not familiar with RADIUS authentication.
     
  3. klaasb01

    klaasb01 Guest

    It does work.

    I have it working with a WAP54G v2.06, Dec 16, 2003.
    Using RADIUS (IAS) on SBS2003.
    The WAP54G is using TKIP.
     
  4. Xuser

    Xuser Network Guru Member

    Pls elaborate more...

    Can you elaborate more on the setup?

    Pls confirm if you are using WPA-RADIUS with PEAP-MS-CHAP-V2 on the WAP54G wireless AP. Is your WAP54G a hardware ver 2?

    I was able to get it working as WPA-PSK but not WPA-RADIUS.
     

Share This Page