1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

V23 beta2 10-19-05

Discussion in 'DD-WRT Firmware' started by Cyberian75, Oct 19, 2005.

  1. Cyberian75

    Cyberian75 Network Guru Member

    19.10.2005:
    dynamic dhcp static lease table added
    dnsmasq dhcp does now support static leases too
    build date added to the header line
    2 new fancy styled added (red and green by Guilty Spark)
     
  2. Cyberian75

    Cyberian75 Network Guru Member

    DHCP Client List/Table is still empty when "DNSMasq for DHCP" is turned on and assigned a static IP.

    Great new stylesheets by the way! :clap:
     
  3. BrainSlayer

    BrainSlayer Network Guru Member

    dhcp client list and table must be empty unil i did the needed modifications in dnsmasq. this maybe takes 2 additional takes. but functional everything should work now
     
  4. Honki

    Honki Network Guru Member

    on VOIP-Version HTTP dies when i make a second Entry on static IP
     
  5. itsmeohmy

    itsmeohmy Network Guru Member

    BrainSlayer-- The last couple of builds of DD-WRT have been extremely stable. Again, thanks for the solid work! :cheer:
     
  6. Cyberian75

    Cyberian75 Network Guru Member

    They don't get populated even with "DNSMasq for DHCP" turned off.
     
  7. BrainSlayer

    BrainSlayer Network Guru Member

    check your /tmp/udhcpd.statics and /tmp/dnsmasq.conf
     
  8. Cyberian75

    Cyberian75 Network Guru Member

    Those files do have entries, but "/tmp/udhcpd.leases" is empty.
     
  9. BrainSlayer

    BrainSlayer Network Guru Member

    the leases file stores only given leases and contains no settings.
    so now check if udhcpd is running. it its running the config is right.
     
  10. Cyberian75

    Cyberian75 Network Guru Member

    udhcpc is running.
     
  11. jdelange22

    jdelange22 Network Guru Member

    Bug1:

    Static DHCP isn't working for me anymore :( . When I fill the table and press "Save settings" it causes HTTPD to crash and no IP-leases. When I reset the HTTPD over telnet I'm able to acces the web-GUI again, but whenever I access the page with static DHCP-table, HTTPD crashes again.

    Bug2: Reset to hardware defaults still causes my router to go into a infinite loop of resets. I thought this was fixed already?

    My router is: WRT54G V2.2 and I'm always using the standard version of DD-WRT. Switched back to V22 for now.

    P.S. I really like the new skins RED and GREEN. Look really nice even in Internet Explorer.
     

Share This Page