v3 wrt54g - can't load 3rd party

Discussion in 'Cisco/Linksys Wireless Routers' started by jhowze, Nov 21, 2005.

  1. jhowze

    jhowze Network Guru Member

    Loaded up the new Linksys firmware just fine. When I go to Load Hyper, hyper-thibor, or TinyPEAP is give me "upgrade failed". Is it me, v3, or the firmware. What am I doing wrong.

    I really want TinyPEAP so I can WPA2-Enterprise (AES).
    I also want more gaming and application ports.
    Boosted power would be nice too. But I hear you must have better antenna or you'll burn up the radio.

    Little help...
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice