1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VERY displeased with 54G (disconnects/cant login)

Discussion in 'Cisco/Linksys Wireless Routers' started by SonySony, Jan 23, 2006.

  1. SonySony

    SonySony Network Guru Member

    Recently got a WRT54G for my sony vaio, and have been having contant disconnects (cant stay on AIM 24/7 like my old linksys that wasent wireless). I have no clue what is going on so I did some research and figured I have to login to the routers settings and make some sort of adjustment of changing the "Beacon Interval:" to 50. But I cant even login to my router but typing in admin in the password box! 3rdly, I dont even know if I have to login to the routers settings! So frusterating and I got a cold too. I'm sorry for sounding upset, but I'm just upset that a new router would create such headaches. I'm sure I can resolve them though.
  2. vincentfox

    vincentfox Network Guru Member

    Is this the v5 version? Serial number on bottom starting CDFB....

    If so, there are widely known problems with the v5. You can get Linksys to send you a v4 as a replacement. Or you can return it to where you bought it and get something better.
  3. swinn

    swinn Network Guru Member

    Yeah we need to know what version you have. If you can't login your router, use the reset button to revert the settings back to the factory defaults.

  4. SonySony

    SonySony Network Guru Member

    Yup, I got a CDFB
  5. SonySony

    SonySony Network Guru Member

    Tomarrow I'm going to take it back to radio shack. I hope they have one with a different serial number. I bought mine like 2 weeks ago

Share This Page