1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Victek 1.28 RAF?

Discussion in 'Tomato Firmware' started by dart451, Jan 21, 2011.

  1. dart451

    dart451 Addicted to LI Member

    Hello,

    I successfully installed Victek 1.28 RAF on my WRT54Gv2.2 router and have been trying to use the BW Limiters without luck. I read the BW Limter Manual but I cannot seem to get it to work. In the manual, it says you have to install the mod; http://www.linksysinfo.org/forums/showthread.php?t=58521, which I didn't do because I thought that the 1.28 Victek version already had this in it. Am I correct about this? I am confused!

    Never mind everyone...I've got a handle on it now!! Thanks.
     
  2. Victek

    Victek Network Guru Member

    dart451, IP/MAC BW limiter is already built for all RAF version.
     
  3. dart451

    dart451 Addicted to LI Member

    Thank you Vic! I found it a bit confusing with all the old builds here and there in the forum...I was wondering if I was missing something!? Anyway...I have the Bandwidth Limiter working and it really works great! My hat's off to you Vic! Great work or art! Thanks.
     

Share This Page