1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Victek's mod based on x.23 is available...

Discussion in 'Tomato Firmware' started by jsmiddleton4, Nov 20, 2008.

Thread Status:
Not open for further replies.
  1. GhaladReam

    GhaladReam Network Guru Member

    LOL I couldn't have put it better myself. I can see Vic reading this with one raised eyebrow...
     
  2. Victek

    Victek Network Guru Member

    :biggrin::biggrin: I like the fun in this forum and the teamwork an ideas for each post.! :eek:
     
  3. Dashiell

    Dashiell Network Guru Member

    Heheheee.... there's a lot more where that came from, Vic! I must admit to awaiting each release of yours with "great eagerness."


    I thought about going the quippy humor route on this post by answering with, "less posting, more coding!" in a Chris Barrie type of tone, but I thought a lot would be lost in the reading...
     
  4. ikarusx3

    ikarusx3 LI Guru Member

    Remote Forwarding

    Just sth ive noticed: The "Remote Forwarding" Checkbox under Administration - Admin Access does not seem to be saved for me. When enabling it, after save the changes its still disabled.

    Therefore the forwarding doesnt work for me.

    Tomato Firmware v1.23.8515 .5 RAF ND
     
  5. Victek

    Victek Network Guru Member

    ok, ikarusx3 I'll check in RAF release 1.25.8515 ND before launch, I'm now building a new feature not listed in my goal for this release :)
     
  6. Dashiell

    Dashiell Network Guru Member

    Any chance of us getting a hint about this "new feature?" ;)
     
  7. Victek

    Victek Network Guru Member

  8. kabar

    kabar Addicted to LI Member



    woooooow :biggrin: i can see VPN there eh? niiiiice :)
     
  9. Victek

    Victek Network Guru Member

    kabar, no, is a Captive Portal ... but again, is not 100% working yet, I'm fighting with the source where it's included and the source code is not available.
     
  10. Dashiell

    Dashiell Network Guru Member

    If I'm reading those screenshots right, we can finally use this feature to host a small webpage or image? For instance, we can use this new feature to host a small picture file that will appear in the place of blocked ads when running an ad blocking script?


    Unless I'm way off... which is possible.


    And not only possible, but exactly the case!

    Info on Captive Portals
     
  11. Victek

    Victek Network Guru Member

    Wait, wait ... Imagine I said nothing because is not finished and not working... but yes, this is the idea/wish/dream/fact behind it.
     
  12. Dashiell

    Dashiell Network Guru Member

    Of course, Vic... I take it as a given that it can change at any time...

    Wait... so I was RIGHT?

    *confetti flies*
     
  13. TVTV

    TVTV LI Guru Member

    No, you weren't. A captive portal is not used for ad blocking. It's basically a system which does not allow people to access the internet before opening a browser and either reading and accepting a message written on a special page or entering a username and password etc. Such a system is usually used in places with free Wi-Fi. The client has to accept the terms stated by the free Wi-Fi's owner in order for the owner to be absolved of all fault for the client's actions (to be read "possible illegal activities").
     
  14. Dashiell

    Dashiell Network Guru Member

    Yeah, that's what I thought. (I had corrected it a few posts up)
     
  15. Victek

    Victek Network Guru Member

    No this implementation, there are extended features allowing you to run a complete web site to users connected via ethernet or wireless. Look the chinesse version, is something more.
     
  16. kabar

    kabar Addicted to LI Member

    ekhm, i meant this: :)

    but anyway, looking forward fot Captive Portal as well...! cheers!
     

    Attached Files:

  17. Toastman

    Toastman Super Moderator Staff Member Member

    I think that relatively few people use VPN, but a great many people would like to use the captive portal for obvious reasons! It's something I've always wished for, so I have my fingers crossed for your success Vic!
     
  18. ikarusx3

    ikarusx3 LI Guru Member

    Ive used the roadkill mod for the vpn for a while but a while ago ive set up my nslu2, which is way more flexible as a vpn server. The things i am excited about are the mmc/sd storage, because my mmc mod is really bored right now and i want to run maybe some scripts from it and most important, do the bandwidth backup on it. Captive Portal sounds fun, there maybe some time i will use this.

    finally, a bandwidth monitoring per ip is great, so i can blame someone for hogging my bandwidth :)
     
  19. GhaladReam

    GhaladReam Network Guru Member

    Yumm, just snagged me a WRT54G-TM on eBay for a pretty good price. A factory sealed, stock one. I understand Tomato runs GREAT on this model, can't wait to throw RAF on it. I hear it can be overclocked pretty easily as well, without any extra cooling.

    My current GS 2.0 has the same RAM and Flash as the TM, but I've been looking for a second WRT with 32MB Ram and 8MB flash to set up a WDS. I know I'll have to use Tornado's CFE updater to get Tomato on this thing, I'm just glad someone found out how to do it without the need for JTAG.

    ..Now to patiently wait for RAF 1.25 :)
     
  20. Kiwi8

    Kiwi8 LI Guru Member

    Can u provide the link to the eBay store for the WRT54G-TM? Thanks.
     
  21. GhaladReam

    GhaladReam Network Guru Member

    Unfortunately he only had one left, sorry :( I ended up paying about $42 USD for it, shipping in.
     
  22. Assman

    Assman Addicted to LI Member

    You won't be disappointed GhaladReam, it runs great and overclocks to 250 easily, no extra cooling. I've been running it for about 2 month now and never had a single problem.
     
  23. GhaladReam

    GhaladReam Network Guru Member

    Thanks for the info Assman, I'll probably put a passive heat sink on the CPU at some point, but I'll try and go for 250 MHz without any extra cooling, and see how it goes.

    Also, how well does the TM run Tomato ND? I'm currently running it on my GS 2.0, just wondering if it's a good choice for the TM as well.
     
  24. TVTV

    TVTV LI Guru Member

    Overclocking is not actually child's play. How much a CPU will overclock depends on lots of factors, like room temperature (hot areas versus cooler areas - Texas vs. Alaska), where the device is situated (on a bookshelf versus on top of the TV, second place being hotter), the quality of the CPU (some copies will go higher than others) etc. So, for Pete's sake, just because your device overclocks well, stop recommending other people to overclock directly to your speeds. A good quality overclock is done in small increments, with testing in between, to check for stability etc. Plus it's ALWAYS good to have some sort of proper cooling just to be on the safe side.
     
  25. Assman

    Assman Addicted to LI Member

    Runs ND very well, stable as a rock. Like I said running at 250 no cooling and the case barely warm. It never ever crashed on me and I put it to some test, believe me. I max out my 22mb docsis 3.0 connection (30+ with powerboost) [​IMG]
    and it's as fast as running modem to pc directly. Also, I download a lot from rapidshare with flashget, 10gb+ and no need to reboot router (dd-wrt would die :))
     
  26. GhaladReam

    GhaladReam Network Guru Member

    Cool, thanks for all the info. I'll test it out as soon as it arrives. The guy said he shipped it today but it's going across the border so it'll probably take a bit to get here.

    Sorry for hijacking your thread Vic, now back to RAF discussions :)
     
  27. bogderpirat

    bogderpirat Network Guru Member

    when the **** will the damn thing be ready! *shakes fists impatiently*
     
  28. belliash

    belliash Addicted to LI Member

    It would be nice to see IPv6 working with UI configuration...
    Is it possible to be added in next public release?

    That is the only feature i'm missing...
     
  29. Victek

    Victek Network Guru Member

    LOL :biggrin: As you know good things take time and I learned from my previous release 1.23 to wait, test, re-test and ... test again before release. I think it deserves this wait time since 1.23 is stable and the 'real advantages' of 1.25 are minimal at user level.

    Regards
     
  30. peyton

    peyton LI Guru Member

    Don't want to be a pain in the ass but could we focus on Victek's work and not on WRT54G-TM please ? Thanks.
     
  31. ikarusx3

    ikarusx3 LI Guru Member

    Just a quick question: Is the sd/mmc support still going to be in 1.25?
     
  32. Victek

    Victek Network Guru Member

    No at first sight... but since I will include hopefully a Captive Portal and a IP traffic GUI/LOG then I'm thinking seriously to include SDHC support in order to customize/create add/welcome screen or save log data. Something that I'm not running now.. not yet. What's is for sure is glib should/will be included... too many things for this fireworks :biggrin:
     
  33. belliash

    belliash Addicted to LI Member

    what about IPv6?
     
  34. Victek

    Victek Network Guru Member

    No IPv6 .. till now
     
  35. SgtPepperKSU

    SgtPepperKSU Network Guru Member

    Is that a translation error (my guess is you meant "yet" not "[until] now"), or have you actually gotten IPv6 working?
     
  36. Victek

    Victek Network Guru Member

    My mean was, no IPv6 is planned [or yet],
     
  37. belliash

    belliash Addicted to LI Member

    any chance to have it implemented after version You actually work on?
     
  38. Victek

    Victek Network Guru Member

    No, I'm not working on it and no plan to go for it.
     
  39. davipiero

    davipiero Addicted to LI Member

    I will surely wait for those mod to be true..
    It could be interesting.. C'mon, make it happen :thumbup:

    By the way, what about adding capability to be connected and dial an USB modem? Is there any posibility for it to happen?
     
  40. Victek

    Victek Network Guru Member

    I have to ask Woody Allen http://www.woodyallen.com/ :biggrin::biggrin: but not for the Linksys.
     
  41. Dashiell

    Dashiell Network Guru Member



    Hey Vic,

    As long as you've got Woody on the line, ask him if it's possible to add an "orgasmatron" to Tomato... the possibilities would be endless!
     
  42. GhaladReam

    GhaladReam Network Guru Member

    Hmm, I've been reading the official Tomato 1.25 thread, and it would seem that it is having some issues... Are we going to see a RAF based on 1.25 or wait for a more stable 1.26 release?
     
  43. Victek

    Victek Network Guru Member

    Yes, I saw it, no problem, all modification are running on Tomato 1.23 release, so, I can wait for the issues to be solved or any version... or implement partially the update 1.25 and release it.
     
  44. davipiero

    davipiero Addicted to LI Member

    Who is Woody? :biggrin::biggrin:
    Just have some thought that it would be great..
     
  45. Kiwi8

    Kiwi8 LI Guru Member

    I hope the new Victek release can be available soon. In fact I have been holding off my thorough NVRAM reset for this. Hehe.
     
  46. kabar

    kabar Addicted to LI Member

    haha, me too :) cheers!
     
  47. gulag

    gulag Addicted to LI Member

    +1 :biggrin:

    -----------------------------------------------------
    WRT54G v2. Tomato RAF 1.23
    WRT54GL v1.1 Tomato RAF 1.23 ND
     
  48. GhaladReam

    GhaladReam Network Guru Member

    I just hope it comes out before my WRT54G-TM gets here... Otherwise I'll have to do an NVRAM erase and re-key everything when I go from 1.23.8515 to the new one.
     
  49. QSxx

    QSxx LI Guru Member

    Suspense is KILLING ME!

    Any ETA? Puhleaaaase?

    With cherry on top?
     
  50. belliash

    belliash Addicted to LI Member

    Any progress?
     
  51. Victek

    Victek Network Guru Member

    Yes .. a lot of progress.. I'm learning chinesse, LOL ... now testing IP/Traffic features, merged since yesterday, step by step.
     
  52. belliash

    belliash Addicted to LI Member

    Any chance You would release sth similiar to 1.23.8xxx but based on 1.25? It has WiFi fixed... Actually i use 1.23 and i have connectivity issues...

    I would be very glad! :)
     
  53. Victek

    Victek Network Guru Member

    What version of the 1.23.8x gives you issues? .. 1.23.8025/1.23.8515.5/1.23.8624 ??
     
  54. FattysGoneWild

    FattysGoneWild LI Guru Member

    Victek,

    Couple of questions if you could answer please. Apologies if they have been asked before. I was using official tomato 1.25 ND and ended up going back to the firmware you made in my sig. Due to some issues reported on this board. I really want stability. My questions.

    1. Does this seem normal for usage? Total / Free Memory 14.14 MB / 7,916.00 KB (54.68%)

    I noticed with regular Tomato it would be at about 21% or so.

    2. Is there a way to make the Cisco Systems light to stay white when wireless is being used and to let me know it is working fine? I did notice you have an area in the firmware under startup led. Not sure if that is what I am wanting it to do if selecting that? Would it affect performance by having that light always enabled?
     
  55. Victek

    Victek Network Guru Member

    1º Yes, usually after firmware upgrade you have 70-80% but this figure is dismissing depending of the NAT table usage (number of connection).
    2º There are many scripts to change the behavior of the SES LED, if you like White LED blink when there is a wireless traffic then write these lines in the Administration/Scripts/WAN script window, save and reboot to take active. There are many other solution, this one work.

    sleep 5
    killall sesx_script.sh
    I=`ifconfig eth1|grep -q 'UP'`
    while sleep 2; do
    if I=0; then
    XFER=`ifconfig eth1|grep bytes`
    if [ "$XFER" != "$PXFER" ]; then
    led white on
    PXFER=$XFER
    else
    led white off
    fi
    done

    Don't enable the SES LED option.. is an static option.

    Regards
     
  56. FattysGoneWild

    FattysGoneWild LI Guru Member

    Thanks. :thumbup:
     
  57. FattysGoneWild

    FattysGoneWild LI Guru Member

    Victek,

    I just now tried it. It did not work for me. Am I doing some thing wrong? I went where you said to go. Scripts and then clicked on WAN up tab. Copy and pasted the following

    sleep 5
    killall sesx_script.sh
    I=`ifconfig eth1|grep -q 'UP'`
    while sleep 2; do
    if I=0; then
    XFER=`ifconfig eth1|grep bytes`
    if [ "$XFER" != "$PXFER" ]; then
    led white on
    PXFER=$XFER
    else
    led white off
    fi
    done

    Saved and done a reboot.
     
  58. Victek

    Victek Network Guru Member

    The LED blinks when there is data transfer between you wireless connection and the router, did you tested in this way?
     
  59. FattysGoneWild

    FattysGoneWild LI Guru Member

    I sure did. The light would not blink or any thing. Weird.

     
  60. Victek

    Victek Network Guru Member

    Did you fixed your router in AP mode or is acting in any other mode? (i.e. Client wireless..)
     
  61. FattysGoneWild

    FattysGoneWild LI Guru Member

    Wireless mode is set to access point since it is my only wireless router in the house. Do I have it set up wrong?
     
  62. Victek

    Victek Network Guru Member

    No, my mistake, put the script in the Init tab instead of WAN tab.
     
  63. FattysGoneWild

    FattysGoneWild LI Guru Member

    Just tried that and still not working. Maybe my router is having a issue with this?
     
  64. Victek

    Victek Network Guru Member

    Did you installed SDHC card mod in this router?
    Enter in telnet mode an type from the prompt:

    led white on
    led white off

    and tell me if it works.
     
  65. FattysGoneWild

    FattysGoneWild LI Guru Member

    SDHC card mod? I have no idea what that is. I am pretty much using the defaults for every thing. I tried those commands and they worked.

     
  66. Victek

    Victek Network Guru Member

    ok, the last try, hope the right (I tested before..), copy & paste in Init Tab, save and reboot.

    sleep 5
    killall sesx_script.sh
    I=`ifconfig eth1|grep -q 'UP'`
    while sleep 2; do
    if I=0; then
    XFER=`ifconfig eth1|grep bytes`
    if [ "$XFER" != "$PXFER" ]; then
    led white on
    PXFER=$XFER
    else
    led white off
    fi
    else
    led white off
    fi
    done
     
  67. belliash

    belliash Addicted to LI Member

    @victek: i have the wireless issue on both 1.23.8025 and 1.23.8515.5 (WRT54GL)... I installed clean 1.25 and it seems to work damn well ;) But it lacks of features ;(

    So i hope You will release 1.25 modded soon!! ;]
     
  68. Victek

    Victek Network Guru Member

    belliash, would you be more consistent about the issues you had? Or link me the thread where you talked about. Also if you installed release 1.25.. but what version? stock wireless driver or ND version?.
    Thanks
     
  69. GhaladReam

    GhaladReam Network Guru Member

    Fattys, I've been using an Init script in Tomato ever since I started using it, and it's always worked for me. The following script turns the SES LED orange when wireless client(s) are connected, and white when there's wireless activity. It has worked in every Tomato release thus far, and in RAF as well:

    #!/bin/sh
    I=`nvram get wl0_ifname`
    while sleep 1; do
    if [ "`wl assoclist`" != "" ]; then
    XFER=`ifconfig $I|grep bytes`
    if [ "$XFER" != "$PXFER" ]; then
    LED="amber on white on"
    PXFER=$XFER
    else
    LED="amber on white off"
    fi
    else
    LED="amber off white off"
    fi
    if [ "$LED" != "$PLED" ]; then
    led $LED
    PLED=$LED
    fi
    done

    Hope this helps.
     
  70. belliash

    belliash Addicted to LI Member

    @victek: i installed it from this package http://polarcloud.com/down/Tomato_1_25.7z

    About issue:
    iwconfig / ifconfig shows that conenction is still alive, but it hangs from time to time... the radio stops playing, downloading aborts, web sites does not load... there is no conenction with router throught wifi... it happens from time to time and everything takes few seconds... After 10-20 secs its working again...

    The above issue took place on both 1.23.8025 and 1.23.8515.. i have not tested clean 1.23 from polarclound.com yet...

    But that does not occure on 1.25 as i posted before (from link i posted above - at the beginning of this post).

    From changelog (http://polarcloud.com/tomato_125):
    "Fixed WL MAC address may not be set properly. This seems to have caused various connectivity problems, including a possibility of getting locked out."

    so i hope You will release 1.25 soon! :)
     
  71. FattysGoneWild

    FattysGoneWild LI Guru Member

    It worked! Thank you. This firmware is amazing with what it can do and the amazing support from the community. Even a simple little thing like that. My only question with this is have you run into any kind of a performance hit or any thing like that? I doubt it but just wanted to make sure.

    Victek,

    Thanks again for all the help as well.

     
  72. GhaladReam

    GhaladReam Network Guru Member

    Nope, I've never experienced any kind of performance hit from using that script. I've been using it for a couple of years now, no problems whatsoever.

    It's funny actually, this script dates back to 2004. I used to use it with HyperWrt Thibor back in the day, and it still works great in Tomato. It was originally posted on Thibor's website.
     
  73. FattysGoneWild

    FattysGoneWild LI Guru Member

    GhaladReam,

    I just ran into a really odd issue when using that script. My upload goes down in less then half. For instance. I dl a 74mb HD video dl at 1.1mb I removed the script and was dl at 2.4mb This happened several times when doing this test with other videos. Any ideas? My internet service is 20mb/2mb
     
  74. GhaladReam

    GhaladReam Network Guru Member

    Are you getting these problems over wired or Wireless? I don't generally upload anything much with my wireless devices so I probably just haven't noticed, but I've never had a problem uploading over wired with this script enabled.
     
  75. FattysGoneWild

    FattysGoneWild LI Guru Member

    This is with a wired connection. Actually with wireless as well. It is doing the same thing on the laptop. I used the word upload. My internet is 20mb down and 2mb up. But, I meant when dl things specifically like a video or big file. My dl is half of my 2mb dl max. I actually hit a little over between 2.3mb and 2.5mb even with wireless.
     
  76. GhaladReam

    GhaladReam Network Guru Member

    Hmm, not sure what to tell you. My net connection is 15mb down and 1mb up. I just did a speed test online a few minutes ago and it stated that I had 15757k down and 1011k up, which matches what my ISP advertises. I also just downloaded a test file, and it was going at about 1.8 megabytes/sec, which is roughly what my ISP's advertized speed is.

    Maybe the script somehow caps the connection at 2mb? I would have never noticed because my net is not that fast. Regardless, the script isn't affecting my speeds at all.
     
  77. belliash

    belliash Addicted to LI Member

    And also a nice feature would be adding at least one more DNS field... actually there it is possible to specify 3 DNS servers... Now see the situation where ISP gives 2 DNS servers and You also used OpenDNS (2 more)... 2+2 = 4 but only 3 can be used once... (ofc this can be done via scripts, but this may be a nice feature).
     
  78. jdub8

    jdub8 Addicted to LI Member

    Is there any chance the imq mapping function could become part of the GUI? Like maybe a field in the static ip page where you can set an ip/machine to an imq?

    Would be a big time saver.
     
  79. FattysGoneWild

    FattysGoneWild LI Guru Member

    I think you nailed it. I even tried that script that Victek gave me in his last post. While the light deal did work. It was pulling the same exact thing limiting me to 1.0mb when dl videos or files. Removed the script and back to normal. That is so weird why it would do that. I wonder if other people have run into the same problem. Or maybe they just never noticed it.

     
  80. SgtPepperKSU

    SgtPepperKSU Network Guru Member

    Try changing the sleep value to 5 or 10, the light won't be as responsive, but checking the wireless associations and fetching/parsing the interface config for transfer amounts every second might be putting just enough load on the router to hold other stuff up.
     
  81. GhaladReam

    GhaladReam Network Guru Member

    Fattys,

    One other factor I forgot to consider, was the fact that my WRT54G-TM is overclocked to 250 MHz, which means maybe that extra 50 Mhz is handling the extra CPU overhead the script generates?. Even before I got the TM, the stock speed of the GS 2.0 (my old router) was 216 MHz, and I was running the script on that for at least 3 years with no noticeable slowdowns. I believe the GL is only 200 MHz stock.

    It could also have something to do with the fact that my routers have 32mb ram while the GL has only 16mb? I doubt it, but it's still possible I suppose.
     
  82. FattysGoneWild

    FattysGoneWild LI Guru Member

    Thanks SgtPepperKSU.

    GhaladReam,

    PM sent to ya. I don't want to hijack Victek's thread with this small issue. I will fire up a thread about it. Or if you could help me and it works out regarding the PM. That would be great as well.
     
  83. acollado

    acollado Addicted to LI Member

    Adding more than 2 DNS servers.

    That can already be done using the custom DNSmasq entry box.

    Just put this in the box with the servers of your choice:

    ## Additional DNS servers
    # Old Genuity (Level3) AnyCast DNS servers
    server=4.2.2.3
    server=4.2.2.4
    # Level3 AnyCast DNS servers
    server=209.244.0.3
    server=209.244.0.4
    # OpenDNS AnyCast DNS servers
    server=208.67.222.222
    server=208.67.222.220
    # DSLextreme DNS servers
    server=66.51.205.100
    server=66.51.206.100
    # Earthlink DNS servers
    server=207.69.188.172
    server=207.69.188.171
    # Speakeasy DNS servers
    server=64.81.45.2
    server=64.81.111.2
    # Roadrunner DNS servers
    server=66.75.160.39
    server=66.75.160.38
    # AT&T DNS servers
    server=68.94.156.1
    server=68.94.157.1
    # Sprintlink DNS servers
    server=204.117.214.10
    server=199.2.252.10
    # Cisco DNS servers
    server=128.107.241.185
    server=192.135.250.69

    Then check the "Use Received DNS With Static DNS" box. I use it that way to add 20 more DNS servers to the 2 my ISP sends me through DHCP.

    I also add:
    # shotgun DNS requests to all servers at once.
    all-servers

    That way all servers are queried and the first server to respond is used.
     
  84. SgtPepperKSU

    SgtPepperKSU Network Guru Member

    Victek,

    I've taken your Tomato RAF 1.23.8026 sources, divided it up into logical commits, and posted it to the git repository. If you could take a look and see that I didn't mess anything up, I'd appreciate it. I've verified it compiles, but have done no tested beyond that.

    Before, you had indicated that you'd be interested in using the repository, but had to get over the hurdle of moving your codebase into it. I hope this is a step in that direction for you. Of course, it does not contain anything you've done since 1.23.8026, but that shouldn't be terribly difficult to move over now, I wouldn't think.
     
  85. Victek

    Victek Network Guru Member

    That's great and I appreciate it!! yes, it contains the modification. I'll post you the Captive portal mod too. Thanks a lot! :biggrin:
     
  86. johnny2002

    johnny2002 LI Guru Member

    Victek, 1.25 is ready, when will you release new modification base on it?
     
  87. Victek

    Victek Network Guru Member

    Still on test. Expected end of the month. No issus with 1.23 ,so, no hurry for 1.25
     
  88. Rafatk

    Rafatk Network Guru Member

    Yeah, no really big issues with your version of 1.23. I do not know about the others, but I had issues with the device list not showing correctly the device names.
    Besides that it works perfectly!
     
  89. Victek

    Victek Network Guru Member

    Yes, solved with new DNS 2.49 in release 1.25 RAF. Thanks for the reminder :)
     
  90. wasp87

    wasp87 Network Guru Member

    Aww lol, DNS 2.49

    Sounds special :eek:

    RAF 1.25!!!!!!!
     
  91. Rafatk

    Rafatk Network Guru Member

    Nice!!! Cant wait to test it!
    Could you give us a brief description of what will be embedded in it?

    Thanks in advance Victek!
     
  92. Elbart

    Elbart LI Guru Member

    You people should be ashamed of yourself. Ungrateful and impatient brats.
     
  93. Victek

    Victek Network Guru Member

    A lot of illusion, tones of patience when error appear compiling, hours of learning from other people, minutes reading your nice posts and seconds to write this post.... :biggrin:
     
  94. jdub8

    jdub8 Addicted to LI Member

    One more time:
    Is there any chance the imq mapping function could become part of the GUI? Like maybe a field in the static ip page where you can set an ip/machine to an imq?

    I've tried several times to remap a few imq's but none of them are sticking - tried rebooting after going through the steps.
     
  95. belliash

    belliash Addicted to LI Member

    Victek: any approximate release date?
     
  96. Victek

    Victek Network Guru Member

    End of the month, max first week of July, I'm reading some post with problems in 1.25 still not solved, then I prefer to wait or to apply what I consider will be interesting.
     
  97. GhaladReam

    GhaladReam Network Guru Member

    I'm glad we'll be getting a stable firmware off the bat instead of having to upgrade several times until we get a stable one.

    Eagerly awaiting an update :)
     
  98. Victek

    Victek Network Guru Member

    Hi, I need some guy using Asus WL520Gu & Buffalo router to test the 1.25.8515 RAF ND, please send me a MP message, I wil feedback the link for the test version.

    Has been tested for 14 days in WRT54GL's without any problem.

    Thanks
     
  99. belliash

    belliash Addicted to LI Member

    Waiting for an update ;)
    Just hope before weekend ;)
     
  100. Zoltair

    Zoltair LI Guru Member

    Hey Victek......
    In case nobody has said it before, you rock.....!!!!!Your enthusiasm, dedication to this software puts you among the best of the best here....

    Thanks for everything....

    R
     
Thread Status:
Not open for further replies.

Share This Page