1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Victek's mod based on x.23 is available...

Discussion in 'Tomato Firmware' started by jsmiddleton4, Nov 20, 2008.

Thread Status:
Not open for further replies.
  1. jsmiddleton4

    jsmiddleton4 Network Guru Member

    I'm sorry for what this may bring in terms of response but we've had this discussion before. Tomato is not DD-WRT. If you want DD-WRT functions and features than by all means go with DD-WRT. The whole point of Tomato is simplicity and there-fore speed. Its not meant to compete with all the features, customization, etc., of DD-WRT or any of those other firmwares.
     
  2. ryanq

    ryanq Addicted to LI Member

    Jsmiddleton I don't get your point, this is a thread about a mod, I was proposing to replace rstats with anther snmp-capable daemon. Talking about Victek's mod I would just like better this feature rather than introducing a sendmail..
    And for matters of speed, do you have any data or experience to report to me that would demonstrate a loss of speed with an alternative to rstats?

    But in every case I was not talking of competition between Tomato and DD-WRT
    Ok whatever
     
  3. pfoomer

    pfoomer LI Guru Member

    Syslog on n.n.n.255 (Broadcast) as it does not appear to work.

    Bon Fete
     
  4. darthboy

    darthboy LI Guru Member

    cool. see sig :halo:
     
  5. gsan

    gsan LI Guru Member

    the LAN mac and Wifi mac are the same, is it normal?
     
  6. Victek

    Victek Network Guru Member

    What model router are you using?
     
  7. darthboy

    darthboy LI Guru Member

    One thing i noticed. TCP Vegas seems to be enabled through the init script, however, in the UI, TCP Vegas checkbox is not ticked.
     
  8. spicoli

    spicoli LI Guru Member

    I noticed that too. I just wiped nvram and started anew.
     
  9. darthboy

    darthboy LI Guru Member

    weird thing is I already reset the router before and after flashing by pressing Reset button for 30 sec? I remember that was the recommended flashing practice when I was using ddwrt.
     
  10. spicoli

    spicoli LI Guru Member

    Yeah that habit carried over for me too. But I just use the GUI wipe now. Should try that.
     
  11. nvtweak

    nvtweak LI Guru Member

    The UI does not determine whether or not tcp vegas is enabled by looking at /proc

    Instead it reads nvram variable ne_vegas. Whether or not this variable is 1 or 0 really is irrelevant if an init script is already enabling vegas.
     
  12. GhaladReam

    GhaladReam Network Guru Member

    Vic,

    Any word on when we might be able to expect your 1.23 test release with IP/MAC limiter etc?

    Thanks!
     
  13. peyton

    peyton LI Guru Member

    WIR i guess
    maybe our christmas gift :)
     
  14. Victek

    Victek Network Guru Member

    Yes, it's ready (1.23.8015) and running in 3 test units since yesterday night, some features for this release:

    100 application on UPnP with cron script on admin/schedule/custom1 to kill hanged connection.
    100 machines allowed for Access restriction list.
    40 machines allowed for IP/MAC limiter
    Sendmail, fetchmail.

    Working now in...

    QoS PFifo on/off feature.
    IGMP-Proxy for IPTV (testing the module built by kornaz

    Jojojo!!! :biggrin:
     
  15. GhaladReam

    GhaladReam Network Guru Member

    Can't wait to use it! :)
     
  16. spliff

    spliff LI Guru Member

    Victek, do you think the ebtables patch that was removed in 1.23 could cause the IP limiter to not work with my WL-520GU? If you recall, I was not able to get it to work using your firmware or the script generator. I will try out your new version to see if it will work now. Thanks for all your work on this firmware.
     
  17. Victek

    Victek Network Guru Member

    spliff

    You're totally right, indeed it was the reason. :), now is working again.
     
  18. GhaladReam

    GhaladReam Network Guru Member

  19. peyton

    peyton LI Guru Member

    Same issue.
    login prompt for DSL Router.

    Will it be possible to have a ND test version too ? I sold my vaio and bought a dell mini 9 which is working perfectly with the ND version (broadcom chipset, just like our router).
     
  20. Victek

    Victek Network Guru Member

    Yep. I saw it, might be problems with DDNS in the test version... or Dyndns renewal... I have to check. Yes, ND version will be ready too.

    Thanks
     
  21. Toink

    Toink Network Guru Member

    Ditto! :frown::confused:
     
  22. Victek

    Victek Network Guru Member

    Solved, believe me, erase nvram is mandatory after new release is updated :tongue: , all the problems with DynDNS are gone after I did it....:eek:
     
  23. GhaladReam

    GhaladReam Network Guru Member

    Yeah, I haven't done an NVRAM erase since the 1.19 mod you did. Once the 1.23 test version is out I'll be doing one since there's quite a few changes now since 1.19.

    Also, can I assume that I can remove the TCP Vegas script from Init script and check the box in QoS instead? Or do I need them both if I want Vegas?
     
  24. spliff

    spliff LI Guru Member

  25. Victek

    Victek Network Guru Member

    Test version 1.23.8015 ready.

    Features:
    *- 40 devices allowed on IP/MAC limiter
    *- IP_conntrack 8192 IP's
    *- 100 ports on UPnP
    *- Script in Admin/schedule/ to disconnect hanged ports on UPnP
    *- Sendmail
    *- All the other features of the standard RAF version.

    Working on ND test version.
     
  26. kardzzz

    kardzzz Addicted to LI Member

    Victek, is there any need to NVram clear if upgrading from 1.23.8500 ?
    thx
     
  27. Victek

    Victek Network Guru Member

    Yep, mandatory, by own experience I had problems with DDNS renewal till I did. :)
     
  28. Victek

    Victek Network Guru Member

    Test version 1.23.8020 ready. Yes.. more gifts for the Tomato RAF passionate people :)

    Features:
    *- PFIFO GUI (Advanced/QoS).
    *- CPU Overcloking (Advanced/Miscellaneous). Warning.. OC can destroy your router. (125-300MHz limited)
    *- 40 devices allowed on IP/MAC limiter
    *- IP_conntrack 8192 IP's
    *- 100 ports on UPnP
    *- Script in Admin/schedule/ to disconnect hanged ports on UPnP
    *- Sendmail
    *- All the other features of the standard RAF version.

    Enjoy !
     
  29. Larix

    Larix LI Guru Member

    I upgrade from 1.22.8010 to 1.23.8020 and I didn't make a nvram erase and it works. Did I need a nvram erase?
     
  30. Victek

    Victek Network Guru Member

  31. Larix

    Larix LI Guru Member

    Ok I have found something to erase the nvram. Before erasing the nvram the new TCP Vegas options under QoS doesn't work. After nvram erase they worked very fine.
     
  32. mstombs

    mstombs Network Guru Member

    Yes the -H and -S options have changed, but not sure if the bug with logon names has been fixed - Busybox 1.12.x sendmail gets confused if your ISP uses an email address with an "@" in the username - but there may be a workaround in 1.13. Would be good if the SSL SMTP could be made to work, then GMAIL could be used as ISP independent mail server.
     
  33. kardzzz

    kardzzz Addicted to LI Member

    Victek, I'm running 1.23..8020 on a WRT54GL v1.1. I notice the CPU freq is not set in the 'advance>misc screen' and when I did a telnet 'nvram get clkfreq' it return blank. I input 200 as CPU freq and rebooted. Is this done intentionally? If left blank does the router default to factory Freq?
    *I wanted to keep my CPU freq as standard.
    Great update by the way!!
    Merry Christmas
     
  34. spicoli

    spicoli LI Guru Member

    Upon erasing nvram, you can just do it in the GUI without the script.
     
  35. Victek

    Victek Network Guru Member

    Yes, you're correct I found it also... I have to do a workaround about it cause I used the same variable ... I'll change in next test version, so, it's a bug :) ...

    Merry Christmas and health to all forum guys !
     
  36. gsan

    gsan LI Guru Member

    does the IP/MAC limiter included? I still cant find it...
     
  37. Victek

    Victek Network Guru Member

    kardzzz,

    Bug in CPU freq display fixed on test version 1.23.8025 (will be updated in 20 minutes).

    gsan,

    IP/MAC limiter can be found in test version releases in my web room (i.e. 8025)
     
  38. Larix

    Larix LI Guru Member

  39. Victek

    Victek Network Guru Member

    Larix... read my previous post (11:18)

    Will be updated in 20 minutes

    Your post was posted at 11:28, please wait 10 minutes more or less :), file is propagating in the server.

    Edit: 11:33, file is ready :)
     
  40. Larix

    Larix LI Guru Member

    Ok I doesn't saw the info with 20 min ;)
     
  41. Victek

    Victek Network Guru Member

    Test version 1.23.8505 ND ready in 20 minutes... and today the job is done .. :)
     
  42. Toastman

    Toastman Super Moderator Staff Member Member

    Thank you for your hard work Vic. Have a great Xmas and a prosperous new Year!
     
  43. peyton

    peyton LI Guru Member

    Will try that nd test version when i'll go back home after Xmas.
    Thanks for that.
    Happy Xmas to all of you.
     
  44. GhaladReam

    GhaladReam Network Guru Member

    Awesome stuff Vic! You da man :)

    Is this your last release until the next official Tomato release or will there be more 1.23 test releases?
     
  45. Victek

    Victek Network Guru Member

    Well ... I have another test release with two features but I prefer to wait till next release (and meanwhile I can test it better). :biggrin:
     
  46. spicoli

    spicoli LI Guru Member

    NVRam doesn't need to be erased when going from ..xx15 to ..xx25 right?
     
  47. Victek

    Victek Network Guru Member

    spicoli , I'm always doing a nvram erase to be sure about unstable behavior, try and if you observe a high CPU Load, DDNS mistakes or any strange behavior, do it.

    Saluti :)
     
  48. vanhh

    vanhh Network Guru Member

    Do I need to do this in this version or it's build-in?

    Advanced / DHCP/DNS - in Dnsmasq box: 'cache-size=2048'

    Thanks,
     
  49. gsan

    gsan LI Guru Member

    when i upgrade the firmware from v1.22 to v1.23 via the Tamato WebGUI, it seem take forever time to complete it. so I turn off and on the router again, I could ping the router but cant access 192.168.1.1 WebGUI. is there any mistake?

    p/s: i'm using firefox 3.0.5 and tomato-ND.trx, maybe need to change to .bin?
     
  50. Victek

    Victek Network Guru Member

    gsan, Since you are using an ASUS router (I think...) it takes around 5 minutes tu update. With Linksys WRT54GL the time is around 1m06sec. Everything is OK.
     
  51. gsan

    gsan LI Guru Member

    yes, I'm using asus wl-500g premium v1. if not mistaken, I wait for more than 5min, around 8-9min, but the time still counting
     
  52. jsmiddleton4

    jsmiddleton4 Network Guru Member

    Victek,

    Very small matter. Not even sure what to call it as in not a "bug". However something is different. For devices that I store a static IP for, devices that I also saved an ARP entry for, the device list display used to show whatever I named the device in the static IP entry list. So if a device is named "Office-PC" in the static IP section, saved in the ARP section, the Device list would show the MAC, the IP and "Office-PC".

    Now it shows "*" for the device name. Like its not reading the "Name" information from the Static IP table? Guessing here????

    Jim
     
  53. jsmiddleton4

    jsmiddleton4 Network Guru Member

    Erase NVRAM. Well I bit the bullet and reset my router. I did not want to do so. Lots of entries for static IP, ARP limiter, etc. All I can tell you is go ahead and do it. Everything is a bit faster and I am glad I did.
     
  54. peyton

    peyton LI Guru Member

    We wanna know ! :p
     
  55. Victek

    Victek Network Guru Member

    Wait till next year.. or next release :tongue: , not, really I think I did enough changes in this test version (8025 & 8505] and I would like to keep something for next releases .. :) taking spare time on these last days of the year.... surprise, surprise...
     
  56. peyton

    peyton LI Guru Member

    Okay. :)

    See you next week or next year !
     
  57. vanhh

    vanhh Network Guru Member

    Hi guys,
    I have couple questions. I'm using the latest test version of victek. How come the router name (name which you put in 'Basic/Identification') does not show in My Network Places instead of showing 'Tomato(xx.xx.xx.xx-xx.xx.xx.xx)'? And also in 'QoS/View Details', router name should show up instead of just the ip address, if the 'automatically Resolve Addresses' is clicked, right?

    - Vic, is this defauts in the build or some kind of bugs?
     
  58. Victek

    Victek Network Guru Member

    .. Activate UPnP .. and no bugs till now.

    Thanks
     
  59. vanhh

    vanhh Network Guru Member

    UPnP is activated. Both boxes are checked in UPnP section. That's why I'm asking question. I followed your instructions for installation - clear nvram and manual input all settings.

    Thanks for replied,

    PS, beside the questions above, this test build is running really really good though. Thanks again.
     
  60. Victek

    Victek Network Guru Member

    mmm.. How did you erased nvram? (administration/configuration/erase nvram th...).
    Please don't use restore file configuration, just start configuring from scratch manually.
     
  61. vanhh

    vanhh Network Guru Member

    Yes, did it in 'Administration/Configuration/Erase all data in NVRAm memory'. As I said above, I enter each setting manually from scratch. I DID NOT use restore file..
     
  62. jsmiddleton4

    jsmiddleton4 Network Guru Member

    I just double checked and I've lost my tomato fav icon as well.

    I have Tomato Firmware v1.23.8010 on 2 routers and the Tomato fav icon works fine. 8025 on one and for it, no icon. I tried several different things.
     
  63. Victek

    Victek Network Guru Member

    Strange...

    [​IMG]
    [​IMG]
     
  64. jsmiddleton4

    jsmiddleton4 Network Guru Member

    I fixed mine. I had to unclick the box for "Show browser Icon", save, reclick it and save and tomato icon is back....
     
  65. Victek

    Victek Network Guru Member

    :biggrin: Did you erase nvram on last update?....:oops: .. or might be browser cache retention...

    Happy 2009!
     
  66. xcooling

    xcooling LI Guru Member

    upgraded from tomato 1.21 speedmod to this..

    works 100%, thanks for all your work

    And its overclocked...
     
  67. stud.beefpile

    stud.beefpile Addicted to LI Member

    Victek mod + teddy_bear USB mod

    Any chance of rolling in teddy_bear's USB Mod into Victek's mod? I realize this will likely require a router with 8 MB of ROM. I happen to have one (WL-500gP v1) and would be willing to test a mod out combining the two.

    I would really like the additional functionality that comes with USB, but Victek's features take priority for me.

    I'm a "beggar", so I apologize for attempting to be a "chooser".

    Thank you either way.
     
  68. Victek

    Victek Network Guru Member

    Have to check dependencies and new kernel modules of USB mod, now involved in two features for the RAF release that definitively will solve some issues and extend the features in the wireless section of Tomato. As you know linksysinfo,org is related to Linksys devices... :), but my main concern is as you mentioned the weight of the bin file with all these features built in.
     
  69. sandspike

    sandspike LI Guru Member

    WAN DHCP Question

    Victek, first off, you are the man, thanks for all the hard work updating this firmware, I love it.

    I upgraded to 1.23.8505 ND, on my ASUS WL-520GU. For some reason it will not grab and IP address from the WAN port after upgrading. I cleared NVRAM, still nothing. Downgrading to 1.22.8500 fixes the problem. I remember reading about an issue with the compatible ASUS routers and using the non-ND firmware. Something about the WAN port and LAN ports not being mapped correctly. I am using the correct ND firmware, but the issue seems very similar. Is there an issue or is it just me? Thanks for the help.
     
  70. Victek

    Victek Network Guru Member

    sandspike, welcome to the forum. It's unknown for me why the WL520GU works on 1.22.8500 but not in 1.23.8500. Could you help me and shift to the official 1.23 ND version and test if the symptoms are the same? This will help me greatly cause I don't have any hardware to test it.
     
  71. yangxi

    yangxi Addicted to LI Member

    My IE7 no respond and take so long time to load QOS (view detail) page. but firefox 3 don't have problem.

    problem:
    - PPPOE get reconnect running xunlei , peak 400KB/s (~2000 connection). 1PC run only.

    but after flash to (Tomato RAF 1.23.8505ND ver.) and overclock to 216mhz. Get stable now.
     
  72. yangxi

    yangxi Addicted to LI Member

    wish list:
    -can view bandwidth graph for each ip address?

    thanks
     
  73. Victek

    Victek Network Guru Member

    yangxi, IE needs Adobe SVG plugin to display these graphics in the browser, look Tomato wikipedia and general comments in the forum.
    Yes, you can see traffic per each interface expanding the IMQ command built into 1.23.8xxx RAF versions. Seek in the forum, some posts shows you how to do it.

    BTW, for other looking this post.. take a look, self explanatory I think :); http://www.adslzone.net/postp1245347.html#1245347
     
  74. yangxi

    yangxi Addicted to LI Member

    thanks reply.

    IE 7 already install SVG plugin and don't have problem view graph. but only when access in view detail (Qos page). IE hang..
     
  75. sandspike

    sandspike LI Guru Member

    Just tried it and it works fine with the official version. What would you like me to try next?

     
  76. Victek

    Victek Network Guru Member

    I will contact Jon Zarate to confirm that the posted sources are the same as the ND version. Would you post me by PM the ifconfig output command in the meantime?
     
  77. mw1001

    mw1001 Network Guru Member

    Hi ALL,

    Can I switch from Victek non-ND to Victek ND (and vice versa) without reset NVRAM?

    Regards.
     
  78. sandspike

    sandspike LI Guru Member

    I appreciate you looking into this, PMs sent.
    One with 1.23 stock firmware, and one with 1.23.8505.

     
  79. yangxi

    yangxi Addicted to LI Member

    non english ??


    my pppoe connection get disconnect every ~624.6 minutes. Anyone stay longer connection ???

    i'm from MALAYSIA. does tomato firmware can't compatible my place DSLAM :confused:
    please help






    Jan 3 02:00:01 unknown syslog.info root: -- MARK --
    Jan 3 03:00:01 unknown syslog.info root: -- MARK --
    Jan 3 04:00:01 unknown syslog.info root: -- MARK --
    Jan 3 04:17:18 unknown daemon.warn pppoe[116]: LCP appears to be disconnected (pending: 5).
    Jan 3 04:17:18 unknown daemon.notice pppoe[116]: Disconnected.
    Jan 3 04:17:18 unknown daemon.notice pppoe[116]: Connect time 624.6 minutes.
    Jan 3 04:17:18 unknown daemon.notice pppoe[116]: Sent 1806241577 bytes, received 3496749250 bytes.
    Jan 3 04:17:29 unknown daemon.notice pppoe[116]: Connected.
    Jan 3 04:17:29 unknown daemon.notice pppoe[116]: IP Address: 60.53.x.x
    Jan 3 04:17:29 unknown daemon.notice pppoe[116]: DNS Address: 202.188.0.133, 202.188.1.5
    Jan 3 04:17:29 unknown daemon.info dnsmasq[396]: exiting on receipt of SIGTERM
    Jan 3 04:17:30 unknown daemon.info dnsmasq[1798]: started, version 2.46 cachesize 150
    Jan 3 04:17:30 unknown daemon.info dnsmasq[1798]: compile time options: no-IPv6 GNU-getopt no-RTC no-DBus no-I18N no-TFTP
    Jan 3 04:17:30 unknown daemon.info dnsmasq[1798]: DHCP, IP range 192.168.1.100 -- 192.168.1.149, lease time 1d
    Jan 3 04:17:30 unknown daemon.info dnsmasq[1798]: reading /etc/resolv.dnsmasq
    Jan 3 04:17:30 unknown daemon.info dnsmasq[1798]: using nameserver 202.188.1.5#53
    Jan 3 04:17:30 unknown daemon.info dnsmasq[1798]: using nameserver 202.188.0.133#53
    Jan 3 04:17:30 unknown daemon.info dnsmasq[1798]: read /etc/hosts - 0 addresses
    Jan 3 04:17:30 unknown daemon.info dnsmasq[1798]: read /etc/hosts.dnsmasq - 3 addresses
    Jan 3 05:00:01 unknown syslog.info root: -- MARK --


    Jan 5 03:59:16 unknown daemon.warn pppoe[826]: LCP appears to be disconnected (pending: 5).
    Jan 5 03:59:16 unknown daemon.notice pppoe[826]: Disconnected.
    Jan 5 03:59:16 unknown daemon.notice pppoe[826]: Connect time 625.1 minutes.
    Jan 5 03:59:16 unknown daemon.notice pppoe[826]: Sent 1705174483 bytes, received 2354120756 bytes.
    Jan 5 03:59:24 unknown user.info redial[825]: WAN down. Reconnecting...
    Jan 5 03:59:24 unknown daemon.info dnsmasq[835]: exiting on receipt of SIGTERM
    Jan 5 03:59:24 unknown daemon.info dnsmasq[1968]: started, version 2.46 cachesize 150
    Jan 5 03:59:24 unknown daemon.info dnsmasq[1968]: compile time options: no-IPv6 GNU-getopt no-RTC no-DBus no-I18N no-TFTP
    Jan 5 03:59:24 unknown daemon.info dnsmasq[1968]: DHCP, IP range 192.168.1.100 -- 192.168.1.149, lease time 1d
    Jan 5 03:59:24 unknown daemon.warn dnsmasq[1968]: no servers found in /etc/resolv.dnsmasq, will retry
    Jan 5 03:59:24 unknown daemon.info dnsmasq[1968]: read /etc/hosts - 0 addresses
    Jan 5 03:59:24 unknown daemon.info dnsmasq[1968]: read /etc/hosts.dnsmasq - 3 addresses

     
  80. Victek

    Victek Network Guru Member

    yangxi,

    Now you're using offical Tomato, correct? then, post your issue in a new thread. BTW, I got feedback from another colleague using Asus WL520GU with Tomato RAF 1.23.8505. his unit works correct with my mod.
    About your question, I know Tomato firmware works for days, weeks, months, you better look the problem in your modem, try other third party firmware to confirm.
    And yes, I'm not english, the same as you ;)
     
  81. QSxx

    QSxx LI Guru Member

    Are you saying your mod can show traffic/bandwidth per IP in realtime on graphs? :eek:
     
  82. Victek

    Victek Network Guru Member

  83. yangxi

    yangxi Addicted to LI Member

    No. Now I using Tomato RAF 1.23.8505ND firmware. (clear nvram).

    i didn't apply any QoS Limit , Qos rules etc. ... just leave it default setting.


    My last record connection can stay over 60days (BILLION 7402GL)
     
  84. Toastman

    Toastman Super Moderator Staff Member Member

    Choice of Web Browser for Tomato

    yangxi and others

    IE7 and other varieties of IE are very slow. To access the QOS Graphs page in my router takes several seconds on occasions. I switched to Apple Safari some time ago for it's speed, page now loads in under a second. I tried Firefox and Opera, both of which were slower. Another interesting browser which looks very promising is Google Chrome - very nice, but the fonts look a little spartan on the first release...

    Overall, Safari beats the others easily.
     
  85. Victek

    Victek Network Guru Member

    yangxi,

    You really confused me cause last time you was working with official Tomato after problems with the RAF release 8505ND, now I understand you're working finally with RAF version again, right?
    No, I did not receive any complaint about PPPoE unstable behavior since last update to DNSmasq 2.46, I think problem with PPPoE and Tomato are over finally and don't see any thread about it since two-three month ago, look for some unstable line problem in your connection since Tomato is just at the end of the chain you can think it's the responsible for this issue but most of the cases the problems are at the begining of the chain and appear-dissipate randomly.
     
  86. Toastman

    Toastman Super Moderator Staff Member Member

    Mmm I agree with Victek. Disconnecting regularly exactly every 625 minutes wouldn't seem to be anything to do with Tomato. Sounds more like your ISP.
     
  87. yangxi

    yangxi Addicted to LI Member

    first tomato had problem(wireless) , so to flash victek 1.23.8025. I thought is stable, didn't know router get disconnect every 625 minutes. Weird..~
    .but other modem router don't have this problem 2yrs. (PPPOA connection)


    might try flash down lower version 1.19,1.22 ....
     
  88. sofakng

    sofakng Network Guru Member

    This might sound a little dumb, but what does this mod do?

    I'm a software developer with an interest in networking (although I only have a small amount of knowledge about it) so I'm always looking to learn more but I can't seem to figure out what additional features this provides over the basic Tomato firmware...
     
  89. bripab007

    bripab007 Network Guru Member

  90. sandspike

    sandspike LI Guru Member

    Did he reset the NVRAM after installing the new firmware? It repeats itself 100% of the time without fail, regardless of previous firmware. The IP will stay until I reset the NVRAM. Is there a version of firmware I can come from without resetting the NVRAM 1.22.8500 ND or 1.23 ND STD? Thanks for the help, if I cannot run the custom firmware, I'll just have to be happy with the standard Tomato release.

    Thanks!

     
  91. ceckin

    ceckin LI Guru Member

    Victek can you add this in your moded Tomato - it creates really informative graphs about ping/latency which can be helpful in resolving problems
     
  92. bripab007

    bripab007 Network Guru Member

    Why not just schedule a SmokePing test from www.dslreports.com when you need to, rather than cluttering up Tomato with that ability?
     
  93. Victek

    Victek Network Guru Member

    ceckin, just integrated, I go out of bounds with the new binary, only 120KB free.
     
  94. QSxx

    QSxx LI Guru Member

  95. ceckin

    ceckin LI Guru Member

    sorry to hear that, but i guess the images is still not too big to fit on WRT54GL?
     
  96. Victek

    Victek Network Guru Member

    :confused::wink1: I compiled the code into Tomato firmware .. there is nothing related with images.. Gotcha ? :)
     
  97. ceckin

    ceckin LI Guru Member

    i meant the binary image of the firmware, nevertheless thanks for this integration
     
  98. sandspike

    sandspike LI Guru Member

    Any ideas?

     
  99. Victek

    Victek Network Guru Member

    Your wish is done (because I have also an Asus WL500GP v1). I'm doing some tests but you can help me to check if the release works ok.
    Is a Tomato RAF 1.23.8530 + ND + USB Teddy Bear mod. It's running since 15 hour and works OK. Send me a MP and I'll indicate you the download link. As always, the release didn't brick my router but I assume no responsibility for any damages that might occur (specially loss of information using USB devices). Size of the file is 3416064 bytes, so, not recommended if your router have 16MB RAM. This is a test build.
     
  100. QSxx

    QSxx LI Guru Member

Thread Status:
Not open for further replies.

Share This Page