1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Virtual Wireless killing WAN IP, Tomato by Shibby

Discussion in 'Tomato Firmware' started by Almaz, Jun 27, 2013.

  1. Almaz

    Almaz Serious Server Member

    I need help to setup virtual Wireless using Tomato by Shibby. I already tried 108 and the latest version 110 and I can't get it to work. Here is my setup.

    Router Tomato IP
    eth1 2.4ghz Wireless setup to Wireless Client
    eth2 5ghz setup as Access Point.

    I need to add Virtual Wireless 2.4ghz. I went to Advanced -> Virtual Wireless and added wl0.1, enabled, ssid wtest, mode: Access Point, Bridge to br0.

    Once I added and rebooted the router, eth1 2.4ghz which is setup as Wireless Client can't connect to another Access Point to get internet DHCP WAN IP.

    So I tried to setup eth1 static ip by giving a command ifconfig eth1 netmask up. Also tried to restart eth1. I can't get WAN IP from eth1. When I go to Overview in GUI it still showing ip 0 and connection type DHCP but when I type ifconfig in telnet it shows the IP I added.

    Can anyone please tell me, what I'm missing or doing wrong?

    Thank in advance.

Share This Page