1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VLAN Assistance

Discussion in 'Tomato Firmware' started by bilbosys, May 16, 2017.

  1. bilbosys

    bilbosys Network Newbie Member

    Latest version of shabby asus n66u

    I am trying to get vlans to work but not having much success.


    My N66U with tomato on is to act as a switch only no wan or dhcp etc, it is connected to my main router via port one.

    On my main router I have vlan id 15 tagged and the default lan untagged in the lan port the n66u is connected to.

    Port 4 on the N66U is to be the device on vlan 15 non vlan aware.


    How do I set this up?

    I have created an additional bridge on a different subnet

    And created vlanid 15 on the vlans page with the new bridge set.

    I added port one to vlan 15 tagged as I belive this is needed as it is a trunk port – do I also need to tag port on in vlan1?

    I have remove port 4 from vlan 1 and added it to vlan 15 untagged.

    Should this be it?

    Many thanks
     
  2. Sean B.

    Sean B. Networkin' Nut Member

    It's a bit hard to follow your description of your settings. Could you possibly restate them without bouncing around? Start with the connection between the switch and the router port numbers separated by sides. Then VLAN Id's with a list of port numbers that should be in them separated by sides. Also, for the switch.. are you wanting 1 port to be in VLAN-X and the other ports to be in VLAN-Y? Or is it just the one VLAN-X client connected to the switch?
     
  3. ruggerof

    ruggerof LI Guru Member

Share This Page