VLAN Tagging on Asus RT-N66U

Discussion in 'Tomato Firmware' started by vincmara, Dec 7, 2012.

  1. vincmara

    vincmara Serious Server Member

    Hello,

    first...I'm sorry for my bad English!:rolleyes:

    I installed the Tomato Shibby firmware (v.102) on my Asus RT-N66U. I need an information...

    It's possible to set VLAN as tagged? I'm trying to create a VLAN with VID 3 and I need to set the port 4 as tagged but when I try to do It, It's impossible to activate the flag...

    Can you help me?
    Thank you so much :)
    Vincenzo
     
  2. vincmara

    vincmara Serious Server Member

    Nobody can help me? :(
     
  3. kthaddock

    kthaddock Network Guru Member

    Can you post a screen of your vlan page ? Then we can se what happend !
     
  4. vincmara

    vincmara Serious Server Member

    Thank you for your reply :)

    I uploaded some image at this url...http://imgur.com/1evlh,Y6KrM,DeQ5O,xsai8....is ok? I don't understand how I can upload an attach...:oops:

    If you can see the images, the flag "Tagged" does not works. If I try to modify the VLAN 1 (third image) and also If I try to add a new VLAN (fourth image) the flag is always not working. When I add a new VLAN I have the message "Port 4 cannot be assigned to more than one VLAN unless frames are tagged on all VLANs Port 4 is member" too...but I cannot activate the tagged flag.

    I upgraded the firmware too (now I have the v.104).

    I'm wrong to configure something or Is a firmware problem?
     
  5. M0g13r

    M0g13r LI Guru Member

    u have to enable under show notes ..... Trunk VLAN support override
     
  6. vincmara

    vincmara Serious Server Member

    thank you so much!!!! Now I can set the "Tagged" parameter!!!:)
     
  7. kthaddock

    kthaddock Network Guru Member

    Move your port 4 to your new bridge (Br1) VLAN with VID 3 then click in and tagg that port.
    If you you want to keep port 4 on Br0 then tagg that first and then Br1.
    Don't forget to assign vlan 3 to Br1

    kthaddock
     
  8. vincmara

    vincmara Serious Server Member

    Thank's Kthaddock :)
    A little question...Why I have to assing vlan 3 to Br1? Now in I have "None" in the Bridge selection....
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice