1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vongae RT31P2 behind RV082 issues

Discussion in 'Other Linksys Equipment' started by chrisgardner, Jun 25, 2005.

  1. chrisgardner

    chrisgardner Network Guru Member

    I have had Vongage service for about 5 months now, its been great.

    I was using a Motorola VT1005V voice terminal behind my RV082 and all was well. I created a dhcp reservation for its mac and made it the DMZ host.

    A couple of weeks ago the motorola crapped out. After two whole hours of painfully working my way though the Vonage cutomer support levels in India, I finally got them to admit the VOIP device had an issue, and they sent me a shiney new Linksys RT31P2.

    I cant get the stupid thing to work behind the RV082. It syncs up in front of it, when its the only device on my cable modem, and works fine, but nada behind it.

    I have tried making it the DMZ host,
    I have tried disabling my firewall,
    I have set up 4 UDP port-forwarding profiles for ports -

    I have tried statically assigning its IP address,
    I have reset both devices numerous times.

    RV082 firmware version
    RT31P2 firmware version 1.28.00

    I have FINALLY gotten quickVPN running, and am hosting a WASTE network, and I play UT2004 and other games requiring minimum latency, I am NOT going to put the RV082 behind the RT31P2... that would make no sense.

    Im pullin my hair out... any help would be appreciated.
  2. Toxic

    Toxic Administrator Staff Member

    when the rv082 is in front you did connected the cable from the lan port on the RV082 to the WAN port of the RT31P2 ?
  3. chrisgardner

    chrisgardner Network Guru Member

    Problem Solved

    Thanks for the response, yes I had the cables in the proper ports.

    I have tried reseting the rv082 to factory defaults.
    I have set port-forwarding up
    tcp and udp

    Oddly, it still wasnt working, I went to bed.
    This morning, it was up, I made two phone calls, and now it's down again.

    very frustrating.
  4. chrisgardner

    chrisgardner Network Guru Member

    ok, now it consistantly does not connect at all.

    After doing some research at Vonage, I enabled all of the following ports

    5060 to 5061 ----- UDP-----(IP address of the Phone Adapter)
    123 to 123--------- UDP-----(IP address of the Phone Adapter)
    69 to 69 ------------UDP------(IP address of the Phone Adapter)
    53 to 53------------ UDP-----(IP address of the Phone Adapter)
    10000 to 20000 ---UDP-----(IP address of the Phone Adapter)

    And still get nothing. I wish I had a sniffer, and I could determine whats going on.

    Still would appreciate any help.

  5. chrisgardner

    chrisgardner Network Guru Member

    final update....

    now it works. went out of town and left it turned off for a week, come home, turn it on and BAM.

    didnt change a single setting. Im thinking that there was something flaky going on at VONAGE

Share This Page