1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VPN Between 2 RV082 Drops every 5 minutes

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by chrisbennington, Dec 5, 2006.

  1. chrisbennington

    chrisbennington LI Guru Member

    I wonder if anyone knows a fix for this problem. I have 2 rv082's with a vpn. One end would drop every 5 minutes ... exactly 5 minutes. I was able to figure out that the dropping end would actually lose connectivity at the same moment. However, if you put a computer outside the router on the dsl router, there would be no downtime.

    I put a packet sniffer on the this segment and discovered that the rv082 asked to renew the ip (this side had a single IP) from the 2wire dsl router and this would cause a loss of connectivity and therefore bring down the VPN.

    I don't know why the RV082 felt the need to renew every 5 minutes when the 2wire lease time was far longer than that. I couldn't find a setting for this on the rv82.

    I was ultimately able to fix this by purchasing a block of IP's for this side. Under this config, the 2wire doesn't issue the addresses but it is statically defined in the rv082. However, it would be nice to not have the extra expense. Thougths?
     
  2. YeOldeStonecat

    YeOldeStonecat Network Guru Member

    I never place routers behind the ISP provided "gateway" appliances...the 2Wires are a combo modem/router. (brouter) It sounds like your setup, the rv0 is behind the NAT of the 2wire..if it's asking for an IP from it.

    The client setups I do, if they are shipped a combo modem/router device by the ISP...I replace it with a pure modem/bridge.
     
  3. chrisbennington

    chrisbennington LI Guru Member

    Unfortunately, I don't have that luxury.

    Still, the interesting thing seems to be the rv082 renewing it's ip lease every 5 minutes despite the fact that the 2wires lease time is far longer than that. I'm thinking this is a firmware bug but not sure.
     
  4. YeOldeStonecat

    YeOldeStonecat Network Guru Member

    I have stumbled across an article on how to flip the 2Wire units into pure bridged mode...so they do not do any NAT.....can't recall where I saw it though...I always remove them, I don't like the 2Wires at all.
     

Share This Page