1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VPN client issues with Vista x64

Discussion in 'Networking Issues' started by wthess, Oct 4, 2008.

  1. wthess

    wthess Addicted to LI Member

    Ok, I'll keep this as brief as possible. I've searched for answers here and elsewhere with no luck. Maybe someone here can help.

    I had an old laptop with XP using Safenet to VPN to my network via befvp41 and also other ntetworks with other VPN endpoints. Laptop crashed and bought a new one. It has Vista 64 bit. Safenet will not work and locks up when trying to open files or save settings.

    I'm looking for a way to connect to my befvp41 and the other VPNs. I did an online chat session with Linksys and their answer was to replace all the routers with QuickVPN compatible routers. I immediately disconnected the chat session. I seriously doubt my customers would want to replace their Cisco and Adtran routers with Linksys.:chuckle:

    Here's what I've tried so far and the results:
    BTW - Windows Firewall is disable and there are no other firewalls.

    Greenbow - Will not connect. Remote router logs show it doesn't even try. Checked web site and Greenbow is not 64 bit compatible, so I signed up for the beta version. No release date yet.

    Draytek Smart VPN Client - Will not connect. Remote router logs show it doesn't even try even though Smart VPN immediately says "connected" after pusing the button.

    Various Vista VPN solutions - These all center around the ipsec settings in Vista and the creation of a VPN dialup. None of these settings have worked and none of the instructions do a very good job of explaining the settings, and most seem incomplete.


    My current settings on the befvp, which worked with Safenet on XP are as follows:

    Setup set to accept any for Remote Secure Group
    Setup set to accept any for Remote Security Gateway
    Using 3des and sha
    Using Perfect Forward Secrecy (PFS)
    Using Pre-shared key
    Using Main Mode with no user name
    Phase 1 is using 1024 bit, 3des and sha
    Phase 2 is using 1024 bit, 3des and sha

    I thought about trying OpenVPN, but it looks like it's all set up by script and will take more time than I want to spend since my experience with VPN is only intermediate. But, if there is no other solution, I'm willing to learn from anyone here who can help me set it up.

    Thanks in advance.
     
  2. wthess

    wthess Addicted to LI Member

    Wow...not a single reply...

    Found a client that works...Somewhat.
     

Share This Page