1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

vpn issues

Discussion in 'Other Firmware Projects' started by diceman19, Mar 16, 2006.

  1. diceman19

    diceman19 Network Guru Member

    i can get connected no problem, i get an ip address. after that, i cant surf the internet or see shares or computers on the far side. i cant ping any machines on the other side either. i have tried this with a winxp machine and with a mac. tried changing the mtu to 1392 on the mac, didnt fix anything. i read something about firewalling the wlan from the vpn, but i havent changed anything on the linksys that looks like it would prevent me from seeing stuff on the other side. any ideas?
     
  2. jgutz20

    jgutz20 Network Guru Member

    the VPN server is not giving its clients the correct gateway and/or DNS. do an ipconfig when connected and it will probably have a blank under gateway
     
  3. diceman19

    diceman19 Network Guru Member

    when connected i have my vpn ip address as my gateway. is this correct? use default gateway on remote network is checked and i can get to the internet through the vpn.
     
  4. diceman19

    diceman19 Network Guru Member

    anyone else have any suggestions? if not, i will probably be switching to a different firmware as i dont feel like learning the inner workings of WHY it is not working right now, i just want it to work. i have enough projects going as is.

    thanks for any help anyone can provide.
     

Share This Page