1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VPN Tunel with two BEFSX41 routers

Discussion in 'Cisco/Linksys Wireless Routers' started by 05081978, Nov 28, 2005.

  1. 05081978

    05081978 Guest

    I have problem with vpn connection. On one site (site 1) I have wan connection, BEFSX41 router and computer with XP on the other site (site 2) I have wan connection with static IP, BEFSX41 router and computer with XP.

    My settings are:(site 1)
    computer has IP 192.168.1.22, mask 255.255.255.0


    local secure group : subnet
    IP: 192.168.1.0
    mask: 255.255.255.0

    remote secure group: subnet
    IP: 192.168.250.0
    mask: 255.255.255.0

    remote security gateway: IP addr.
    12.17.14.168

    encryption: disable
    autentication: disable
    key management: auto.(IKE)
    PFS: empty
    pre-shared key: empty
    key lifetime: 3600

    My settings are:(site 2)
    wan IP: 12.17.14.168
    computer has IP 192.168.250.10, mask 255.255.255.0


    local secure group : subnet
    IP: 192.168.250.0
    mask: 255.255.255.0

    remote secure group: any


    remote security gateway: any


    encryption: disable
    autentication: disable
    key management: auto.(IKE)
    PFS: empty
    pre-shared key: empty
    key lifetime: 3600

    When I try connect from site 1 to site 2, but nothing hapens.

    On both sites I have:
    - WAN Connection Type = PPPoE
    - Advanced Firewall Protection = enabled
    - Block WAN Request = enabled
    - Multicast Pass Through = enabled
    - IPSec Pass Through = enabled
    - PPTP Pass Through = enabled
    - PPPOE Pass Through = enabled

    Help me,

    Thanks, Simon
     

Share This Page