1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG 200G and voip

Discussion in 'Other Linksys Equipment' started by g.ciccotti, Sep 3, 2008.

  1. g.ciccotti

    g.ciccotti Guest

    I'm using WAG200G (fw v. 1.01.05) and apart the ADSL disconnetion problem (that i resolved laeving the router always running), I can't use VOIP apllication nor voip telephone.
    I opened all the RTP and SIP ports required, following the configuration published for this device by the VOIP carrier (Euteliavoip) but I never can't use the phone togheter within the PC.
    I explain better: my network comprises 2 notebook, 1 printer driver all wireless connected. These work quite fine.
    I connect the Siemens Gigaset Voip telephone, this has a base connected via cable to a network port of the WAG200G and the handset that works via DECT (I think).
    Well, the voip phone receives only the call alert but I cant hear any sound neither the other people can able to hear anything.
    The same using a softphone.

    Just once, resetting more and more the WAG200G, the phone worked, but one of the notebook was not able to see the wireless network at all (I resetted it more and more but nothing)!!

    I someone exprienced similar problem, please let me know how you solved it.

    Fore the italian users: My ISP is Libero and the voip provider is Eutelia, my notebook are Windows XP, the printer server is an Epsonnet device.

    Thank you for all.


Share This Page