1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG200G : performance issue with 1.01.06

Discussion in 'Other Linksys Equipment' started by ReDFlaG, Feb 15, 2008.

  1. ReDFlaG

    ReDFlaG Network Guru Member

    Life was perfect with my WAG since i updated it with the latest version...
    Sluggish surfing, lose of general performance (adsl benchmark) ...

    I gotta get back to 1.01.04 (since 1.01.05 is no more available), and that fixed everything.

    Well, that's my 2 cents about the latest firmware after a couple of weeks using it, what's yours ?
  2. sbod

    sbod Guest

    he mothersh1p,

    its sounds very good. it is possible that you share your work with woytekm ? or can you link your version with md5sum please ?

    today i have upgrade successfully the wag200g with the woytekm 0.8 firmware. now i can use "static" dhcp, ssh :) and so on


  3. Carciofone

    Carciofone LI Guru Member

    Great job Mothersh1p, very stable!
    Do you have a link for your sources?
  4. Carciofone

    Carciofone LI Guru Member

    What kind of problems do you have with torrents? I've never had problems with uTorrent.
  5. Carciofone

    Carciofone LI Guru Member

    In more different computers, or with the same program on the same computer?
  6. Toink

    Toink Network Guru Member

  7. Toink

    Toink Network Guru Member

    Thank you Mothersh1p!

    Your hard work is very much appreciated!

    Some questions:

    1. Is it safe to revert back to Linksys' Official firmware from your firmware?
    Just flash from the web interface and I should be good to go, right?

    2. This firmware is essentially a speedmod version. Is setting static DHCP also possible?

    3. There's an official firmware version WAG200Gv1-EU-AnnexA-ETSI-ML-1.01.08(03). Do you plan on doing a mod on that version too?

    Thank you!:)
  8. ReDFlaG

    ReDFlaG Network Guru Member

    on which official linksys web site did you found the 1.01.08 binary?
  9. Toink

    Toink Network Guru Member

    I believe it's from the Greek site...
  10. HiSpeed

    HiSpeed Network Guru Member

    May be from here !
  11. ReDFlaG

    ReDFlaG Network Guru Member

    right but this not an *official* linksys release ;)
  12. Spyros

    Spyros LI Guru Member

  13. james.sealey

    james.sealey Addicted to LI Member

    I've been using this version of firmware since August after experiencing no end of connection issues with my WAG200G. Although it does not seem to be advertised, and it took a bit of finding via google, I got it installed fine, and I have not had to reboot my router or had a dropped connection in over 3 months!
  14. james.sealey

    james.sealey Addicted to LI Member

    Sorry, I should mention the fact that when running .06 my DSL Modulation was set to multimode and showed as multimode in the status screen of the web config, however now on .08 the setting is still set to multimode, but it displays as Gdmt in the status. I don't know the implications of this (if any) but I have not noticed any differences, other than the more reliable connection, and my sync speed has remained the same.

Share This Page