1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG200G - Version Info

Discussion in 'Other Linksys Equipment' started by Roulitsas, Jan 14, 2008.

  1. Roulitsas

    Roulitsas LI Guru Member

    Hi guys. I had bought two packs from a Provider in Greece, both with WAG200g routers. The only difference is that the one was for PSTN and the other one for ISDN. The problem is that the modem on the PSTN line worked fine, but the one for the ISDN had a problem. When i connected the router at the Splitter at the MODEM jack, a terrrible noice was heard from the telephone's headset and the line i was speaking to, was dropped. I am afraid that i have mixed up the boxes and that i have installed the AnnexB to the PSTN line (could that be possible to work???) and now i have the AnnexA in order to connect it to the ISDN, and that is why i hear the noise. Could that have happend and if so, is there a way to determine what annex is the one modem that i have in my hands???

    Thanx... :confused:
  2. mstombs

    mstombs Network Guru Member

  3. Roulitsas

    Roulitsas LI Guru Member

    Yes m8...!!! You are right.... The one that is acting funny on the ISDN Line is an Annex A... How did i found out??? I opened a brand new box with the same Router but for ISDN and there is an 8-pin jack at the back of it at LINE, instead of the 4-pin jack at the back of the one that didn't work.

    So i DID mixed the first two boxes. But how the h....ll did the Annex B worked in a PSTN line??? Is that possible?? I guess it is...

Share This Page